Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Gasnący ekran przy uruchamianiu komputera.

Kiriae 20 Jan 2017 23:00 2457 10
e-mierniki
  • #1
    Kiriae
    Level 11  
    Od kilkunastu dni (od czasu wymiany myszy jeżeli to ma znaczenie - ale sprawdzałam już na 3 różnych myszach więc raczej nie w tym rzecz) w moim komputerze stacjonarnym pojawia się problem z czarnym ekranem przy starcie urządzenia.

    Normalnie gdy naciskam przycisk "power" wszytko jest w porządku, kilka ekranów testowych biosa, ładowanie systemu(Win10) a później pulpit. I żadnych problemów do wyłączenia.

    Mniej więcej w 50% prób uruchamienia monitor gaśnie jednak w połowie pierwszego ekranu biosa. Dźwięki jakie wydaje komputer (jedno krótkie piknięcie, dźwięk wiatraków itd.) i zachowanie diod (odczyt dysku itd.) są w normie. Po prostu ekran pozostaje czarny - ale dioda świeci się na zielono tak jak wtedy gdy "jest włączony i odbiera sygnał z komputera" (gdy nie ma sygnału dioda jest pomarańczowa a na ekranie przez chwilę wyświetla się odpowiedni komunikat).

    Do tej pory zawsze pomagał reset, aczkolwiek reakcja na naciśnięcie przycisku reset była nietypowa - słychać było, że komputer chwilę nieprzyjemnie muli dyskiem a później zamiast uruchamiać ponownie - wyłączał się i trzeba było ponownie nacisnąć power. Ale po tej czynności komputer startował już normalnie i tego dnia nie było więcej problemów z monitorem.

    Dziś jednak sposób z resetem nie zadziałał a samo resetowanie nastąpiło jak zwykle - tj. normalne mulenie dysku, zgaśnięcie wiatraków, ponowny start (start wiatraków, 1 piknięcie, wyświetlenie pierwszego ekranu testowego biosa... monitor gaśnie w połowie testu, choć świeci diodą na zielono).
    Pomogło wyciągnięcie i ponowne włożenie wtyczki monitora do slotu VGA karty graficznej. Monitor zaskoczył i wyświetlił normalny obraz... pulpitu. Co znaczy, że komputer uruchomił się w międzyczasie normalnie.

    Jakiś czas później wyłączyłam monitor przyciskiem i zostawiłam włączony komputer na jakieś pól godziny(w międzyczasie z pewnością się uśpił, ale nie zahibernował bo ta opcję mam wyłączoną a poza tym słyszałam wiatraki).
    Po powrocie jak zwykle poruszyłam myszą by go wybudzić i nacisnęłam przycisk monitora. Zielona dioda, czarny ekran. Brak reakcji na poruszanie myszą.
    Pomogło dopiero trzykrotne wyciągnięcie i włożenie wtyczki VGA(za pierwszym razem pojawił się dźwięk o odłączeniu/podłączeniu urządzenia, później już nie). Dodam, że po drugim razie spróbowałam włożyć wtyczkę do slotu VGA na płycie głównej i monitor wyświetlił normalnie komunikat o "braku sygnału"(btw, tak powinno być? Przypuszczam, że zintegrowana karta jest zwyczajnie nieaktywna przez obecność dodatkowej i stąd ta informacja ale wolę się upewnić).

    Dodam, że na owym komputerze od dłuższego czasu są problemy z portami USB - przednie w 90% prób dają tylko zasilanie, komputer nie widzi urządzeń. Musze podłączać z tyłu. Zdarzało się też komputerowi resetować gdy pod porty podpięte było za dużo rzeczy co moim zdaniem świadczy o problemie z zasilaczem.

    Specyfikacja:
    Monitor Philips 190SW,
    Karta graficzna Nvidia GeForce GT430,
    Płyta główna Foxconn H55MXV series,
    Procesor Intel Core i3 550 3.20GHz,
    4GB RAM,
    Zasilacza niestety w tym momencie nie sprawdzę ale prawdopodobnie słaby, dopasowany do powyższych parametrów - komputer nie był modyfikowany.

    Co może być przyczyną?

    Sterowniki raczej wykluczam - problem pojawia się jeszcze przed rozpoczęciem ładowania systemu.
    Kurz też nie - czyściłam wnętrze jakiś miesiąc temu.
    Mój typ to zepsute gniazdo VGA w karcie graficznej.

    Czy konieczna będzie wymiana karty graficznej lub monitora (monitor ma swoje lata i obsługuje tylko VGA) czy może spotkaliście się z takim przypadkiem i przyczyną było co innego?

    Jaka jest szansa, że pomoże sama wymiana kabla(chcę ograniczyć koszta więc nie opłaca mi się kupować nowego kabla jeżeli miałoby się i tak skończyć na wymianie monitora lub karty)?

    Czy po wymontowaniu dodatkowej karty graficznej i podłączeniu monitora do zintegrowanej karty graficznej dużo stracę na wydajności (nie gram na komputerze dużo - jedynie gry przeglądarkowe i okazjonalnie Simsy3)? I czy wystarczy po prostu wymontować kartę czy muszę najpierw coś np. zmienić w biosie? Czy da się jakoś "przerzucić" sygnał z dodatkowej karty graficznej do slotu VGA płyty?

    Do ewentualnych testów mam kabel HDMI i telewizor tyle, że kiedyś, jeszcze w zeszłym roku wtyczka hdmi przy komputerze mnie pokopała(nic poważnego - ale przeskoczyła wyraźna niebieska iskra i zabolało) przy odłączaniu kabla łączącego komputer z TV i od tego czasu boję się je łaczyć. Jak zapobiec ewentualnemu powtórzeniu się sytuacji?
  • e-mierniki
  • #2
    enhanced
    Level 43  
    Quote:
    Zasilacza niestety w tym momencie nie sprawdzę ale prawdopodobnie słaby, dopasowany do powyższych parametrów - komputer nie był modyfikowany.

    No i tutaj burek pogrzebany - pewnie lipny lub a trakcie agonii, podaj model oczywiście i dobrze by było sprawdzić na innym.
  • e-mierniki
  • #3
    310artur
    Level 43  
    Najpierw sprawdź monitor na innym PC/laptopie.
    Możesz też sprawdzić monitor na swoim PC i karcie zintegrowanej. Wyjmij kartę zewnętrzną - najprawdopodobniej BIOS sam się połapie że ma dać sygnał na kartę zintegrowaną - jeśli nie to po wyjęciu karty GT zresetuj BIOS zworką - instrukcja na stronie producenta do pobrania z obrazkami reset BIOS opisany.
    Tyle na początek. Mi to wygląda na monitor/kabel bardziej niż na kartę.

    Choć pozostałe objawy wskazują na zasilacz. I tak musisz otworzyć obudowę to zdradź co tam masz. Jak masz miernik możesz dokonać pomiaru napięć.
  • #4
    Kiriae
    Level 11  
    enhanced wrote:
    Quote:
    Zasilacza niestety w tym momencie nie sprawdzę ale prawdopodobnie słaby, dopasowany do powyższych parametrów - komputer nie był modyfikowany.


    No i tutaj burek pogrzebany - pewnie lipny lub a trakcie agonii, podaj model oczywiście i dobrze by było sprawdzić na innym.

    Fakt, zasilacz jest z pewnością w trakcie agonii już od jakiegoś czasu(lub po prostu za słaby), wolałabym jednak najpierw wykluczyć inne, łatwiejsze do sprawdzenia w domowych warunkach przyczyny lub znaleźć jakiś sposób na obejście problemu(tak jak ograniczenie ilości podłączonych naraz urządzeń USB do niezbędnego minimum).

    Zasilacz mogę sprawdzić tylko w serwisie (nie mam zasilacza do testów i nie mam od kogo pożyczyć) a to traktuję jako ostateczność bo jako osoby bezrobotnej zwyczajnie mnie nie stać na to by płacić 50zl za to, że ze dwa razy rozkręcą i uruchomią komputer zwłaszcza, że jako "Technik Informatyk" z wykształcenia teoretycznie powinnam być w stanie sama naprawić swój komputer.
    Ponad to znając życie komputer będzie bez problemu działał w serwisie. Zawsze tak jest - złośliwość rzeczy martwych się to nazywa. :D
  • #5
    310artur
    Level 43  
    Na początek to chociaż podaj co to za zasilacz. Zasilacz można półśrodkami sprawdzić. Warto kupić multimer - koszt w okolicy 20PLN a zostanie na dłużej - przydaje się. Jako technik znajdziesz mu zastosowanie pewnie częściej niż tylko przy problemach z PC ;) Od choćby sprawdzić baterie w pilocie.

    W pracach biurowych starczy układ zintegrowany, wideo, gry przeglądarkowe da radę raczej nie będzie różnicy. Jak będzie z simsami nie wiem. Na jakiś niskich ustawieniach działać powinny.

    Problemy trzeba namierzać i eliminować po kolei. Nie mniej jeśli z zasilaczem coś jest nie tak to nie wymienianie go jest jak gra w kasynie - jakiś czas możesz na tym mieć zysk ale w końcu stracisz i tak więcej niż wygrasz. Jak padnie sam to pół biedy ale jak uwali ci połowę podzespołów to już fajnie nie będzie. Dlatego podaj markę i model. Ocenimy chociaż statystycznie ryzyko.

    Na samiutki początek możemy pobawić się w odczyty programowe. Zainstaluj HWiNFO i uruchom w trybie sensor only. Następnie uruchom 5 minut testu "power supply" w OCCT. Po teście zrób screen wszystkiego z HWiNFO. Może będzie coś widać.
  • #6
    Kiriae
    Level 11  
    Wygląda na to, że to faktycznie monitor.

    Podłączyłam dziś jednocześnie monitor pod VGA i telewizor pod HDMI. Początkowo oba miały czarny ekran (przy czym TV miał dodatkowo "brak sygnału") ale w przypadku HDMI to raczej normalne - kwestia ustawień biosa, najwyraźniej początkowo śle sygnał na samo VGA.
    Po starcie systemu telewizor miał normalny obraz pulpitu a monitor wciąż był czarny. Ruszanie kablem od monitora nie pomogło. Za to po wyłączeniu i włączeniu monitora za pomocą przycisku pulpit pokazywał się na ułamek sekundy i znikał. Za którymś razem zaskoczył i w tej chwili działa.
    Wiec wygląda na to, że mam 2 możliwości - wymiana monitora albo zamiana TV w monitor. Szkoda, że sygnał antenowy nie jest rozsyłany jak wifi tylko trzeba ciągnąc kable - bo inaczej już by stał na biurku.

    Co do zasilacza - kiedyś się tym zajmę, jak znajdę chwile czasu i będę zmotywowana do otworzenia komputera(jednostka siedzi w takim miejscu, że jej wyciągnięcie wiąże się z przesuwaniem biurka i robieniem bałaganu - zwyczajnie mi się nie chce wszystkiego z powrotem układać).
    Dzięki za rady.

    Zdaję sobie sprawę, że praca na nie do końca sprawnym zasilaczu to igranie z ogniem ale w sumie nieszczególnie mi zależy na tym komputerze. Póki działa - działa, ale jak wysiądzie będę miała pretekst do kupna laptopa na co składam już od jakiegoś czasu. W przyszłości(przypuszczalnie jeszcze w tym roku), jak znajdę pracę chcę się wyprowadzić do jakiegoś wynajętego pokoju a nie mam zamiaru przenosić się tam z całym sprzętem. Jednak co komputer przenośny to komputer przenośny.

    Z resztą, na moje oko nie wygląda na to, by w najbliższym czasie zasilacz miał urządzić armagedon. Owszem, jest ten problem z portami USB ale generalnie żaden samoczynny reset nie przydarzył się urządzeniu od kilku miesięcy( ostatni reset był jakoś przed wakacjami i miał związek nie z USB a podłączeniem słuchawek do przedniego portu jack - ale od tamtej pory podłączałam słuchawki kilkadziesiąt razy i sytuacja się nie powtórzyła). Nie resetuje się ani nie zacina(trochę się zacina ale to akurat kwestia internetu) nawet przy grach czy filmach które teoretycznie powinny obciążać. A problemy występują od dobrych 3 lat wiec chyba mogę uznać, że "stan pacjenta jest stabilny".

    Dodano po 40 [minuty]:

    310artur wrote:

    Na samiutki początek możemy pobawić się w odczyty programowe. Zainstaluj HWiNFO i uruchom w trybie sensor only. Następnie uruchom 5 minut testu "power supply" w OCCT. Po teście zrób screen wszystkiego z HWiNFO. Może będzie coś widać.

    Niestety nie mogę pobrać OCCT bo ich strona pobierania ma jakiś błąd( 1) usort($files, create_function('$b,$a', 'return filemtime($a) - filemtime($b);')); //download the last modified one if (count($files) > 0) $file = $files[0]; else $file = "index.php/download"; echo "" ?> ) a nie chcę pobierać z nieoficjalnych źródeł.

    Wstawiam więc tylko screeny HWiNFO bez obciążenia.
    Gasnący ekran przy uruchamianiu komputera. Gasnący ekran przy uruchamianiu komputera.
    Widać tam coś? Jak nie - jakie teoretyczne wartości byłyby niepokojące?
  • #7
    310artur
    Level 43  
    Niestety plyta ma czujniki których programy nie lubią. Odczyty napięć zupełnie bez sensu. A odczyty temp. bez obciążenia dobre. Żadnych nieprawidłowości nie widać.

    Masz bolec w gniazdku? Bo reset przy słuchawkach iskra przy HDMI i problemy z USB - wspólnym mianownikiem może być brak prawidłowego uziemienia. PC wymaga uziemienia i to dobrego sprawnego. Jak na uziemieniu jest jakieś napięcie to jeszcze lepsze rzeczy się dzieją.
  • #8
    Kiriae
    Level 11  
    310artur wrote:
    Niestety plyta ma czujniki których programy nie lubią. Odczyty napięć zupełnie bez sensu. A odczyty temp. bez obciążenia dobre. Żadnych nieprawidłowości nie widać.

    Masz bolec w gniazdku? Bo reset przy słuchawkach iskra przy HDMI i problemy z USB - wspólnym mianownikiem może być brak prawidłowego uziemienia. PC wymaga uziemienia i to dobrego sprawnego. Jak na uziemieniu jest jakieś napięcie to jeszcze lepsze rzeczy się dzieją.

    PC uziemienie ma. Konkretnie jest podłączony do listwy przeciwprzepięciowej z bolcami - razem z monitorem, drukarką i głośnikami(dwa ostatnie mają wtyczki płaskie, tj. bez bolca i podłączone są do listwy przy pomocy złodziejki z bolcem). Listwa podłączona jest do kontaktu z uziemieniem.

    Ale telewizor uziemienia nie ma. Jego przedłużacz(nie listwa przeciwprzepięciowa tylko zwykły przedłużacz) bolce ma i jest podłączony do kontaktu z bolcem ale sam TV ma wtyczkę płaską. Cały czas do tego przedłużacza podłączony jest tylko TV, pozostałe złącza stoją puste chyba, że ładuję telefon, suszę włosy lub odkurzam.

    Nie widuję w tym przedłużaczu iskr. Co faktycznie zdarza się przy przedłużaczu bez bolca który mam w innej części pokoju i który również służy wymienionym urządzeniom (pokopała mnie kiedyś w tamtym suszarka a przy podłączaniu telefonu widuje czasem iskry).

    Spróbuję kupić nową listwę i przy okazji popodmieniam zasilacze TV i tamtego drugiego miejsca(jednak taki zasilacz bez bolca strzelający iskrami jest niebezpieczny - miejsce dostanie zasilacz od telewizora a TV dostanie listwę).

    Być może listwa przy komputerze nie spełnia swojej funkcji np. przez tą złodziejkę robiącą z 3 wejść 4.
    Nie zaobserwowałam tam iskr (rzadko kiedy coś stamtąd odłączam) ale gdy ruszam kablem od głośników słychać w nich szmery i trzaski. Swoją drogą same głośniki też są dawno do wymiany. Miałam je chyba jeszcze przy pierwszym komputerze, w 1999 roku. Są najstarszym elementem zestawu.
    Aha. Dodam, że wspomniane głośniki trzaskają również w momencie gdy tata włącza w piwnicy wiertarkę/inne prądożerne urządzenie. A to zapewne znak, że listwa jednak nie zabezpiecza zbyt dobrze.
  • #9
    310artur
    Level 43  
    To ostatnie to znak kiepskiej instalacji raczej ;) Tego listwą nie naprawisz, nie taka jej rola.
    A skoro instalacja stara to i bolce mogą sterczeć z gniazdka dla ozdoby bywa częściej niż by się wydawało.
    Złodziejek do listw z zasady się nie podpina. Choć jeśli to urządzenia biorące minimalną ilość prądu to nie powinno mieć znaczenia. Byle całej listwy nie przeciążyć (każda listwa i przedłużacz powinna mieć podany maksymalny prąd lub moc i napięcie jaką może dostarczyć). To tak dla jasności - takie są zasady bezpieczeństwa - bo już mnie tu gonili za ignorowanie ich ;)
    Jest jeszcze taka opcja że wspomniane iskry generujesz Ty. Warto się uziemić nim się złapiesz za podpinanie czegoś. W przypadku PC wystarczy dotknąć obudowy w miejscu gdzie nie jest izolowana (zwykle tył jest z gołej blachy a jak nie to śruby którymi jest skręcona trzeba wymacać). Niby nic ale jak masz pecha to ładunkiem elektrostatycznym z palca można ubić PC. Ktoś tu już pisał - iskra z palca jak podpinał do przedniego USB i już USB na płycie się upaliło. Niby tam są zabezpieczenia, jest uziemienie ale jak dobrze trafisz to można popsuć.
  • #10
    Kiriae
    Level 11  
    310artur wrote:
    To ostatnie to znak kiepskiej instalacji raczej ;) Tego listwą nie naprawisz, nie taka jej rola.
    A skoro instalacja stara to i bolce mogą sterczeć z gniazdka dla ozdoby bywa częściej niż by się wydawało.
    Złodziejek do listw z zasady się nie podpina. Choć jeśli to urządzenia biorące minimalną ilość prądu to nie powinno mieć znaczenia. Byle całej listwy nie przeciążyć (każda listwa i przedłużacz powinna mieć podany maksymalny prąd lub moc i napięcie jaką może dostarczyć). To tak dla jasności - takie są zasady bezpieczeństwa - bo już mnie tu gonili za ignorowanie ich ;)
    Jest jeszcze taka opcja że wspomniane iskry generujesz Ty. Warto się uziemić nim się złapiesz za podpinanie czegoś. W przypadku PC wystarczy dotknąć obudowy w miejscu gdzie nie jest izolowana (zwykle tył jest z gołej blachy a jak nie to śruby którymi jest skręcona trzeba wymacać). Niby nic ale jak masz pecha to ładunkiem elektrostatycznym z palca można ubić PC. Ktoś tu już pisał - iskra z palca jak podpinał do przedniego USB i już USB na płycie się upaliło. Niby tam są zabezpieczenia, jest uziemienie ale jak dobrze trafisz to można popsuć.

    Faktycznie, być może to ja generuję iskry(choć nie te w niezabezpieczonym przedłużaczu, z nimi nie mam kontaktu).
    Zwłaszcza ostatnio(zima, suche powietrze) wiele rzeczy mnie kopie. W tym tygodniu dwukrotnie nawet kopnęła mnie... woda w kranie.
    Cóż, muszę w sobie wyrobić nawyk dotykania jakiegoś uziemienia zanim się dotknę kompa. Tył komputera znajduje się w nieporęcznym miejscu więc muszę znaleźć alternatywę. Czy dotykanie bolca w pobliskim kontakcie (do którego podłączona jest lampa z wtyczką płaską) będzie bezpieczne? Jak nie... pozostanie mi dotykać kaloryfera 3 metry dalej.

    Oczywiście zdaję sobie sprawę, jakie to ryzyko dla komputera - w szkole wpoili nam zasadę "nie wsadzać łap do komputera bez założonej opaski antystatycznej". Ale myślałam, że to przesada, biorąc pod uwagę, że ani ja rozkręcając swój komputer wcześniej nigdy się w żadne opaski nie bawiłam (choć od czasu gdy się o tym dowiedziałam na wszelki wypadek dotykam kaloryfera przed czyszczeniem kompa) ani pracownicy w serwisie w którym odbywałam praktyki nie mieli takiego zwyczaju.
  • #11
    310artur
    Level 43  
    W serwisie nie ma dywanu. Woda kopie prądem w kranie - być może już wiemy jak masz uziemioną instalacje.
    Ładunek masz zrównać z PC. Teoretycznie bolec w gniazdku powinien się nadać choć ja tam nie lubię tykać bolcy w gniazdku ;) Kaloryfer może być za daleko. Jak nie to oskrob jakiś punk na obudowie z boku. Z tego co piszesz i tak nie widać.