Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Scania R420 2011 rok - za wysoka emisja, ograniczenie mocy błędy EMS

florek_gd 20 Jan 2017 23:11 14052 2
  • #1
    florek_gd
    Level 10  
    Witam wszystkich, mam problem ze Skanią - na początku był komunikat "za wysoka emisja, oraz ograniczenie mocy za 50 h.
    Ten komunikat zapalał się i gasł, czasem ilość czasu pozostałego do ograniczenia mocy spadała, a czasem komunikat wygasał a następnie się zapalał i odliczanie zaczynało się od 50 h. Sytuacja ta potrafiła się powtarzać kilka razy w ciągu kilku minut lub nie pojawiał się ten komunikat wcale.
    Jakby coś (przewód elektr) raz miał styk, raz nie. Błąd po podł. kompa --przerwa w czujniku NoX-- skasowany. Po ok. 1500 km pojawił się ponownie i od razu ograniczenie mocy nastąpiło.
    Wtedy jeszcze Adblue pobierało - pracowało, w tej chwili nie pobiera Adblue, nie podgrzewa (przewody zimne)
    Odczytane w tej chwili błędy aktywne to: EMS 4108, 11182, 4106, 4124, 8263, 11176 oraz GMS 2324.
    Dodam, że od ponad dwóch miesięcy temperatura zewnętrzna jaka mi się pokazuje to zawyżona o ok. 10-12 stopni C.
    Ma ktoś jakiś pomysł na tę sytuację?
    Z góry dziękuję za wszelką pomoc.
  • #2
    Bartek0097
    Level 2  
    florek_gd wrote:
    Witam wszystkich mam problem ze skanią- na początku był komunikat "za wysoka emisja ,oraz ograniczenie mocy za 50 h.
    Ten komunikat zapalał się i gasł, czasem ilość czasu pozostałego do ograniczenia mocy spadała, a czasem komunikat wygasał a następnie się zapalał i odliczanie zaczynało się od 50 h. Sytuacja ta potrafiła się powtarzać kilka razy w ciągu kilku minut lub nie pojawiał się ten komunikat wcale.
    Jakby coś (przewód elektr) raz miał styk, raz nie . Błąd po podł. kompa --przerwa w czujniku NoX--skasowany. Po ok. 1500 km pojawił się ponownie i od razu ograniczenie mocy nastąpiło.
    Wtedy jeszcze Adblue pobierało-pracowało, w tej chwili nie pobiera Adblue, nie podgrzewa (przewody zimne)
    Odczytane w tej chwili błędy aktywne to: EMS 4108 , 11182, 4106, 4124, 8263, 11176 oraz GMS 2324
    Dodam, że od ponad dwóch miesięcy temperatura zewnętrzna jaka mi się pokazuje to zawyżona o ok. 10-12 stopni C
    Ma ktoś jakiś pomysł na tę sytuację?
    Z góry dziękuję za wszelką pomoc


    Witam masz do wymiany czujnik nox
  • #3
    florek_gd
    Level 10  
    Pierwasza myśl też taka była.
    Faktycznie, po dotarciu do Nox-a widać spaloną jedną ścieżkę- wtyczka też nadwęglona.
    Także bezpiecznik od "dymku" był spalony-dlatego brak wskazania poziomu Adblue oraz brak podgrzewania zbiornika Adblue.
    Nasuwa się pytanie jak przyczyna tego stanu?