Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Podłączenie laptopa do monitor - Laptop TOSHIBA PORTEGE Z30 WYJŚCIE kablem HDMI

pexim 22 Jan 2017 10:30 729 2
  • #1
    pexim
    Level 7  
    Witajcie,

    Jest to mój pierwszy post, więc proszę o wyrozumiałość. Przeszukałem kilka miejsc, lecz nie mogę sobie z problemem poradzić, proszę o pomoc.
    Ale do meritum:

    Laptop Toshiba Portege Z30 lub Toshiba Portege R930 (wyjście sygnału HDMI).

    Monitor do podłączenia: EIZO FLEX EV3237 (szereg portów: DP, DVI, HDMI, SS).

    Próby dokonałem na 2 rodzajach przewodów: HDMI - HDMI oraz obecnie spiętnym HDMI - DP.

    Odpowiedź na ekranie: brak sygnału.

    Karta graficzna w laptopach: Intel HD Graphics 520
    I tutaj moje przypuszczenie, iż problem może być w jej konfiguracji. POMOCY...
  • #2
    rosak
    Car dashboards specialist
    Jeden z pierwszych wyników wyszukiwania w google:
    "The latest display driver for Intel Graphics HD520 (12 Nov 2015) cannot work properly with HDMI output
    So you just need to uninstall the driver and go to Intel website to download the previous driver (1 Oct 2015)."
    Próbowałeś?
  • #3
    pexim
    Level 7  
    Nie ukrywam, że nie... hehe... u mnie nie wyskoczyło pierwsze...
    Odinstalowałem wprawdzie sterowniki, ale po to, aby ściągnąć dedykowane do Toshiby.
    Działam ... napiszę o wyniku za parę minut...

    Dziękuję.

    Dodano po 5 [minuty]:

    A wersja która tam jest?
    Próbuję z win_64_154010.4300

    Dodano po 14 [minuty]:

    Niestety, po ściągnięciu wersji powyższej ze strony intela, mam informację, że to jest niewłaściwa wersja oprogramowania do karty graficznej...

    Jak sprawdzać?

    Dodano po 16 [minuty]:

    Wyszukałem informację o procesorze:

    6th Generation Intel® Core™ i7-6500U Processor with Intel® Turbo Boost Technology 2.0

    Wrzucam wersję ze strony Intela dla karty graficznej: 4423, lecz bez skutku...pomocy!!

    Dodano po 2 [minuty]:

    Mam komunikaty o tym, że system nie spełnia minimum dla tej wersji sotfu.