Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Midlum 220 DCi 2005 r - Ciśnienie paliwa Błąd układu wtryskowego 5301

rado084 22 Sty 2017 23:44 5463 45
  • #1 22 Sty 2017 23:44
    rado084
    Poziom 10  

    Mam problem ze swoim Renault Midlum 220 DCi 2005 r. Otóż auto odpala normalnie. Nawet w ostatnie mrozy -20 auto odpalało normalnie bez większych problemów. Problem jest w tym, że na liczniku wyświetla ciągle błąd JAKBY układu wtryskowego bo jest przekreślony wtryskiwacz - zjazd do serwisu. Dołączam ikonkę. Miałem tez błąd czujnika poziomu oleju. Gdy dojeżdżam do swiateł z mocnym hamowaniem to auto przygasa lub gaśnie. Odpalam i jadę dalej... Auto nie kopci, niby ma siłę, pali normalnie, spalanie w normie. Wcześniej ojciec jeździł tą renówką i mówił, że wymieniali mu zawór ciśnienia na listwie ale błąd nadal wyświetlało. Podłączyłem kompa i sytuacja wygląda tak: Kasuję błędy w ECU. Odpalam auto i wszystko jest OK. Jak tylko dotknę pedału gazu od razu wywala błąd: "Ciśnienie paliwa. Obwód niskiego ciśnienia, Zbyt duże ciśnienie, nieciągły - kod 5301". Sprawdzałem ciśnienie na listwie i bardzo skacze. Zadane ma być 320 a skacze od 270 do 350 barów. Czy to normalne? Robiłem dużo DCi ale osobówki i tak niedopuszczalny był tak duży skok... Gdy pierwszy raz podłączyłem auto pod kompa to miałem dużo innych błędów które po skasowaniu już nie powróciły. Dołączam screen z diagnostyki. EGR wyskakuje bo jest zaślepiony. Gdyby uszkodzony był wtryskiwacz to auto by kulało albo kopcił by lub słabo palił. Czy uszkodzony może być zawór listwy CR ten bez elektroniki? Ewentualne jakie wartości powinny mieć wtryski na przelewie? Proszę o poradę. Pozdrawiam

    0 29
  • #2 24 Sty 2017 19:13
    mateuszyo
    Poziom 10  

    zdarzają się uszkodzenia zaworu na listwie. Jaki przebieg ma auto? wypadałoby podmienić pompę paliwa na próbę, takie wahania są zdecydowanie za duże. Wtryski bym wykluczył.

    0
  • #3 24 Sty 2017 19:16
    rado084
    Poziom 10  

    Pompa paliwa ta pierwsza zmieniona ta mala. Renia ma 1mln 100 tys km ale juz wymieniali 3 razy pompy... Zawor na listwie kosztuje 700 zl a w bloto wywalic tez szkoda...

    0
  • #4 24 Sty 2017 19:36
    mateuszyo
    Poziom 10  

    można spróbować go zaślepić i wtedy sprawdzić ewentualnie odkręcić króciec i ocenić ile paliwa przez niego wypływa. to jest zawór bezpieczeństwa więc normalnie na wolnych obrotach powinno wypływać kilka kropel lub wcale.

    0
  • #6 24 Sty 2017 21:20
    rado084
    Poziom 10  

    Dzieki kolego ale moja renia pali na dotyk nawet w mroz -20...

    0
  • #8 24 Sty 2017 22:05
    kaczy2214
    Poziom 13  

    Ale piszesz
    "Ciśnienie paliwa. Obwód niskiego ciśnienia, Zbyt duże ciśnienie, nieciągły - kod 5301". Sprawdzałem ciśnienie na listwie i bardzo skacze. Zadane ma być 320 a skacze od 270 do 350 barów.
    a listwa to nie jest obwód niskiego ciśnienia, zawór w pompie jest odpowiedzialny za obwód niskiego ciśnienia,
    przycinanie się tego zaworu generuje takie błędy.
    nie powiedziane że silnik nie będzie chodził to zależy od stopnia uszkodzenia zaworu.
    w tamtym temacie był taki przypadek. Były też takie co odpalały bez problemu ale przegazowaniu obroty ograniczały się do 1600 ale za każdym razem był to ten zawór i generował ten błąd spróbuj to tańsze od wymiany pompy,wtrysków czy zaworu listwy.

    0
  • #9 24 Sty 2017 22:46
    rado084
    Poziom 10  

    Ok dzieki kolego. W tamtym temacie wcale nie odpalala ale ok. Czy mozesz podac mi namiary jak znalezc ten zawor?

    1
  • #10 25 Sty 2017 19:22
    Skorowski
    Poziom 2  

    Witam. Udało Ci się znaleść przyczynę bo mam też podobny objaw w renault midlum 220dci 2006r.

    Dodano po 3 [minuty]:

    Auto odpala bez problemu tylko podczas zatrzymania się np. na światłach lub na postoju auto samo gaśnie -objaw jak by stacyjkę wyłączyć .

    0
  • #11 25 Sty 2017 20:44
    rado084
    Poziom 10  

    Skorowski napisał:
    Witam. Udało Ci się znaleść przyczynę bo mam też podobny objaw w renault midlum 220dci 2006r.
    Dodano po 3 [minuty]:
    Auto odpala bez problemu tylko podczas zatrzymania się np. na światłach lub na postoju auto samo gaśnie -objaw jak by stacyjkę wyłączyć .


    Wydaje mi sie ze to moze byc czujnik poziomu oleju. Zmostkuje na dniach i dam znac.

    0
  • #12 26 Sty 2017 11:42
    kaczy2214
    Poziom 13  

    Auto odpala bez problemu tylko podczas zatrzymania się np. na światłach lub na postoju auto samo gaśnie -objaw jak by stacyjkę wyłączyć .[/quote]

    Taki objaw wskazuje na problem z elektryką.
    Odpal samochód i wyciągaj i wkładaj przekaźniki trafisz na dwa przekaźniki po wyciągnięciu których zgaśnie silnik, wymień je na nowe a jak to nie pomoże to szukaj we wiązce od kabiny do ramy.

    0
  • #13 29 Sty 2017 14:01
    rado084
    Poziom 10  

    Skorowski napisał:
    Auto odpala bez problemu tylko podczas zatrzymania się np. na światłach lub na postoju auto samo gaśnie -objaw jak by stacyjkę wyłączyć .


    U mnie tak sie dzieje Tylko i Wylacznie podczas ostrego hamowania. Czasami przygasa ale nie gasnie.

    Wrzucam film jak wyglada sytuacja ze skakaniem cisnienia na listwie. Bardzo duze wahania na wolnych miedzy 230 a 320 bar... Wartosci od gory:
    Ciśnienie rzeczywiste na listwie
    Obroty
    Cisnienie zadane

    Link

    0
  • #14 01 Lut 2017 18:34
    krystiancyco
    Poziom 9  

    Dobry wieczór! Udało się Panu naprawić ten problem? u mnie przy gwałtownym przyśpieszaniu występuje ten problem po czym auto zaczyna nierówno pracować i szatkować. Komputer diagnozuje identyczny błąd.

    1
  • #15 01 Lut 2017 18:40
    Skorowski
    Poziom 2  

    Ja odłączyłem wyłącznik gaszenia silnika ten pod kabiną . Auto teraz nie gaśnie.

    1
  • #16 01 Lut 2017 19:06
    rado084
    Poziom 10  

    Skorowski napisał:
    Ja odłączyłem wyłącznik gaszenia silnika ten pod kabiną . Auto teraz nie gaśnie.

    Ktory dokladnie?

    0
  • #18 02 Lut 2017 22:28
    krystiancyco
    Poziom 9  

    Do wymiany zawór na listwie CR. Odkręć przewód powrotny i sprawdź czy na jałowych obrotach leci paliwo(NIE MOŻE nawet troszkę pokapać) Jak leci to znaczy że jest do wymiany. nr bosch F 00R 000 756. cena 530zł netto. Przed chwilą naprawiłem swój wóz. Pozdrawiam!

    0
  • #19 02 Lut 2017 23:31
    rado084
    Poziom 10  

    krystiancyco napisał:
    Do wymiany zawór na listwie CR. Odkręć przewód powrotny i sprawdź czy na jałowych obrotach leci paliwo(NIE MOŻE nawet troszkę pokapać) Jak leci to znaczy że jest do wymiany. nr bosch F 00R 000 756. cena 530zł netto. Przed chwilą naprawiłem swój wóz. Pozdrawiam!


    Dzieki kolego. Czyli to tego wina? Dzis odkrecalem ten zawor i paliwo leci jak cholera strzyka. Dolaczam filmik.

    1
  • #20 02 Lut 2017 23:35
    krystiancyco
    Poziom 9  

    Właśnie ten zawór. Dwie godziny temu go wymieniem. Wszystko śmiga pięknie teraz. Prawdopodobnie uległ uszkodzeniu gdyż pompka wstępna pociągała mi olej do paliwa i zabrudziła wtryskiwacze. Wtryskiwacze mi wyczyścili i sprawdzili a zapomniałem o tym zaworku.

    0
  • #21 02 Lut 2017 23:40
    rado084
    Poziom 10  

    Kolego a jakie miales objawy bo u mnie tylko na kompie widac skoki cisnienia i na blacie sie swieci. Palic pali ok, moze sily ma deko mniej... Zawor mogl sie uszkodzi c bo moga byc brudne zbiorniki? Ogolnie auto ciagle chodzilo i kotly zawsze byly do pelna tankowane. Ojciec wczesniej jezdzil ta midlumka i wymie iali mu juz dwa razy ten zawor w ciagu 5 lat... Moze trzeba zbiorniki wyplukac czy nie ma sensu? Nie ma zamiennika lub nie da sie go naprawic?

    0
  • #22 03 Lut 2017 00:02
    kaczy2214
    Poziom 13  

    Na filmiku popuściłeś zawór wysokiego ciśnienia?? On raczej jest z drugiej strony listwy taki z rurką odprowadzający nadmiar ciśnienia do powrotu paliwa. Możesz zrobić fotki pompy i listwy?

    0
  • #23 03 Lut 2017 00:14
    rado084
    Poziom 10  

    Popuscilem ten zawor ograniczajacy cisnienie Bosch ....756. Po drugiej stronie listwy jest wkrecony czujnik cisnienia z wtyczką elektryczną. Na zaworze ktory odkrecalem, jest przykrecony przewod odprowadzajacy nadmiar.

    0
  • #24 03 Lut 2017 00:33
    kaczy2214
    Poziom 13  

    Czy z tyłu listwy jest jakaś rurka pod nakrętką którą popuściłeś bo na filmiku nie widać. Szyna CR to nie jest żadne czary mary, to pusta rura na jednym końcu zaślepiona a na drugim ma zawór który odprowadza paliwo do powrotu paliwa. Jakie masz ciśnienie w obwodzie niskiego ciśnienia? Masz jakieś parametry zaworów dozujących (mprop) ?

    Dodano po 14 [minuty]:

    Jeśli jest tam jakaś rurka podłączona do powrotu i odkręcasz przewód za zaworem to to paliwo co ci tam się tak leje na filmiku to paliwo cofające się z przewodu powrotu żeby sprawdzić zawór CR trzeba odkręcić i zaślepić przewód od powrotu i patrzeć ile paliwa faktycznie wypływa z samego zaworu szyny

    0
  • #25 03 Lut 2017 14:21
    rado084
    Poziom 10  

    Czy zawor od 180 dci 4 garowej bedzie taki sam?

    0
  • #26 03 Lut 2017 14:33
    kaczy2214
    Poziom 13  

    Jak gwint pasuje to ok. Były różne gwinty

    0
  • #27 08 Lut 2017 19:00
    krystiancyco
    Poziom 9  

    Witam ponownie. Zawór zmieniony przejechane 450km i znów uległ uszkodzeniu. tym razem tak się zaciął że auto wcale nie chciało się uruchomić. Wymieniłem znów na nowy i zrobione 600km i na chwilę obecną jest ok. TERAZ DO ZNAWCÓW TEMATU (ja się nie znam na programowaniu sterownika) takie oto urządzenie było wpięte w czujnik w listwie CR, było ukryte pod ramą. Moją uwagę zwróciły luźne kable od czujnika. Urządzenie wypiąłem i podłączyłem kostkę bezpośrednio pod czujnik w listwie paliwowej. Teraz pytanko: czy to mogło mieć znaczący wpływ zarówno na żywotność wtryskiwaczy jak i na zawór upustowy w listwie zasilającej?

    0
  • #28 08 Lut 2017 19:40
    kaczy2214
    Poziom 13  

    "chipbox" czy jak kto tam woli to nazywać. Takie cudo do zwiększenia mocy silnika. Bez tego może być słabszy i więcej palić. Nie ma wpływu na zużycie układu wtryskowego

    0
  • #29 15 Lut 2017 23:05
    rado084
    Poziom 10  

    krystiancyco napisał:
    Zawór zmieniony przejechane 450km i znów uległ uszkodzeniu. tym razem tak się zaciął że auto wcale nie chciało się uruchomić. Wymieniłem znów na nowy i zrobione 600km i na chwilę obecną jest ok.


    A jakie byly objawy u ciebie? U mnie pali na dotyk ale cisnienie skacze +-50 bar na wolnych obrotach i wyswietla komunikat na blacie przekreslony wtrysk i zjazd do warsztatu...

    0
  • #30 16 Lut 2017 20:39
    krystiancyco
    Poziom 9  

    Przy pierwszym chodziło normalnie tylko przy gwałtownym przyspieszaniu brakowało paliwa. Ciśnienie również skakało. Przy drugim zaworze po 400km silnik zgasł i nie chciał się uruchomić. Wymieniłeś zawór?

    0