Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GIGABYTE AM3, PHENOM X2 550 - Temperatura mostka, ogólny "check" tempe

Surnival 23 Sty 2017 00:23 258 11
  • #1 23 Sty 2017 00:23
    Surnival
    Poziom 11  

    Witam, wykonywałem ostatnio kompleksowy przegląd pc'ta, tj. czyszczenie, wymiana past termoprzewodzących na karcie graficznej, procesorze oraz mostku.
    Po wykonaniu prac i złożeniu wszystkiego do kupy zabrałem się za testowanie, wyniki w załączniku.
    Wydaje mi sie, że temperatury procesora są w normie, jednakże temperatury grafiki oraz Tmpin2 (którym jest prawdopodobnie oznaczony mostek, a widzę, że OCCT nie brał tego wyniku pod uwagę) są za duże.
    Oczywiście test przeprowadzałem kilka razy, sprawdzając przy tym organoleptycznie temperatury poszczególnych podzespołów.
    Według programu Tmpin2 osiąga 100 st. C, przy czym sprawdzając poprzez dotyk radiator był ciepły, ale z pewnością nie parzący. W IDLE temperatura owego mostka waha się w okolicach 70 st. C, grafiki 35 st. C
    Teraz pytania, czy możliwe żeby mostek osiągał w ogóle takie temperatury? Wydaję mi się że nie.. ale oczekuję pomocy w tym temacie
    Czy temperatury pracy grafiki w obciążeniu nie są za duże? Chłodzenie, które posiada ta karta to windforce.

    Dlaczego test przerwałem po 17 minutach? Ponieważ kilka testów które przeprowadzałem wcześniej trwały po 20 - 40 minut i temperatury stabilizowały się własnie w takich przedziałach.

    Z góry dziękuję za pomoc.

  • #2 23 Sty 2017 00:27
    310artur
    Poziom 42  

    Sprawdź temperatury w jakimś nowożytnym programie oraz w BIOSie.
    Temp. możesz monitorować w HWiNFO sensor only albo programie dostarczonym przez producenta płyty jeśli taki masz.

  • #3 23 Sty 2017 10:51
    Surnival
    Poziom 11  

    Po sprawdzeniu w hwinfo oraz w biosie temperatury są niemalże takie same, za wysokie podczas obciążenia.
    W załączniku stan temperatury w idle.

  • #5 23 Sty 2017 21:34
    Surnival
    Poziom 11  

    W biosie nie ma informacji nt. tej temperatury, jest tylko temperatura procesora oraz "temperatura powietrza w obudowie".

    Rozumiem, może to być fałszywy odczyt, jednakże podczas zmiany obciążenia pracy komputera ta temperatura zmienia wartości o dość duże różnice - adekwatnie procesor obciążony - zwiększa się temperatura, procesor wraca w stan spoczynku - temperatura maleje, różnicę rzędu ~30 st. C

  • #6 23 Sty 2017 21:49
    310artur
    Poziom 42  

    Średnio mam chęć zgadywać jaką masz płytę. Zajrzyj na stronę producenta czy daje jakiś soft do płyty. Jak daje to w nim sprawdź jakie temperatury czyta i czym one są. Płyty najczęściej mają tylko 2 czujniki. Jeden CPU drugi najczęściej mostek. Na AM3 jako takiego mostka który grzać by się mógł nie ma więc to może być np. sekcja zasilania CPU.

  • #7 23 Sty 2017 21:59
    Surnival
    Poziom 11  

    Specyfikacja jest podana w rzutach z OCCT.
    Faktem jest to, że sekcja jest ciepła. Pytanie czy to właśnie ona posiada czujnik i grzałaby się do 100st. C?
    Sterowniki płyty mam zainstalowane, nie widzę w nich opcji sprawdzenia temperatury.

  • #8 23 Sty 2017 22:06
    310artur
    Poziom 42  

    Widzę softu brak... Zwykle jak nie ma w BIOS odczytu to odczyt nie istnieje. To że programy coś widzą i coś liczą to nic nie znaczy
    Zrób pomiary zasilacza miernikiem. Bo program coś wysokie 5VSB pokazuje a 12V niestabilne.

  • #9 23 Sty 2017 22:08
    Surnival
    Poziom 11  

    Zasilacz sprawdzałem w pierwszej kolejności, jest to Chieftec GPA 500, napięcia w normie.

  • #11 23 Sty 2017 22:11
    Surnival
    Poziom 11  

    Podczas obciążenia oraz IDLE, różnice niewielkie, mieszczą sie spokojnie w normie.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME