Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Połączenie HDMI - TV SONY - amplituner YAMAHA RX-V481 - brak obrazu

ramoses7 23 Sty 2017 19:23 1989 8
  • #1 23 Sty 2017 19:23
    ramoses7
    Poziom 9  

    Witam

    Mam problem z połączeniem telewizora Sony KDL 55W829b z kinem domowym Yamaha RX-V481 i do tego mam odtwarzacz Blu-ray Samsung BD-J7500.

    Otóż mam następujące połączenia. Kabel HDMI wychodzi z telewizora z wyjścia HDMI ARC do portu w amplitunerze HDMI OUT HDCP2.2. Nie używam zatem kabla optycznego. Następnie drugim kablem łączę amplituner kablem HDMI z portu 1(BD/DVD) z Blu-ray'em Samsung z portem HDMI OUT 1 MAIN (Anynet+). Przy takiej konfiguracji na wyświetlaczu amplitunera wyświetla mi się na czerwono HDMI OUT.

    Problem polega na tym, że za pomocą pilota od amplitunera YAMAHA powinienem włączyć TV a nie mogę, nie mam obrazu ani dzwięku. Dodam, że za pomocą pilota od amplitunera YAMAHA mogę włączyć Radio, Radio internetowe i Blu-ray. Natomiast, żeby włączyć telewizor i mieć obraz i dżwięk muszę wziąć pilot od telewizora i wybrać żródło TV. Wtedy jest wszystko OK. A wydaje mi się, że za pomocą pilota od amplitunera powinienem również włączyć obraz i dżwięk z TV. No i jeszcze ten komunikat na wyświetlaczu czyli coś jest jednak nie tak jak trzeba.

    Generalnie niby wszystko gra ale nie do końca.

    Może problem tkwi nie tyle w połączeniu urządzeń co w ustawieniach menu amplitunera?
    Wszystko na załączonych zdjęciach.


    Pomóżcie. Jakieś uwagi i sugestie.

    Dzięki za pomoc!


    Połączenie HDMI - TV SONY - amplituner YAMAHA RX-V481 - brak obrazu Połączenie HDMI - TV SONY - amplituner YAMAHA RX-V481 - brak obrazu Połączenie HDMI - TV SONY - amplituner YAMAHA RX-V481 - brak obrazu Połączenie HDMI - TV SONY - amplituner YAMAHA RX-V481 - brak obrazu

    0 8
  • #3 23 Sty 2017 21:06
    ramoses7
    Poziom 9  

    mihal2002 napisał:
    ramoses7 napisał:
    Kabel HDMI wychodzi z telewizora z wyjścia HDMI ARC do portu w amplitunerze HDMI OUT HDCP2.2

    Możesz to wyjaśnić. Jak dwa wyjścia działają?


    Powinno nyć kabel HDMI wychodzi z telewizora z wejścia HDMI ARC do portu w amplitunerze HDMI OUT HDCP2.2. Zwykła literówka.

    0
  • #4 24 Sty 2017 08:33
    mihal2002
    Poziom 43  

    ramoses7 napisał:
    Powinno nyć kabel HDMI wychodzi z telewizora z wejścia HDMI ARC

    Ale z tego co wiem telewizor posiada wyjscia a nie wejscia.
    ramoses7 napisał:
    do portu w amplitunerze HDMI OUT HDCP2.2

    A to jest wyjscie. Więc nadal nie rozumie jak to ma zadziałać.

    Dodano po 56 [sekundy]:

    ramoses7 napisał:
    Przy takiej konfiguracji na wyświetlaczu amplitunera wyświetla mi się na czerwono HDMI OUT.

    Dlatego takowy komunikat.

    0
  • #5 24 Sty 2017 10:15
    ramoses7
    Poziom 9  

    mihal2002 napisał:
    ramoses7 napisał:
    Powinno nyć kabel HDMI wychodzi z telewizora z wejścia HDMI ARC

    Ale z tego co wiem telewizor posiada wyjscia a nie wejscia.
    ramoses7 napisał:
    do portu w amplitunerze HDMI OUT HDCP2.2

    A to jest wyjscie. Więc nadal nie rozumie jak to ma zadziałać.
    Dodano po 56 [sekundy]:
    ramoses7 napisał:
    Przy takiej konfiguracji na wyświetlaczu amplitunera wyświetla mi się na czerwono HDMI OUT.

    Dlatego takowy komunikat.

    Hmm szczerze mówiąc nie wiedziałem wcześniej że w telewizorze są tylko wyjścia. A na załączonym zdjęciu mam napisane wejścia i co Wy na to?

    1
  • #6 24 Sty 2017 10:57
    sylweksylwina
    Red. Komputery FAQ

    W telewizorze zazwyczaj są tylko i wyłącznie wejścia tu jest trochę inaczej. Podłączasz HDMI out z amplitunera do wejścia z ARC (na pewno żadne że zdjęcia) i to wejście jest wybrane w menu TV? I nie ma obrazu?

    0
  • #7 24 Sty 2017 11:08
    ramoses7
    Poziom 9  

    sylweksylwina napisał:
    W telewizorze zazwyczaj są tylko i wyłącznie wejścia tu jest trochę inaczej. Podłączasz HDMI out z amplitunera do wejścia z ARC (na pewno żadne że zdjęcia) i to wejście jest wybrane w menu TV? I nie ma obrazu?

    Nie zrobiłem zdjęcia z podłączenia do telewizora ale na 100% mam podpięty do HDMI ARC w telewizorze. Tak jak pisałem jak wybiorę pilotem źródło TV jak na jednym ze screenow telewizora z menu źródła to mam obraz i dźwięk. Wszystko OK. Tylko ja bym chciał za pomocą pilota z amplitunera wybrać oglądanie telewizora bo mam taki guzik więc pewnie jakoś można. A po drugie to pali mi się na amplitunerze na czerwono HDMI OUT więc coś jest jednak nie tak .

    Może muszę coś pogrzebać w ustawieniach/opcjach amplitunera bo tak jak opisałem wszystko działa tylko za pomocą pilota od ampli nie mogę włączyć obrazu z telewizora.

    0
  • #8 24 Sty 2017 11:55
    sylweksylwina
    Red. Komputery FAQ

    Przecież HDMI out podświetlane na czerwono znaczy tyle co to, że wyjście jest aktywne.... Aby działało sterowanie po HDMI to musisz włączyć w ustawieniach HDMI control, dodatkowe instrukcje masz na stronie 124 instrukcji do pobrania stąd: Link

    0
  • #9 24 Sty 2017 18:10
    ramoses7
    Poziom 9  

    sylweksylwina napisał:
    Przecież HDMI out podświetlane na czerwono znaczy tyle co to, że wyjście jest aktywne.... Aby działało sterowanie po HDMI to musisz włączyć w ustawieniach HDMI control, dodatkowe instrukcje masz na stronie 124 instrukcji do pobrania stąd: Link


    Chyba nic nie przyniosło efektu. Dalej za pomocą pilota od amplitunera nie mogę włączyć za pomocą przycisku TV obrazu z telewizora. Możecie zobaczyć na ustawienia czy wszystko OK? A co wybrać w ustawieniach Video Out? Mam do wyboru: AV1, AV2, AV3, AV4, HDMI1, HDMI2, HDMI3, HDMI4 czy OFF bo nie mam pojęcia. I czy w sekcji TV Audio Input mam dobrze AV2?
    Połączenie HDMI - TV SONY - amplituner YAMAHA RX-V481 - brak obrazu Połączenie HDMI - TV SONY - amplituner YAMAHA RX-V481 - brak obrazu Połączenie HDMI - TV SONY - amplituner YAMAHA RX-V481 - brak obrazu


    Dziwna sprawa bo jak wcisnę BD/DVD i jakiś film z USB przez Bluray to obraz mam w telewizorze.

    0