Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

a7600-h - Lenovo restartuje się przy uruchomieniu

bind2 24 Sty 2017 12:01 897 11
  • #1 24 Sty 2017 12:01
    bind2
    Poziom 3  

    Witam,

    Tablet Lenovo a7600-h, zostało wymienione gniazdo, pobór prądu na każdej ładowarce maks 0.42A
    Tablet podczas uruchomienia próbuje startować - logo lenovoo a później restartuje się, bateria została została naładowana z osobnego źródła niestety nawet po tym naładowaniu ciągły restart. Tylko raz udało się mi uruchomić ten tablet.

    Jakieś pomysły:)?

    0 11
  • #2 24 Sty 2017 14:01
    gradek83
    Poziom 36  

    Problemy z uruchamianiem występowały wcześniej czy po wymianie gniazda tylko jakiego USB Zasilania ?

    Masz możliwość podpięcia np zasilacza laboratoryjnego lub przez jakiś stabilizator napięcia pod zasilanie (+) (-) max tych 4.20V Aby wykluczyć problem z baterią. Kiedyś miałem taki przypadek w innym tablecie że tablet w koło się restartował wina leżała po stronie czujnika od temperatury baterii po odpięciu bo wszystko ruszyło bez problemu. Jeśli jednak bateria jest ok to może przeinstaluj firmware. Lub w recovery mode przeprowadź hard reset opcje wipe.

    Taką baterie masz ?
    a7600-h - Lenovo restartuje się przy uruchomieniu a7600-h - Lenovo restartuje się przy uruchomieniu

    0
  • #3 24 Sty 2017 14:25
    bind2
    Poziom 3  

    Niestety klient nie podał informacji, czy było to przed. Gniazdo micro usb. W jednym miejscu na płycie obok złącza baterii są dwa wyprowadzenia tam podpiąłem się i próbowałem uruchomić przy pomocy zasilacza serwisowego, ale efekt taki sam. nawet gdy była podpięta bateria, po wypięciu baterii i samym starcie na zasilaczu tak samo.

    Tak, taka bateria

    Podczas próby hard resetu też się mi sam restartuje.

    0
  • #4 24 Sty 2017 15:50
    gradek83
    Poziom 36  

    A jaki masz prąd przy zasilaniu z zasilacza laboratoryjnego przekracza 1A czy raczej poniżej.

    Na pinach przy płycie głównej po odpięciu baterii jak podepniesz zasilacz czy tam z ładowania USB jakie masz napięcie 4.20V ?

    Jaki masz dokładnie ten tablet ?

    A10-70 (A7600) Tablet
    A10-70 (A7600) Tablet - Type Z0B1
    A10-70 (A7600) Tablet - Type Z0B2

    Próbowałeś wgrywać od nowa firmware ?
    http://firmwarefile.com/lenovo-a7600h
    http://lenovofirmware.com/rom/A7600-H.htm

    0
  • #5 24 Sty 2017 22:22
    bind2
    Poziom 3  

    Podpinam przy wejściu, gdzie bateria, a dokładniej obok, poniżej 1A, tablet w kółko restartuje się, aż bateria nie rozładuje lub nie wypnie złącza baterii.
    Po podpięciu ładowarki do microusb nie pokazuje ładowania tylko od razu próbuje się włączyća później restart. 4.2V.

    Nie da rady wgrać oprogramowania bo zaraz restart.

    Rano sprawdzę dokładny model.

    0
  • #6 24 Sty 2017 23:03
    gradek83
    Poziom 36  

    Jeśli to ten tablet LINK
    I jest on na chipsecie Mediatek. To odpal program do wgrywania firmware SP_Flash_Tool załaduj plik scatter Ustaw na :Format all + Download.
    I teraz odepnij baterię ale tak aby wtyczka była w gnieździe następnie podepnij kabel USB pod gniazdo najlepiej USB 2.0
    Naciśnij DOWNLOAD podepnij kabel do tabletu i jak przeleci czerwony pasek podepnij baterię.

    0
  • #7 26 Sty 2017 11:09
    bind2
    Poziom 3  

    Niesety nie połączy się z tabletem przez te restarty, nie da rady wgrać softa.


    PS, Dziwnym cudem uruchomił się ten tablet jak był odłączny nawet od ładowania po godzinie restartów.


    PS2 Po krótkim ładowaniu niestety, ale tablet zamast ładować się to się rozładowuje, pobór prądu około 0.42A

    PS.3 Pokazuje losową wartość naładowania, gdy podłącze i odłącze ładowanie, czyli bateria do wymiany?

    0
  • #8 26 Sty 2017 12:13
    nutergsm
    Moderator - GSM

    Albo bateria, albo układ ładowania na płycie.

    0
  • #9 26 Sty 2017 12:46
    gradek83
    Poziom 36  

    bind2 napisał:
    Niesety nie połączy się z tabletem przez te restarty, nie da rady wgrać softa.

    Wywala ci jakiś komunikat error program ? Pasem czerwony przelatuje przynajmniej ?
    Wykrywa tablet jego chipset pamięć ?
    Próbowałeś samej opcji formatowania ?

    0
  • #10 26 Sty 2017 12:53
    bind2
    Poziom 3  

    gradek83 napisał:
    bind2 napisał:
    Niesety nie połączy się z tabletem przez te restarty, nie da rady wgrać softa.

    Wywala ci jakiś komunikat error program ? Pasem czerwony przelatuje przynajmniej ?
    Wykrywa tablet jego chipset pamięć ?
    Próbowałeś samej opcji formatowania ?



    Teraz jak włączył się to sformatowałem tablet, ale sytuacja dalej taka sama.

    nutergsm napisał:
    Albo bateria, albo układ ładowania na płycie.


    Dostanie wg układ ładowania do tego tabletu? Bo widzę, że kiepsko z częściami?

    0
  • #11 26 Sty 2017 13:04
    gradek83
    Poziom 36  

    bind2 napisał:
    Teraz jak włączył się to sformatowałem tablet, ale sytuacja dalej taka sama.

    Odepnij baterie podepnij tablet pod zasilacz lab ustaw 4V trochę prądu odpal program zainicjuj cały proces i jak przeleci czerwony pasek włącz zasilacz. Wtedy mniej więcej wykluczysz winę baterii. Ewentualnie Sprawdź na innej wersji programu do wgrywania.
    Musisz pokombinować.

    0
  • #12 26 Sty 2017 13:19
    nutergsm
    Moderator - GSM

    Najlepiej szukać na alledrogo z rozbitym wyświetlaczem.

    0