Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Rapoo V100 problem z myszą - Mysz dziwnie się zachowuje

mandrax2150 24 Jan 2017 15:58 708 12
  • #1
    mandrax2150
    Level 9  
    Witam

    mam taki nietypowy problem - przez wiele lat obcowania z kompem nigdy mi się takie coś nie przytrafiło, aż do dziś - a mianowicie używam zestawu mysz + klawiatura firmy Rapoo model V100, nie będę rozpisywał się na temat sprzętu tylko ogólnie powiem, że ma możliwość programowania zmiany podświetlenia i inne duprerle. a wracając do sedna:

    Problem pojawił się kiedy zachciało mi się po paru miesiącach zmienić kolorystykę podświetlenia w myszy. I po tym zabiegu scroll działa ale tylko w górę, tzn nawet jak kręcę kółkiem w dól to i tak przewija w górę. Jest okropnie uciążliwe w codziennym użytkowaniu kompa.



    Teraz powiem jakie kroki podjąłem ku naprawie tego problemu:
    - bawiłem się profilami myszy i tu zauważyłem, że mysz żyje własnym życiem a mianowicie kiedy wybieram jakiś profil (a dostępnych jest 5) to raz działa mi lewy klawisz myszy raz też nie i nawet jak wrócę do profilu na którym wszystko działało to też nie działa - normalnie jakaś losowa sprawa - strasznie wkurzająca, przyciski przypisują się same - sick !
    - przywrócenie ustawień fabrycznych nic nie daje
    - wywaliłem stery i podłączyłem w inny port by win 7 dograł swoje domyślne stery
    - wywaliłem wszystkie stery od myszy i zainstalowałem stery od producenta
    - powstrzymywałem się przed zrobieniem jej krzywdy :P

    Aha wracając jeszcze do tych profili - zerknąłem do plików cfg z nadzieją że tam jest jakiś błąd i tyle ale po otwarciu w text padzie tam jest masakra, pełno jakiś ślaczków pod przypisaną funkcją do danego klawisza - zresztą zobaczcie sami (załącznik)

    Jeszcze na dniach spróbuje podpiąć ją do innego kompa i zobaczyć czy problem będzie taki sam. Jednak cały czas mi się wydaje, że mysz po prostu ma jakiś błąd w sofcie i dlatego tak się dzieje. Tylko nie mam pojęcia jak sobie z tym poradzić.

    Proszę o pomoc, może ktoś z Was ma jakiś pomysł bo mnie się już kończą pomysły i zaczynam być skłonny do agresji :P
  • #2
    Kasek21
    Level 43  
    Sprawdź zachowanie myszy na jakimś systemie LiveCD.
  • #3
    mandrax2150
    Level 9  
    Dzięki. Podziałam coś w tym temacie i dam znać - muszę jeszcze się zorientować co to za twór ten LiveCd
  • #4
    Kasek21
    Level 43  
    mandrax2150 wrote:
    muszę jeszcze się zorientować co to za twór ten LiveCd

    Skorzystaj z jakiegoś Linux'a uruchamianego z płyty CD czy pendrive jeżeli nie masz dostępu do innego komputera.

    Będziesz wiedział czy to problem sprzętowy (uszkodzona mysz) czy systemu/sterowników.
  • #5
    mandrax2150
    Level 9  
    Super. Właśnie o to mi chodzi by dowiedzieć się po której str leży problem.

    Powiedz mi jeszcze jak przygotować takiego pena. Muszę jakiś programik jeszcze użyć by uruchomić wirtualnie Linuksa bo chyba o to Ci chodzi czy się mylę.
  • #7
    mandrax2150
    Level 9  
    Jeszcze raz wielkie dzięki za szybką odp. Odezwę się wkrótce.
    Pozdrawiam
  • #8
    310artur
    Level 43  
    Zanim wrócisz z pytaniem - utwórz pendrive tym:
    http://www.linuxliveusb.com/en/download
    Może to i jest prosty acz kolorowy program ale działa i jak chodzi o bootowalny pendrive z linuksem radzi sobie na prawdę dobrze z każdą dystrybucją jaką miałem.
    Nie masz uruchamiać linuksa w windowsie jako wirtualnej maszyny tylko zresetować PC i zbootować z pendrive. Wybrać nie instalacje tylko tryb live/ testowy. Uruchomi ci się gotowy do pracy linuks - ciekawe doświadczenie za 1 razem ;)
  • #9
    mandrax2150
    Level 9  
    Dzięki. Ciekawa sprawa z tym Linuksem. Czasem się zastanawiam czy się faktycznie na niego nie przesiąść. Twór Microsoftu ma czasem irytujące podejście do użytkownika - choćby ciągła instalacja sterów po podłączenia pena. W Linuksie jest z tego co czytałem inaczej czytaj lepiej.
    Dzięki raz jeszcze za Wasze rady. Właśnie zasiadam do kompa i coś podziałam. Może Linuks już na dobre zagości u mnie :-)

    EDIT
    Witam

    wczoraj w nocy sprawdziłem tą moją mysz pod Linuxem i niestety nic w tym temacie się nie zmieniło. Scroll nadal pracuje tylko w górę mimo, że kręcę kółkiem w dół. Na weekendzie zobaczę jak sprawa z gryzoniem będzie się miała na innym kompie. Jeśli syt. się powtórzy to pewnie będę musiał skontaktować się z serwisem Rapoo tylko nie wiem czy w PL coś znajdę :(

    Scaliłem. RADU23
  • #10
    Kasek21
    Level 43  
    Jeżeli taki sam objaw na Linux'ie to uszkodzony gryzoń.
  • #11
    mandrax2150
    Level 9  
    Dokładnie, też tak myślę. Już poszło zapytanie do Morele.net z reklamacją. Gryzoń ma tylko 4 miesiące i padł. Tzn działa ale w denerwujący sposób :P

    Pytanie - czy da się jakoś, np przy użyciu programu zaingerować w fabryczny soft myszy i wgrać go jeszcze raz. Czy z tym softem to sprawa ma się tak, że trzeba wyjąć chip i wtedy wgrywać soft co w domowych warunkach jest niemożliwe?

    Dzięki za pomoc raz jeszcze.
  • #12
    Kasek21
    Level 43  
    Jeżeli mysz na gwarancji to z niej korzystaj.
  • #13
    mandrax2150
    Level 9  
    Jasne, że skorzystam bez dwóch zdań.

    Dobra temat do zamknięcia.

    Pozdrawiam całe forum.