Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS K530 - Problem z przywróceniem właściwego IP lub serwera DNS

tomektr1 24 Sty 2017 18:00 204 4
  • #1 24 Sty 2017 18:00
    tomektr1
    Poziom 3  

    Witam!

    Jakiś czas temu ściągnąłem program CyberGhost, po którymś uruchomieniu tego programu zmieniło się moje IP lub domyślny serwer DNS (sam nie wiem dokładnie) na rumuński. Jak włączam youtube to pokazuje mi rumuńskie propozycje :). W ustawieniach Wi-Fi/IPv4 miałem wpisane IP jakiegoś serwera DNS, ale zmieniłem żeby otrzymywać adres serwera DNS automatycznie, jednak to nie rozwiązało problemu. Już kiedyś miałem taką sytuację, z tą różnicą, że łączyłem się przez Niemcy, kumpel przestawił to gdzieś w ustawieniach w 3 minuty, ale niestety nie mam z nim teraz kontaktu. Dlatego właśnie proszę Was uprzejmie o pomoc w przywróceniu mojego polskiego IP (czy DNS'a) i z góry dziękuję za wszelkie porady.

    0 4
  • Pomocny post
    #4 24 Sty 2017 19:02
    Kolobos
    Spec od komputerów

    Nie mozesz odinstalowac CyberGhost 6? Ewentualnie zatrzymac i wylaczyc usluge:
    S2 CG6Service; C:\Program Files\CyberGhost 6\CyberGhost.Service.exe [76336 2016-11-28] (CyberGhost S.R.L)

    Obok frst.exe utworz plik Fixlist.txt z zawartoscia:
    Task: {55C4259B-1015-4948-BE49-0FCA0519AB05} - System32\Tasks\DriverMaxAgent => d:\Program Files (x86)\Innovative Solutions\DriverMax\drivermax.exe
    HKU\S-1-5-21-3274416628-949650964-1827554089-1001\...\MountPoints2: {2e6220b2-7987-11e5-8257-bcaec55b81b5} - "G:\Setup.exe"
    HKU\S-1-5-21-3274416628-949650964-1827554089-1001\...\MountPoints2: {2e6220cb-7987-11e5-8257-bcaec55b81b5} - "E:\Setup.exe"
    HKU\S-1-5-21-3274416628-949650964-1827554089-1001\...\MountPoints2: {f14ce163-d978-11e6-82a3-bcaec55b81b5} - "I:\Setup.exe"
    Tcpip\..\Interfaces\{EDBD6C82-110A-470E-9E98-7CC63A6DCAEF}: [DhcpNameServer] 194.187.251.67 185.93.180.131 38.132.106.139
    S3 MBAMSwissArmy; \??\C:\Windows\system32\drivers\MBAMSwissArmy.sys [X]
    S3 vmci; \SystemRoot\System32\drivers\vmci.sys [X]
    S3 VMnetAdapter; \SystemRoot\system32\DRIVERS\vmnetadapter.sys [X]
    EmptyTemp:

    W FRST wybierz Napraw.

    0
  • #5 24 Sty 2017 19:32
    tomektr1
    Poziom 3  

    Po wyłączeniu usługi wszystko jest OK. Olbrzymie dzięki.

    0