Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Renault SCENIC - Karta Scenic II - brakujący element karty.

kristover 25 Jan 2017 09:22 6843 20
  • #1
    kristover
    Level 12  
    Witam

    Z racji braku czasu oddałem na szybko kartę Scenic II do naprawy.

    Po powrocie karty z serwisu włożyłem do dwóch kart nowe baterie.
    Karta która wróciła z serwisu załatwiła baterię w ciągu tygodnia, ta która nie była używana ma nadal sprawną baterię.

    Podmieniłem baterie i po tygodniu to samo.

    Postanowiłem rozebrać kartę i okazało się iż brakuje kondensatora - jaka jest jego wartość?. Dwie fotki (przed serwisem i po serwisie).

    Czy brak tego kondensatora może mieć wpływ na bardzo szybkie zużycie baterii czy też szukać zwarcia na jakimś elemencie.

    Czy ktoś kiedyś mierzył prąd pobierany przez kartę w czasie "spoczynku" i działania?
    Renault SCENIC - Karta Scenic II - brakujący element karty. Renault SCENIC - Karta Scenic II - brakujący element karty.
  • #2
    daras41
    Level 25  
    Ten kondensator często się kruszy podczas otwierania karty. Raczej bez wpływu na rozładowanie baterii, sam mam bez niego i nic się nie dzieje.
  • #4
    kristover
    Level 12  
    olo114 wrote:
    Witam
    Któryś z kondensatorów przestał działać i radio w transponderze wzbudza się

    Pozdrawiam
    www.MILAtech.pl


    Wykorzystując zdjęcie może ktoś podać wartości kondensatorów ?

    Wrzucam zdjęcie płytki karty Scenic 2 z HF. Jeśli komuś będzie się chciało proszę do odpowiedniej cyfry dopisać znane mu wartości elementów. Wspólnymi siłami powinno sie udać wpisać wszystkie wartości. Będzie dla potomnych :).
    Renault SCENIC - Karta Scenic II - brakujący element karty.

    HF - anteny około 80R
    2 - 220pF
    3 - 1nF 50V
    4 - 8,2pF
    6 - 1nF
    17 - BCR108
  • #5
    kristover
    Level 12  
    Temat kart Cały czas aktualny. Dzisiaj rano włożyłem nową baterię. Po południu miała już tylko 2,1V i oczywiście karta przestała działać.
    Może mi ktoś pomóc usunąć usterkę. Mam dostęp do elementów mogę przelutować wszystkie łącznie z TDA5100. Nie znam tylko ich wartości. Przy okazji pytanie, czy zamiana na TDA5110 (większa moc) ma sens ?
  • #6
    zuzia3521
    Level 16  
    Widzę że masz wlutowane przyciski od laguny może one niepotrzebnie wzbudzają kartę tam powinny być blaszki .
  • #7
    kristover
    Level 12  
    zuzia3521 wrote:
    Widzę że masz wlutowane przyciski od laguny może one niepotrzebnie wzbudzają kartę tam powinny być blaszki .


    Może tak być? tego nie przewidziałem, przyciski wymienione były przez serwis karty i "klikają" ładnie. Mogą się "same " naciskać pod własnym "ciężarem". Na pewno to sprawdzę?

    Obstawiał bym jednak zmianę w elementach transpondera, gdyż załączone fotki to ta sama karta przed wysyłką i po otrzymaniu, a elementy się różnią (przynajmniej na fotce), dlatego też szukam wartości elementów by wszystkie wywalić i przylutować nowe.
  • Helpful post
    #8
    zuzia3521
    Level 16  
    Proszę bardzo napr karty więc mogę ci podać karta taka jak twoja pomiar robiony przed chwilą w spoczynku 005 mA po naciśnięciu przycisku 490 mA
  • #9
    kristover
    Level 12  
    Dysponujesz może wartościami elementów wokół transpondera? Bardzo by mi to pomogło.

    Dodano po 19 [godziny] 46 [minuty]:

    zuzia3521 wrote:
    Proszę bardzo napr karty więc mogę ci podać karta taka jak twoja pomiar robiony przed chwilą w spoczynku 005 mA po naciśnięciu przycisku 490 mA


    Uszkodzona karta w spoczynku pobiera 300mA a po naciśnięciu przycisku 460mA - 500mA. Brak zwarcia na stykach baterii, a oporność miedzy nimi to 91kOhm. Dla porównania na stykach dobrej karty to ok 10MOhm.
  • #10
    kristover
    Level 12  
    Temat nadal aktualny ... nikt nie zna wartości elementów wokół scalaka radia ?
  • #11
    kristover
    Level 12  
    Przelutowałem elementy wokół transmitera i przez jakiś czas oporność na złączach baterii była ok.
    Po jakimś czasie jednak wszystko wróciło do normy.
    Uszkodzony gdzieś druk ?

    Wywaliłem też te metalowe przyciski i nadal bez zmian.

    Ma ktoś na sprzedaż PCB karty z HF ?

    INFO: Karta HF działa również tylko z jedną anteną. To tak przy okazji sprawdziłem.
  • #12
    Dyzio 1
    Level 17  
    Witam.Podłączę się pod temat żeby nie zakładać nowego.
    Czy ktoś wie co to za element zaznaczony na czerwono na zdjęciu?Renault SCENIC - Karta Scenic II - brakujący element karty.
  • #13
    zuzia3521
    Level 16  
    Rezystor o małej wartości którego raczej nie dostaniesz tylko z używanej karty.
  • #14
    Dyzio 1
    Level 17  
    Wstawiłem rezystor 2ohm,karta działa.
  • #15
    bb.jj
    Level 11  
    Witam,
    niestety i mnie dopadła trauma brakującego elementu na karcie.
    Karta otwiera/zamyka niestety nie odpala. Może jest ktoś w stanie podpowiedzieć co i jaka wartość brakuje. Zaznaczyłem strzałką w załączniku
  • #17
    bb.jj
    Level 11  
    Sprawdzone, bez tego kondensatora odpala. Pozdrawiam i dzięki.
  • #18
    metlock
    Level 11  
    Pytanie do bb.jj bo nie bardzo rozumiem.
    3 posty wyżej piszesz, że karta nie odpala bo brak ci elementu oznaczonego strzałką a teraz piszesz, że jednak bez niego odpala?
    Możesz to wyjaśnić?
  • #19
    czajnik23
    Level 21  
    Renault SCENIC - Karta Scenic II - brakujący element karty.

    Schemat karty w Megane II i Scenic II bez HF.
  • #20
    bb.jj
    Level 11  
    nie zagłębiałem się w schemat co jest od czego, u mnie któryś z elementów trzeba było podlutować. Tak jak powiedziałem w mojej karcie brakuje kondensatroa, ale działa prawidłowo.
  • #21
    przemeczek85
    Level 9  
    Witam serdecznie. Podepnę się pod temat gdyż dotyczy to takiej samej karty. Niestety któregoś dnia uprałem swoją kartę. Karta została przeczyszczona alkoholem. Przelutowane zostały także elementy. Samochód na tej karcie odpala ale nie otwiera i nie zamyka drzwi. Może ktoś ma jakiś pomysł co należało by sprawdzić ?