Elektroda.pl
Elektroda.pl
X
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alarm sabotażowy z czujek - satel integra 64

25 Sty 2017 12:25 1887 17
  • Poziom 9  
    Od razu napiszę że w temacie instalacji alarmowych jestem laikiem.

    Mamy instalacje alarmową postawioną przez ponoć profesjonalnego instalatora. Problem się pojawił jak zaczęła padać jedna czujka bezprzewodowa - co 2 tygodnie musieliśmy wymieniać baterię, a problem z nią powodował wzbudzanie systemu alarmowego. Zdziwiło mnie, że mogę bez problemu wyłączać tą czujkę bez wzbudzania alarmu sabotażowego...

    Kolejny problem - gdy musieliśmy usunąć czujkę (przebudowa pokoju) - z racji tego że instalator nie pojawiał się ponad 3 tyg - czujka została po prostu odcięta.

    Z racji tego, że musieliśmy zmienić też czas na wejście przy określonej czujce - zainstalowaliśmy dloadx. W systemie zmieniliśmy tylko czas na tych czujkach, oraz usuneliśmy czujkę bezprzewodową oraz 2 która została odcięta.

    Po zamknięciu systemu - przeładował się i... dawne problemy zniknęły. Ale pojawił się alarm sabotażowy w 6 innych czujkach. Jedynie co zdołałem stwierdzić że wszystkie są na tym samym expanderze ( tylko 1 czujka na tym expanderze nie sygnalizuje problemu).

    Zastanawiam się co się stało - chcemy wezwać innego specjalistę, ale chciałbym choćby ogólnie wiedzieć - czy wina może leżeć np w samej instalacji (np. czujki miały wcześniej wyłączony ten alarm sabotażowy).

    Z góry dziękuję za Was czas i odpowiedzi
  • OptexOptex
  • Specjalista - Alarmy Stacjonarne
    Zakładam, że bezprzewodówka to system ABAX. Tutaj należy pamiętać o tym, że po dodaniu/usunięciu czujek należy wykonać identyfikację ekspanderów. Oprócz tego, czujka wcześniej była pewnie zaprogramowana jako 2EOL/NC. Jeżeli czujki już nie ma i tym samym nie zajmuje wejścia w systemie, to to wejście należy ustawić inaczej - np. jako brak czujki.

    Sabotaż z kilku wejść jednocześnie może być oznaką tego, że przestawiła się kolejność ekspanderów i teraz wejścia 2EOL/NC nie są niczym "obstawione" w systemie. Należy to zweryfikować - tzn. jakie pozycje czujki zajmują na liście urządzeń ABAX i jakie pozycje zajmują na wejściach centrali (okno Wejścia).
  • Poziom 9  
    miejsce czujki bezprzewodowej jest ustawione jako brak czujki. Ani z tą czują ani z tą przewodową usuniętą z systemu problemu już nie ma.

    Te czujki, które teraz "wysyłają" problem to przewodówki. Co istotne na tym samym expanderze była "umocowana" ta sama przewodówka, która została zdjęta i jej miejsce zostało usunięte z sytemu- może w tym jest problem.

    dariusz.bembenek napisał:
    Zakładam, że bezprzewodówka to system ABAX. Tutaj należy pamiętać o tym, że po dodaniu/usunięciu czujek należy wykonać identyfikację ekspanderów. Oprócz tego, czujka wcześniej była pewnie zaprogramowana jako 2EOL/NC. Jeżeli czujki już nie ma i tym samym nie zajmuje wejścia w systemie, to to wejście należy ustawić inaczej - np. jako brak czujki.

    Sabotaż z kilku wejść jednocześnie może być oznaką tego, że przestawiła się kolejność ekspanderów i teraz wejścia 2EOL/NC nie są niczym "obstawione" w systemie. Należy to zweryfikować - tzn. jakie pozycje czujki zajmują na liście urządzeń ABAX i jakie pozycje zajmują na wejściach centrali (okno Wejścia).
  • OptexOptex
  • Specjalista - Alarmy Stacjonarne
    W takim razie temat jest prosty do zdiagnozowania:
    To nie czujka wskazuje sabotaż, tylko konkretna linia centrali (konkretne wejście). Należy sprawdzić jak to wejście jest skonfigurowane i co aktualnie jest to niego podłączone. Wiem, że nic nie musiało być grzebane przy wejściach przewodowych (przy kabelkach), ale z racji manipulacji przy czujkach bezprzewodowych (ich usuwanie), mogło dojść do przestawienia pozycji ekspanderów (szczegóły po wczytaniu się w dokumentajcę ABAX). Dlatego trzeba przejrzeć konfigurację systemu i fizyczne podłączenia czujek, czy są do siebie dopasowane.
  • Poziom 9  
    Czy biorąc pod uwagę, że mamy w systemie kilkadziesiąt czujek a tylko 6 zgłasza problem ( powiązanych po ekspanderze z dawną czujką przewodową) - mogę ograniczyć się do diagnozy tylko tego ekspandera i tych czujek?

    Pozdrawiam

    dariusz.bembenek napisał:
    W takim razie temat jest prosty do zdiagnozowania:
    To nie czujka wskazuje sabotaż, tylko konkretna linia centrali (konkretne wejście). Należy sprawdzić jak to wejście jest skonfigurowane i co aktualnie jest to niego podłączone. Wiem, że nic nie musiało być grzebane przy wejściach przewodowych (przy kabelkach), ale z racji manipulacji przy czujkach bezprzewodowych (ich usuwanie), mogło dojść do przestawienia pozycji ekspanderów (szczegóły po wczytaniu się w dokumentajcę ABAX). Dlatego trzeba przejrzeć konfigurację systemu i fizyczne podłączenia czujek, czy są do siebie dopasowane.
  • Pomocny post
    Specjalista - Alarmy Stacjonarne
    Bez znajomości podłączeń elementów oraz aktualnej konfiguracji nie jestem w stanie nic konkretnego powiedzieć. Nie wiemy nic o tej instalacji, o podłączeniu czujek (czy są podłączone jako EOL/ 2EOL / itp.).
    Napiszę to inaczej:
    - skoro system "wyrzuca" alarm sabotażowy, to nie jest to chyba alarm, który pochodzi z niczego. Pochodzi z konkretnych linii. Teraz Twoje zdanie jest sprawdzić, co jest do tych linii podpięte i w jaki sposób. Te dane pozwolą namierzyć przyczynę powstawania sabotażu.
  • Poziom 9  
    Zastanawiam się nad prostym testem - jeżeli doszło do przestawienia wejść, czy np. po aktywacji alarmu i wejściu na daną czujkę system nie będzie pokazywał ją błędnie. Tzn jeżeli np . w systemie dana czujka została wcześniej opisana jako X - teraz będzie pokazywana jako np. Y.

    Dodano po 51 [minuty]:

    Sprawdziłem jeszcze raz program dloadx - na 99% zostały pomieszane wyjścia. Widoczne jest to po logach zdarzeń - dawnej naruszone wejście było X teraz to Y. mam takie 5 elementów. Acu-100 to usunięta czujka bezprzewodowa. Czy żeby przywrócić prawidłowy układ musiałbym od nowa programować wszystko?

    https://obrazki.elektroda.pl/7582213000_1485356001.jpg
  • Specjalista - Alarmy Stacjonarne
    W przytoczonym oknie konfiguracyjnym (DloadX -> Struktura -> Sprzęt -> Ekspandery) jest przycisk "Kolejność ekspanderów". W tym miejscu można dokonać zmian i odpowiednio "poustawiać" kolejność pozycji (wejść/wyjść) zajmowanych przez ekspandery.

    Zmiana będzie ważna do kolejnej identyfikacji. Potem znów się rozjedzie. Dlatego warto w nazwach ekspanderów podawać zakres wejść, np:
    "I17-24" - czyli ekspander wejść (I=input) od 17 do 24. Jeżeli kiedyś to się rozjedzie, to wiadomo będzie na jaką pozycję go ustawić.
  • Poziom 9  
    Zerknąłem do tej funkcji kolejność i mam coś takiego nie wiem czy te numery przed ekspanderami to jest numeracja przypisana przez instalatora czy przez program.

    https://obrazki.elektroda.pl/1328223400_1485423001.jpg

    co istotne w samej strukturze ekspandera jest dodatkowo ten acu-100, na którym była ta czujka bezprzewodowa.

    Alarm sabotażowy z czujek - satel integra 64

    Wejście, które było prawdopodobnie przypisane do tego acu-100 jest teraz w kolejnym ekspanderze tym 17...

    Może tutaj jest problem?

    Pozdrawiam
  • Pomocny post
    Specjalista - Alarmy Stacjonarne
    Oczywiście, że tutaj tkwi problem. Ekspandery możesz przesuwać ręcznie. Pisałem już o tym.
    Wcześniej w ACU była jedna czujka, ale zgodnie z filozofją ABAX'a, spowodowało to zajęcie jednego adresu (8 wejść). Teraz czujki nie ma i ACU już nie zajmuje tego adresu, dlatego kolejne ekspandery się poprzesuwały do góry o 1 adres. Należy zmienić kolejność.
  • Poziom 9  
    Czy jeżeli do acu wgram nową czujkę bezprzewodową ( widzę że do acu-100 można dodać nowe urządzenie) wszystko wróci do normy? Jak poprzestawiać kolejność ekspanderów jak ta acu-100 nie jest dostępna?
    Dodano po 6 [minuty]:
    czy na miejsce nr 2 gdzie była acu-100 mam przestawić "brak modułu"?
  • Specjalista - Alarmy Stacjonarne
    Tak - pozycje reguluje się strzałkami. Ma być "brak modułu". Jest to oczywiście tymczasowe rozwiązanie. Po dodaniu czujki (i wykonaniu identyfikacji ekspanderów), wszystko powinno wrócić do normy.

  • Poziom 43  
    A tak przy okazji - sprawdziłeś skąd są zasilane te czujniki?
  • Poziom 9  
    dodałem czujkę bezprzewodową do systemu:) ustawiłem jak na razie jako "brak czujki" - awaria techniczna 6 czujek zniknęła nr 41-48 zniknęła. Pojawiły się 2 inne, następne w kolejności. Na tą chwilę ustawiłem je jako brak czujek i system jest czysty. Zastanawiam się czy może ta czujka bezprzewodowa, może zajmować mniej lub więcej miejsca. Po którymś przeładowaniu dloadx włączył się jeszcze alarm pożarowy w jednej z kolejnych czujek:)

    Czy jest jakaś możliwość przetestowania, bez wzbudzania systemu, czy czujki będą wskazywane przez system jako właściwe.

    Łatam to wszystko tak doraźnie - szukamy teraz nowego i dobrego serwisu od satela...
  • Pomocny post
    Specjalista - Alarmy Stacjonarne
    DloadX -> Komunikacja -> Stan systemu -> Stan wejść

    Naruszanie czujek będzie zaświecało odpowiednie "kółeczka" na zielono. Jeżeli będzie czujka ABAX, to zaświecenie się kółka może być opóźnione o 12, 24 lub 36 sekund. Jest to związane z tzw. okresem odpytywania. W trakcie czuwania nie ma opóźnień w przesłaniu informacji o naruszeniach.
  • Poziom 9  
    Sprawdzone - jest wszystko ok, poza 2 czujkami dymu, które również świecą się na zielono a wcześniej sygnalizowały pożar. Nie wiem czy czujki dymu powinny tak się świecić.

    Szkoda Dariusz, że jesteś z Olkusza, bo już bym nie szukał nowego serwisanta.

    dariusz.bembenek napisał:
    DloadX -> Komunikacja -> Stan systemu -> Stan wejść

    Naruszanie czujek będzie zaświecało odpowiednie "kółeczka" na zielono. Jeżeli będzie czujka ABAX, to zaświecenie się kółka może być opóźnione o 12, 24 lub 36 sekund. Jest to związane z tzw. okresem odpytywania. W trakcie czuwania nie ma opóźnień w przesłaniu informacji o naruszeniach.
  • Specjalista - Alarmy Stacjonarne
    W programie na zielono świecą się tylko te wejścia, które aktualnie są naruszone. Jeżeli wiec "świecą się" czujki dymu, to znaczy, że aktualnie są naruszone - a to źle. Być może:
    - czujki nie są w środku czyste albo
    - jest dym albo
    - wciąż źle dopasowana jest konfiguracja wejść z rzeczywistym stanem podłączonych urządzeń.
  • Pomocny post

    Poziom 25  
    krzysiu966 napisał:
    Problem się pojawił jak zaczęła padać jedna czujka bezprzewodowa - co 2 tygodnie musieliśmy wymieniać baterię, a problem z nią powodował wzbudzanie systemu alarmowego

    Nie zastanawia cię to zdarzenie ? Być może to nie problem z czujnikiem i baterią lecz modułem AKU-100.
    Oczywiście koledzy wyżej dobrze radzą... ale ja bym się skupił na pierwszym problemie który powstał w systemie.
    Zacząłbym od fizycznego wypięcia modułu ACU-100 i identyfikacji ekspanderów. aby zdiagnozować czy czasami uszkodzony moduł AKU-100 "nie rozrabia"w systemie...