Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fagor LF-020S-Zmywarka nie pobiera wody, choć pompka pracuje.

studentzg 25 Sty 2017 21:20 1356 20
  • #1 25 Sty 2017 21:20
    studentzg
    Poziom 5  

    Witam wszystkich !
    Zmywarka jak w temacie. Rozebrałem ją ostatnio na części pierwsze, bo wyskoczył błąd z dystrybucją wody F9, ale woda czasem nie dochodziła, a czasem nie schodziła ze zmywarki. Postanowiłem więc ją rozebrać i wyczyścić. Wywaliłem trochę jakiegoś szlamu, z miski w zmywarce (mimo koszyczka, siatki na resztki). Odkamieniłem wszystkie elementy, które miały kontakt z wodą oprócz pojemnika na sól i jakiegoś chyba filtra w ciemnym kolorze zintegrowanego z tym pojemnikiem. W komorze z tym filtrem są jakieś granulki, ale to nie sól. Granulki są koloru brunatnego jak widać na zdjęciu.
    Fagor LF-020S-Zmywarka nie pobiera wody, choć pompka pracuje.
    Zmywarkę złożyłem i miałem nadzieję, że będzie OK. Jednak gdzy włączam obojętnie jaki program słychać pompkę, po chwili około 30s. coś piszczy, chrobocze jak na załączonym filmie https://youtu.be/CgIyIy7npW8 .
    Rozebrałem dziś zmywarkę znów do samej podstawy, sprawdziłem na krótko elektrozawór, który się otwiera, bo leci woda z ciśnieniem takim jak w sieci.
    Tylko dlaczego zmywarka nie nabiera wody do zbiornika i nie zaczyna ustawionego programu?

    0 20
  • Relpol
  • Relpol
  • #3 26 Sty 2017 10:54
    studentzg
    Poziom 5  

    robig napisał:
    Inny model, ale może naprowadziLink
    No właśnie ten post też czytałem wczoraj i wydaje mi się, że to o czym mowa w tym poście umieściłem na zdjęciu, bo w te trzy tulejki wchodzi właśni zbiornik, który jest na ścianie zmywarki i otwory z niego wystające są skierowane na górny i na dolny kosz.

    1
  • #4 26 Sty 2017 11:26
    robig
    Poziom 18  

    Ostatnio walczyłem z Whirlpoolem ADP4618 z podobnymi objawami. Sterownik po przemierzeniu okazał się ok więc zostały "rurki". Czyściłem dwa razy, bo po pierwszym chwilę podziałało, po czym znów awaria. Drugie czyszczenie, każdej rurki, łącznie ze sprawdzeniem obiegu wody przez zasobnik z solą i zmywarka działa już chyba drugi miesiąc bez problemów. Czy jesteś w stanie, chociaż pobieżnie zerknąć do sterownika i pomierzyć? Mam tutaj na myśli element wykonawczy dla elektrozaworu - triak, przekaźnik.

    0
  • #5 26 Sty 2017 13:29
    studentzg
    Poziom 5  

    robig napisał:
    Czy jesteś w stanie, chociaż pobieżnie zerknąć do sterownika i pomierzyć? Mam tutaj na myśli element wykonawczy dla elektrozaworu - triak, przekaźnik.
    Nie jestem żadnym serwisantem, tylko synem elektryka wysokich napięć i z prądem to tylko tyle o ile, ale jeśli jesteś w stanie z tych zdjęć powiedzieć mi gdzie mam się podpiąć i domyślam się na mierniku ustawić na rezystancję i zmierzyć opór? Na tym zdjęciu są zaznaczone kable, które są połączone z kablami od elektrozaworu. Zielony i niebieski dochodzą do niebieskiego od elektrozaworu, a pomarańczowy do brązowego od elektrozaworu.
    Fagor LF-020S-Zmywarka nie pobiera wody, choć pompka pracuje.
    Nie wiem co to jest to białe, do czego przychodzi ten niebieski kabelek, ale zielony jest podłączony z pompką. Pomarańczowy zaś idzie do płytki z wyświetlaczem.
    Fagor LF-020S-Zmywarka nie pobiera wody, choć pompka pracuje.

    0
  • #6 27 Sty 2017 11:17
    studentzg
    Poziom 5  

    Dziś jeszcze raz wyciągnąlem miskę i w pewnym momencie zauważyłem, że w tej pompce, pompce spustowej jest woda w tym miejscu jakie zaznaczyłem na zdjęciu
    Fagor LF-020S-Zmywarka nie pobiera wody, choć pompka pracuje.


    Podłączyłem pompkę na krótko i chodzi bez problemu, tylko czy w niej powinna być woda, czy nie. Albo czy może być w niej woda, bo próbowałem zdjąc z niej śmigiełko i wylać wodę, ale boję się, że go połamię i wtedy żona będzie miała satysfakcję z kupna nowej zmywarki.

    Jakby nie było tematodnośnie pompki. Pomyślałem raz się żyje i pociągnąłem za śmigiełko i oto rezultat
    Fagor LF-020S-Zmywarka nie pobiera wody, choć pompka pracuje.

    Jeśli nawet w środku jest woda, to i tak nie zwiera wirnika ze stojanem.

    0
  • #7 27 Sty 2017 17:31
    studentzg
    Poziom 5  

    Więc tak.
    Tak jak wspomniałem coś piszczało i chrobotało po uruchomieniu zmywarki poraz pierwszy po czyszczeniu, ale z racji tego, że na codzień nie ma mnie w domu, sprzętem tym zarządza żona i to ona stwierdziła, że nigdy tak nie piszczała i w ogóle. Więc ją wyłączyłem i rozebrałem raz jeszcze. Gdybym tylko wiedział, że muszę poczekać dłużej by woda napłynęła nie byłoby tematu. Jednak to nie koniec, bo problem z błędem F9 ( dystrybucja wody) pozostał.

    0
  • #8 29 Sty 2017 12:40
    studentzg
    Poziom 5  

    Wczoraj odkręciłem i wyczyściłem kurkę od licznika aż do zmywarki, było tam trochę syfu (kamień i rdza) z średnicy może około 1cm, zrobiło się normalne 1,5 cm. Wystartowałem zmywarkę i skończyła program. Wystartowałem ją po raz kolejny i wywaliła błąd F9, więc pomyślałem, skoro czyściłem rurę, to odkręce elektrozawór i sprawdzę sitko. Było z 5 drobnych elementów, które zostały w rurce po czyszczeniu. Ale to jednak nie przyniosło efektu, bo dalej błąd F9. Pomyślałem zobaczę jutro, może zmądrzeje i ruszy.

    Dziś znów wywaliło błąd z dystrybucją wody F9. Jednak wpiąłem się w przewody, sterujące elektrozaworem i nie dochodzi prąd do elektrozaworu. W czasie jak ma zmywarka pobierać wodę z sieci, to myśli, słychać jakieś dwa cyknięcia w odstępie kilku i pojawia się F9 Dystrybucja wody. Ma ktoś jakiś pomysł?

    0
  • #9 30 Sty 2017 13:32
    studentzg
    Poziom 5  

    Wyciągnąłem dziś sterownik, tylko nie wiem, czy to ten triak zaznaczony czerwoną kreską na zdjęciu?
    Fagor LF-020S-Zmywarka nie pobiera wody, choć pompka pracuje.Fagor LF-020S-Zmywarka nie pobiera wody, choć pompka pracuje.
    Do niego dochodzi pomarańczowy kabel opisany w poście #5 i na zdjęciu ścieżka gdzie przychodzi zaznaczona pomarańczową kreską. Czy istnieje możliwość sprawdzenia tego, czy jest on sprawny, czy lepiej wymiana na nowy. Oznaczenie jakie jest na nim to E Z7M. Tylko jak szukałem czy jest taki triak, to mi nic nie wyskoczyło. Dodam jeszcze, że przeglądałem płytkę pod lupą i nigdzie nie ma oznak przegrzania, czy nadpalenia.
    Fagor LF-020S-Zmywarka nie pobiera wody, choć pompka pracuje.

    0
  • #10 30 Sty 2017 15:26
    TONI_2003
    Moderator

    studentzg napisał:
    Z7M

    Fagor LF-020S-Zmywarka nie pobiera wody, choć pompka pracuje.
    :arrow: Masz cały ich szereg do porównawczego pomiaru miernikiem :idea:
    Daj lepszej jakości zdjęcia i to z obu stron płytki PCB, a może coś się wypatrzy :D

    0
  • #11 30 Sty 2017 15:43
    Janek_15
    Poziom 13  

    Można sprawdzić multimetrem napięcie na elektrozawór, istnieją czy nie.

    Moderowany przez TONI_2003:

    studentzg napisał:
    Jednak wpiąłem się w przewody, sterujące elektrozaworem i nie dochodzi prąd do elektrozaworu. W czasie jak ma zmywarka pobierać wodę z sieci,

    0
  • #12 30 Sty 2017 21:19
    studentzg
    Poziom 5  

    TONI_2003 napisał:
    Daj lepszej jakości zdjęcia i to z obu stron płytki PCB, a może coś się wypatrzy :D

    Takie mogą być ?
    Fagor LF-020S-Zmywarka nie pobiera wody, choć pompka pracuje.
    Fagor LF-020S-Zmywarka nie pobiera wody, choć pompka pracuje.

    0
  • #13 31 Sty 2017 09:11
    TONI_2003
    Moderator

    Mogły być lepsze, ale tak sam wybrałeś... Jak pomiary Z7M? Nie wiem na ile przekłamuje samo zdjęcie, ale czy procesor ma uszkodzenie na powierzchni? Masz całkiem sporo tak zwanych "zimnych lutów"...

    0
  • #14 31 Sty 2017 09:46
    studentzg
    Poziom 5  

    TONI_2003 napisał:
    Mogły być lepsze, ale tak sam wybrałeś... Jak pomiary Z7M? Nie wiem na ile przekłamuje samo zdjęcie, ale czy procesor ma uszkodzenie na powierzchni? Masz całkiem sporo tak zwanych "zimnych lutów"...


    No przy żarówce to chyba lepsze nie będą :) Dziś zrobię przy świetle dziennym i żarówkach, to mam nadzieję będą lepsze.
    Nie na rogu procesora był jakiś klej, czy coś takiego, bo opuszkiem palca to zeszło bez problemu. Zimne luty, hmm dzisiaj je poprawię. A co do pomiarów, to z tego co czytałem to samym miernikiem nie dam rady tego zrobić muszę przepuścić przez traiak napięcie, ale do tego muszę go wylutować tak, żeby nie uszkodzić czegoś na płytce tak ?

    0
  • #15 31 Sty 2017 09:54
    TONI_2003
    Moderator

    Dasz radę samym miernikiem na zakresie pomiaru diody (robiąc to z głową), ale na zasadzie porównania każdego innego niż sam podejrzany. Jak dla mnie to nie tam będzie przyczyna choć tak byłoby dla Ciebie lepiej :D

    0
  • #16 31 Sty 2017 10:16
    studentzg
    Poziom 5  

    TONI_2003 napisał:
    Dasz radę samym miernikiem na zakresie pomiaru diody (robiąc to z głową), ale na zasadzie porównania każdego innego niż sam podejrzany.


    Pomierzyłem i wszystkie zachowują się tak samo.
    Ale lutownica już się grzeje, więc zaraz polutuję te zimne luty.

    0
  • #17 01 Lut 2017 14:05
    studentzg
    Poziom 5  

    Przelutowałem te większe luty z drugiego zdjęcia, bo nie wiem, czy nie uszkodzę czegoś jak będę lutował te punkciki. Zamontowałem w zmywarkę i puściłem pod rząd 3-4 razy najkrótsze 7min. mycie, ale niestety przy ostatnim znów F9 i do samego wieczora nie chciała ruszyć. Dziś rano też nie chciała, więc pojechałem do ojca po lupę zegarmistrzowską. Przyjechałem, spryskałem płytkę gazem do zapalniczek i mówię raz jeszcze zaryzykuję.

    Dwa razy program skończyła, więc wyciągnąłem i przemyłem płytkę spirytusem, bo po połączeniu gazu i kalafonii wyszła taka brudna piana. Przejrzę jeszcze raz płytkę pod tą zegarmistrzowską lupą. Ale moje pytanie, czy nie uszkodzę tych małych elementów, które są na płytce jeśli będę musiał zlikwidować na nich zimne luty. I jak nie to jak najlepiej to zrobić ? Mam lutownicę punktową taką za 20 zł ze sklepu elektronicznego. Cały czas błąd F9 :/
    Fagor LF-020S-Zmywarka nie pobiera wody, choć pompka pracuje.

    0
  • #18 01 Lut 2017 16:36
    cezet
    VIP Zasłużony dla elektroda

    studentzg napisał:
    słychać jakieś dwa cyknięcia w odstępie kilku i pojawia się F9

    Błąd F 9 oznacza uszkodzenie rozdzielacza wody. Jeśli styki w nim "chodzą" i nie są zaśniedziałe , i jeśli sygnał dochodzi do modułu ( przewody pod drzwiami nie są przełamane ) to masz niestety moduł do wymiany.
    A tak wygląda dystrybutor (rozdzielacz) :
    https://north.pl/karta/silnik-dystrybutora-al...o-zmywarki-fagor-lf-020s,BKZ-PK-CMM0-XL4.html

    0
  • #19 01 Lut 2017 18:35
    studentzg
    Poziom 5  

    cezet napisał:
    Błąd F9 oznacza uszkodzenie rozdzielacza wody. Jeśli styki w nim "chodzą" i nie są zaśniedziałe , i jeśli sygnał dochodzi do modułu ( przewody pod drzwiami nie są przełamane ) to masz niestety moduł do wymiany.
    Przyznam szczerze, że tego rozdzielacza chyba nie sprawdzałem czy chodzi bez problemu. Więc jutro sprawdzę i sprawdzę przewody od modułu do rozdzielacza i na elektrozawór.

    0
  • Pomocny post
    #20 02 Lut 2017 17:36
    kobra2000
    Poziom 14  

    Miałem kiedyś podobny problem z tym rozdzielaczem. Raz przechodziła program, a raz nie. Rozebrałem go i dokładnie oczyściłem styki oraz plastik w ich okolicy. Po tym zabiegu śmiga już pół roku.

    0
  • #21 08 Mar 2017 20:00
    studentzg
    Poziom 5  

    kobra2000 napisał:
    Po tym zabiegu śmiga już pół roku.


    Moja jak na razie śmiga ze 3 tygodnie, ale od zabiegu wyczyszczenia dokładnie rozdzielacza wg. Twojego opisu chodzi bez problemu. A powiedziałem sobie, że jeśli ją zrobię, to grzebienie w koszach na talerze z nierdzewki dorobię, bo stare się posypały. A oryginały, czy zamienniki niedostępne.

    0