Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

Tonsil Aktiv 200 - buczenie

lc990 26 Sty 2017 10:14 372 2
  • Tonsil Aktiv 200 - buczenie

    #1
    Poziom 2  

    Pierwszy mój post, mam nadzieje, że nie ostatni :)

    Od kilku lat posiadam suba Tonsila Aktiv 200. Ostatnio, ostatnio podczas podłączania nowych kabli zauważyłem, że gdy sub jest włączony (a wzmacniacz nie), to sub "buczy".
    Buczenie linowo narasta podczas zwiększania głośności (potencjometr na subie).
    Sprawdziłem bebechy - wyglądają ok (kondensatory nie są spuchnięte, oporniki i inna elektronika nie wygląda na nadpaloną, uszkodzoną).
    Problem buczenia znika, gdy włączy się wzmacniacz.

    Do niedawna myślałem, że tak ma być.
    Wczoraj, gdy miałem dostęp do innego suba tonsila (Aktiv 201), czyli też aktywnego, nie ma w nimi takiego problemu.
    Podpiąłem kable, włączyłem go do sieci, wzmacniacz wyłączony i NIC - cisza. Słychać tylko lekki szmer od transformatora i to wszystko.

    Co może być powodem buczenia w Activie 200 ?

    1 2
  • #2
    Poziom 10  

    Wymień kondensatory elektrolityczne najpierw w zasilaczu i ewentualnie na zasilaniu podzespołów.

    0
  • #3
    Poziom 2  

    Sprawa okazała się prosta.
    Wszystkie aktywne suby tak mają.
    Jak jest podłączony do zasilania, a wzmacniacz jest wyłączony, to sub nie ma masy (czy też uziemnienia" ) i sobie tak buczy.
    Gdy wzmacniacz jest włączony - wszytko jest OK .

    Sprzedałem go, kupiłem tonsilowskie Maestro II i nie mam więcej stresów :)

    0