Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Emtec Movie Cube S800H nie widzi wbudowanego dysku twardego

cassandra72 26 Sty 2017 11:02 396 6
  • #1 26 Sty 2017 11:02
    cassandra72
    Poziom 2  

    Witam! Czy ktoś potrafi mi wytłumaczyć, dlaczego Emtec Movie Cube, nie widzi swojego dysku twardego? Dysk jest widoczny tylko po podłączeniu portem USB do komputera.

    0 6
  • #2 27 Sty 2017 10:52
    tomekrts
    Poziom 15  

    Może powinieneś go sformatować z menu urządzenia.
    Z tego co pamiętam Emtec Movie Cube obsługuje dyski z sytemem plików ext, jeżeli dysk jest w ntfs to po podłączeniu przez USB w Windows będzie widoczny ale urządzenie nie będzie go widziało.

    0
  • #3 28 Sty 2017 18:16
    cassandra72
    Poziom 2  

    Tak. Formatowałam ale nic się nie zmieniło.

    0
  • #4 29 Sty 2017 15:04
    tomekrts
    Poziom 15  

    To oryginalny dysk?
    Był sprawdzany poza urządzeniem pod kątem błędów?
    Był robiony "Factory reset" urządzenia?

    0
  • #5 30 Sty 2017 08:15
    cassandra72
    Poziom 2  

    Tak.To orginalny dysk.
    Przestał działać jakiś czas temu,myślałam że po formacie wszystko będzie ok ale dalej jest niewidoczny.

    0
  • #6 30 Sty 2017 10:22
    tomekrts
    Poziom 15  

    Proponuję wyjąć dysk, podłączyć do komputera i sprawdzić pod kątem błędów (Victoria HDD lub innym programem).
    Ewentualnie podpiąć inny sprawny dysk i zobaczyć czy jest widoczny w urządzeniu.
    Jeszcze ponowię pytanie czy było robione przywracanie ustawień fabrycznych urządzenia?

    0
  • #7 30 Sty 2017 10:48
    cassandra72
    Poziom 2  

    Tak.Przywracałam ustawienia fabryczne i instalowałam jeszcze raz oprogramowanie.
    Potem zrobiłam formatowanie z menu urządzenia,niestety nie można tego dokończyć bo sprzęt go nie widzi.

    0