Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Instalacja windowsa - sterowniki

26 Jan 2017 11:03 2313 13
  • Level 6  
    Witam.
    Podam tutaj procka i płytę główną bo reszta chyba nie będzie miała znaczenia, więc:
    Intel Core i5-4430 CPU 3GHz (4CPUs)
    Płyta główna to MSI military class 4 b85m-e33

    Pobrałem sobie ze strony microsoftu windowsa 10. Wrzucam go na pendrive (nie mam napędu) i po kliknięciu zainstaluj wyskakuje prośba o sterowniki, a dokładniej "wybierz sterownik który chcesz zainstalować". I nic się nie pojawia. Wyczytałem gdzieś że chodzi o sterowniki sata, ahci itd. Znalazłem takie tutaj: Link Wrzuciłem je na dysk na którym siedzę (dziesiątkę instalować będę na drugi) i w trakcie instalacji zaznaczam folder ze sterownikami. Później pokazują mi się różne sterowniki i zaznaczam "ukryj sterowniki niezgodne ze sprzętem bla bla bla" i pozostaje jeden jedyny. I po chwili wczytywania takie coś: Instalacja windowsa - sterowniki
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 6  
    @atomic99
    Wyskakuje to samo. Z tym że na początku pierwszy komunikat różnił się od tego ze screena. Nie pamiętam co tam pisało, ale za drugim i trzecim razem już było to samo co na zdjęciu.

    @bzyniu28
    Po kliknięciu "Instaluj teraz" wyskakuje że trwa przygotowanie instalacji czy coś w tym stylu. I nagle wyskakuje to okienko ze sterownikami.

    A za nim klikne "ok" i zaczne szukać sterowników wygląda ono tak:
    Instalacja windowsa - sterowniki
    Z tym że ja mam to po polsku. Też nie może być wadliwy obraz bo jest to ze stronki microsoftu. Zresztą pobierałem masę piratów od siódemki do dziesiątki i wszędzie było tak samo. Dodam że kiedyś normalnie zainstalowałem w taki sposób i siódemkę i dziesiątkę. Z siódemką udało się przekładanie pendriva z jednego gniazda usb do drugiego. Z dziesiątką było bez problemu. A teraz już nie.
  • Level 6  
    Robiłem to trzema: Rufus, Wintoflash i Universal usb installer. To narzędzie od microsoftu odpada bo nie chce mi się zainstalować. Diskpart tak samo bo na xpeku nie wykrywa pendriva.
  • Level 6  
    Chodzi o to co mam zaznaczone w BIOS ? Mam tam legacy+uefi.
  • Level 30  
    To co masz w BIOS też, ale inaczej powinien być przygotowany pendrive do instalacji pod BIOS a inaczej pod UEFI. Rufusa masz po polsku czy po angielsku? Opiszę Ci jak to przygotować pod UEFI.

    [Edit]
    Zakładam że polska:
    1)Najpierw wybierz obraz.
    2)Następnie wybierz urządzenie
    3)Wybierz Schemat partycjonowania GPT dla komputerów z UEFI (koniecznie ten)
    4)I na koniec ustaw system plików, koniecznie FAT32
    5)Rozmiar jednostki alokacji Domyślny
    6)Start

    Przy starcie kompa wciśnij klawisz odpowiedzialny za Boot Menu (przeważnie F12) i powinieneś mieć pozycję UEFI:(nazwa pendriva typu Generic USB lub coś podobnego). Z tej pozycji bootuj.
  • Level 6  
    Po angielsku. Zaraz sprawdzę jakie mam tam opcje jeszcze.
  • Level 6  
    W sumie to jest jeszcze gorzej. Po kliknięciu w usb uefi san disk (mój pendrive) nic się nie dzieje tylko jest ten ekran z płytą główną gdzie wchodzi się do biosu itd. A po normalnym kliknięciu na pendrive jest taki ekran:
    Instalacja windowsa - sterowniki

    Więc teraz nawet nie bootuje.
  • Level 30  
    A Boot Mode (lub podobna nazwa) w BIOSie możesz zmienić z Legacy + UEFI na samo UEFI?
    I poszukaj jeszcze czegoś takiego jak Security Option, powinno tam być do wyboru Setup i System lub jakieś zbliżone nazwy.
  • Level 6  
    Poradziłem sobie ale jest kolejny problem (sposobem pochwalę się jak uda się wszystko zrobić) więc tak. Zaczynam instalowanie wszystko okej. I kiedy instalator konczy instalację to pisze że musi zrobić restart. Po restarcie zamiast instalować dalej znów pokazuje ekran z instalacją wyborem języka itd. Odpialem nawet dysk z xpekiem. Nie mam pojęcia co dalej.

    Co do tego security jest coś takiego ale to nie jest kompletnie związane z tym o czym piszesz. A na samo uefi zmieniałem. No ale ten problem chyba zażegnałem ale jak zwykle jest kolejny.

    EDIT

    Dobra poradziłem już sobie. Więc dla kogoś kto będzie miał podobny problem z tymi sterownikami przy instalacji z pendriva. Pobieramy jakieś sterowniki obojętnie jakie na przykład te co podał atomic99 w drugim poście (ważne tylko żeby było je widać nie muszą być kompatybilne, sprawdzałem) i jak wyjdzie to okienko to zaznaczamy nasze sterowniki. Klikamy obojętnie który i dajemy "dalej". Podczas wczytywania wyciągamy pendrive i przekładamy go do drugiego portu (nie sprawdzałem jak to wygląda z tym samym, ale pewnie też będzie OK) i nasza instalacja pójdzie dalej.

    Teraz jak sobie poradziłem z tym restartowaniem? Wystarczyło w BIOS zmienić bootowanie. Na pierwsze miejsce ustawić dysk na który instalujemy windows.

    Temat uważam za rozwiązany. Dziękuję za podjęcie próby pomocy.
    Zamykam.