Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Liebherr GNP3376-20I - Zamrażarka no-frost. Wentylator

26 Sty 2017 15:15 3249 8
  • Poziom 10  
    Witam,
    Zamrażarka szufladowa no-frost, agregat inverter. Po osiągnięciu temp na parowniku wentylator załącza się na 2 sekundy i gaśnie. Moduł odcina zasilanie. Wentylator na krótko pracuje. Później już tylko po otwarciu i zamknięciu drzwi wentylator znów rusza na 2 sek. i gaśnie. Wymiana kondensatorów nie pomogła.
    Wentylator jest wysterowany przez triak SMD o oznaczeniu 0107NN.
    Proszę o pomoc.
    Liebherr GNP3376-20I - Zamrażarka no-frost. Wentylator Liebherr GNP3376-20I - Zamrażarka no-frost. Wentylator Liebherr GNP3376-20I - Zamrażarka no-frost. Wentylator
  • Poziom 16  
    polecam sprawdzić czy kontaktron od drzwi działa prawidłowo
  • Poziom 10  
    Wymieniłem kontaktron na nowy i jest to samo.
  • Pomocny post
    Poziom 16  
    Czujnik temperatury parownika sprawdzony?

    Jeśli ok to podłączyłbym wentylator pod wyjście sprężarki
  • Poziom 10  
    Czujniki dobre.
    W tym problem ze sprezarka to embraco inverter i nie wiem gdzie zlapac zmienne 230?
  • Poziom 16  
    zazwyczaj na plytce od invertera powinno byc wyjscie czy sprezarka pracuje czy tez nie. Moze tam poszukaj ?
  • Pomocny post
    Moderator
    johny89 napisał:
    Podrzuci ktoś proszę gdzie dostanę taki triak?

    Szukaj tak :arrow:
    0107NN0=Z0107NN-1A_800V (SOT-223)
  • Poziom 10  
    Dziekuje za podpowiedzi.
    Ostatecznie wysteruje chyba wentylator dodatkowym termostatem.
    Pozdrawiam