Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

dell/inspiron/N7110-5406 - Laptop nie zawsze się uruchamia - startuje wentylator

76magg 27 Sty 2017 21:20 282 4
  • #1 27 Sty 2017 21:20
    76magg
    Poziom 2  

    Mam problem z laptopem...
    Po wyłączeniu, jeśli chcę go ponownie uruchomić często reakcja jest taka, że zaświecą się lampki po prawej jak przy normalnym starcie... i po jakichś 2 sekundach na pełnych obrotach startuje wentylator.
    Na monitorze cisza.
    Nic więcej się nie dzieje.

    I tak 3-4 uruchomienia (żeby go wyłączyć trzeba przytrzymać przycisk zasilania)...
    I za którymś razem startuje normalnie jakby nigdy nic.

    Niestety laptop upadł jakiś czas temu i od tej pory są problemy... może coś się poluzowało?
    Myślałem, że się grzeje, więc został rozebrany na części, wymieniłem pastę na procesorze i grafice, odkurzyłem... ale problem dalej jest (jakby nie był związany z tym).
    Może jakiś czujnik temperatury czy coś?

  • Fibaro
  • #2 27 Sty 2017 21:23
    boro1234567
    Spec od komputerów

    76magg napisał:

    Może jakiś czujnik temperatury czy coś?

    Skutki upadku, prawdopodobnie oberwane połączenia pod BGA.

  • Fibaro
  • #3 27 Sty 2017 21:37
    76magg
    Poziom 2  

    A czy wtedy nie byłoby innych problemów w trakcie normalnej pracy?

    Tutaj jest tak, że jak laptop wstanie, to działa bez zarzutów. Chodzą gry, chodzą filmy, przeglądanie stronek itp.
    Nie ma żadnych problemów.

    Problem jest wyłącznie na starcie i wygląda na coś, co jest zależne od temperatury - tak jakby wiatrak startował wyłącznie po to, by schłodzić...
    Choć nie koniecznie chodzi tu o temperaturę, bo ostatni przypadek był po uruchomieniu laptopa, sprawdzeniu jednej strony i jego zamknięciu. Ponowne odpalenie za 3 razem dało radę go wskrzesić.

    Nie wyciągałem RAMu przy tym czyszczeniu... ale nie wyglądał na poluzowany lub wyczepiony.
    Dysk był odłączany (ale dysk był wymieniany jakiś rok czy 2 lata temu na SSD.

  • Fibaro
  • #4 30 Sty 2017 22:47
    miecho18
    Spec od komputerów

    Jak Kolega wyżej wspomniał - oberwany jest któryś z układów BGA. Tylko dobry serwis wchodzi w grę.

  • #5 30 Sty 2017 23:02
    lisek
    Spec od monitorów

    Jak już rozebrałeś do czyszczenia to zobacz czy masz napisane na płycie

    Była wer. Quanta V03A DAV03AMB8E1 rev.? ( HM67, IT8518E,
    Była Quanta R03 DA0R03MB6E1 rev:E (HM67, N12P-GE-A1 NVIDIA, kbc: ite IT8518e)

    Po upadku , żmudna robota i jak napisano Dobry Serwis

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME