Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Śnieżenie, zakłócenia obrazu - grafika, monitor czy coś innego?

nomadpl 28 Jan 2017 18:37 7794 56
  • #1
    nomadpl
    Level 10  
    Witajcie...
    Mam bardzo trudny do rozwiązania problem z komputerem.
    Po spaleniu się zasilacza jednocześnie spaliła się karta graficzna (Geforce 9500 GT 1GB RAM).
    Komputer to: GA945 GCM S2L, Core2Duo E4600 2,40GHz, 2GB RAM, karta graficzna zintegrowana Intel 82945G.
    Problem jest taki, że od kilku tygodni występują zakłócenia obrazu, które mają postać śnieżenia na monitorze oraz falujące cienkie białe paski - szczególnie jest to widoczne na czarnym tle, ale niekoniecznie bo nieraz śnieżyło na oknach w programach itp. Np. podczas włączania kompa nie śnieży, ale ładowanie Windows powoduje paski i śnieg...
    Moja diagnostyka polegała na sprawdzeniu monitora BenQ G2010W 20'' - na innym komputerze nie występował ten problem, może lekko widoczne śnieżenie na czarnym tle.
    Zamieniłem kabel zasilania, problem ustąpił na tydzień...albo to było moje placebo, dokręcałem wtyczki, dociskałem. Dsub jest chyba dobry bo na innym kompie działał dobrze.
    Przeinstalowałem sterowniki karty, sprawdziłem na linuksie- Ubuntu, odpinałem zasilacz i wpinałem od nowa kable, karty rozszerzeń oraz podmieniłem listwę zasilającą - nadal ten sam problem.

    Obecnie posiadam zasilacz Antec VP400PC - jest nowy i mam go kilka miesięcy, nie mam możliwości podpięcia innego :/

    Czy podczas spalenia się poprzedniego zasilacza i karty grafiki mogło spalić się złącze PCI Express 16x? Miałem ochotę podpiąć inną grafikę, ale nie wiem czy nie uległo uszkodzeniu złącze.

    Czy ktoś wie co psuje się? Czy może cała płyta główna?
    Będę ogromnie wdzięczny za wskazówki i pomoc.
    Pozdrawiam!
  • #3
    Kasek21
    Level 43  
    Może problem z wyjściem D-Sub na płycie głównej.
  • #4
    nomadpl
    Level 10  
    @szymon122 - zdjęcia nie da się zrobić ani screen'a - nie rozróżniam czy to widać czy śnieży...
    szczególnie jak odchylę monitor do siebie to widać to (na czarnym tle choć nie tylko na nim)- testowałem przed chwilą na innym kompie i tego nie ma.

    @Kasek21 - korzystam z zintegrowanej... ale nie umiem ocenić stanu złącza, trochę są luzy
  • #5
    Kasek21
    Level 43  
    nomadpl wrote:
    @Kasek21 - korzystam z zintegrowanej... ale nie umiem ocenić stanu złącza, trochę są luzy

    To złącze do przelutowania lub zakup jakiejś karty graficznej na PCI-E.
  • #6
    nomadpl
    Level 10  
    a czy po spaleniu się poprzedniej mogło spalić się złącze pcie 16x? jak to sprawdzić?
  • #7
    Kasek21
    Level 43  
    Montując inną kartę graficzną.

    Jaki teraz posiadasz zasilacz? Marka i model?
  • #8
    nomadpl
    Level 10  
    Antec VP400PC- jest nowy
  • #9
    Kasek21
    Level 43  
    Kup coś pokroju GT9600GT/9600GSO/HD4830/HD4850.
  • #11
    nomadpl
    Level 10  
    ok, jak wsadzę kartę to od razu się spali jeśli jest walnięte złącze? można tak pracować jeśli złącze dsub integry nie łączy?
  • #13
    nomadpl
    Level 10  
    @sylweksylwina- wiem, pytałem o wlożenie karty do złącza pcie 16x
  • #14
    Kasek21
    Level 43  
    Jak nie zamontujesz karty to się nie przekonasz czy jest sprawne.

    Nie powinno nic się stać nawet jak nie jest.
  • #19
    nomadpl
    Level 10  
    Odświeżanie mam 60Hz, rozdzielczość 1280x800- taką samą miałem na GF 9500GT, działało dobrze. Monitor BenQ G2010W
  • #20
    310artur
    Level 43  
    No to może jednak ustaw natywną:
    1680x1050 na 60Hz
    Wejdź potem w menu ekranowe monitora i zresetuj ustawienia lub jeśli masz na monitorze przycisk opisany jako np. AUTO to go naciśnij. Nie mogę na szybko zgooglać instrukcji od tego monitora to dokładnie nie wiem. Ty też jej nie przeczytałeś niestety...
  • #21
    nomadpl
    Level 10  
    Czytałem instrukcje, zmieniłem na rozdzielczość natywną, odświeżanie 60 Hz i wg manuala, można regulować w ustawieniach tzw. "faza" - oczywiście to zrobiłem, pisało że likwiduje to poziome lub pionowe pasy- troszkę pomogło, ale nadal migota, poziome pasy. Czyli nic to nie dało
  • #22
    310artur
    Level 43  
    Obawiam się że to nie jest najlepsze połączenie. Duży FullHD monitor i archaiczny układ zintegrowany.
    Jaki tu w ogóle masz system? Skąd pobrałeś sterowniki dla tej grafiki?
    Tak czy owak jakaś tania grafika na PCI-E z allegro będzie lepsza od tego. Radziłbym nvidie - PC jest jak rozumiem do internetu a ATI słabo wspiera stare karty. Podejrzewam że 8600GT w zupełności wystarczy. Kupisz za mniej jak 50PLN.
  • #23
    nomadpl
    Level 10  
    Sprawdziłem monitor na trzecim komputerze, nie było pasków, zakłóceń i nie trzeba było nawet regulować... Sterowniki pobrane ze strony Intela, wgrane sterowniki do monitora z płyty.
  • #24
    sylweksylwina
    Moderator of Computers service
    Z tego co pamiętam też kiedyś przy jakiejś integrze miałem zakłócenia ale tylko przy wyższych rozdzielczościach. Podłącz inną grafikę, problem powinien ustąpić.
  • #25
    nomadpl
    Level 10  
    Jutro kupię jakąś kartę i spróbuję ... co poleciłbyś mi? kupić 9500GT DDR2 jak poprzednia czy to co pisali wcześniej forumowicze: GT9600GT/9600GSO/HD4830/HD4850?
  • #26
    viayner
    Level 42  
    Witam,
    sam mialem podobny problem ktory dotyczyl intelowskich kart zintegrowanych na procesorach core duo i i5.
    Czasmi pojawialy sie paski ciapki w rodazju zaklucen elektromagnetycznych na "starych TV" oraz przeklamania, falowania jednego koloru. Zarowno w win jak i pod Linuxem. Problem nasilal sie z zwiakszaniem rozdzielczosci.
    Zadne reinstalacje sterownikow nie pomogly. Za winowajce uznalem zintegrowana karte a moze raczej GPU w procesorze. Komputery / procesory mialy juz pare lat.
    Wylaczenie karty i instalacja innej dowolnej karty graficznej likwiduje problem.
    Po czesci na okolo 60% komputerow problem mozna bylo rozwiazac przez podlaczenie monitora prze VGA a nie DVI.
    Pozdrawiam
  • #27
    nomadpl
    Level 10  
    jaką kartę kupić? z ddr2 czy ddr3? większość 9600GT ma wyjście DVI, monitor mam na złącze dsub. dodatkowo złącze na pł. głównej mam pcie 16x a widziałem pcie 2.0 x16.
  • #28
    Kasek21
    Level 43  
    DDR3.

    Jeżeli karta nie ma złącza D-Sub tyo wystarczy adapter DVI-D-Sub za kilka złotych (czasem dostaniesz razem z kartą.

    nomadpl wrote:
    dodatkowo złącze na pł. głównej mam pcie 16x a widziałem pcie 2.0 x16.

    Nie ma różnicy.
  • #29
    VIGOR_PICTURES
    Level 20  
    Witaj, szukaj czegoś na DDR3. Do czego używasz tego komputera? Jeśli jest to tylko maszyna do przeglądania internetu to nawet karty z serii 8000 dadzą radę. Przez jakiś czas zmuszony byłem do pracy na 8600gt (256 MB DDR3) i komputer dawał radę.
  • #30
    310artur
    Level 43  
    Na karcie GT8600/8800 z 512MB RAM będzie mógł grać na tej maszynie we wszystko na pozwala ten CPU i 2GB RAM. Nie wiem po co takie propozycje kart tu padały. Taki GT9800 to ani go przełożyć do nowego komputera ani tu nie zrobi różnicy. Jak już budżetowo to prędzej AMD ale AMD z serii 3000 i 4000 ma biedne wsparcie w sterownikach i ani wideo za bardzo nie akceleruje ani z flashem sobie nie radzi. Dlatego dla tej maszyny najsensowniejsze wydają się karty Nvidii serii 8600/8800/9600/9800 choć podejrzewam GT9500 też by starczył. I po prostu polować najtańszą byle sprawną.