Elektroda.pl
Elektroda.pl
X
SterControlSterControl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fujitsu Siemens Lifebook AH531 - Brak dźwięku z wbudowanych głośników.

29 Sty 2017 17:04 978 10
  • Poziom 9  
    Witam.
    Szukałam podobnego tematu lecz nie mogłam znaleźć, więc może ktoś będzie tak inteligentny w tym temacie i mi pomoże :) Bo ja już się poddaje. Myślałam że po formacie to się naprawi lecz nie dalej jest to samo. Ikonka od dźwięku jest normalnie jakby był dźwięk ale w rzeczywistości jest cisza na wszystkim ! Tylko gniazdo pod słuchawki działa normalnie dźwięk z głośników w laptopie niestety nie wydobywa się żaden nawet przy uruchomieniu windows. Nie mam pojęcia co to może być, ale coś mi się przypomina, że kiedyś już tak było w laptopie i nie wie czy wina nie leżała gdzieś w systemie BIOS może się mylę nie wiem. Laptop już nie ma dźwięku od miesiąca :( Cały czas na głośniku przez usb lub słuchawkach ehh... Proszę o pomoc pilnie.
  • SterControlSterControl
  • Admin grupy audio
    Przede wszystkim zainstaluj to urządzenie, które tam masz z wykrzyknikiem.

    Czy przypadkiem nie było tak, że dźwięk przestał działać po podłączeniu czegoś do gniazda słuchawkowego?
  • SterControlSterControl
  • Poziom 9  
    Chciałabym żeby to zniknęło ale już próbowałam to zainstalować i nie mogę chyba odpowiedniego sterownika do tego odnaleźć były dwa żółte wykrzykniki jeden mi się udało zrobić tego niestety nie potrafię. A kiedy zniknął dźwięk dokładnie nie mam pojęcia ale chyba nie podczas wkładania do gniazda bo jak był dźwięk to słuchawki były nieużywane...
  • Admin grupy audio
    Podaj identyfikator tego urządzenia.

    Co do dźwięku to jeśli jest tak jak przypuszczam to niestety wskazywałoby to na problem sprzętowy, dlatego dość istotne jest ustalenie w jakich okolicznościach przestał działać.
    Chodzi o to, że po włożeniu wtyku do gniazda słuchawek, automatycznie odłączane są głośniki. Czasami zdarza się tak, że albo coś utknie w gnieździe słuchawek, albo blaszka nie wróci na swoje miejsce i "komputer myśli" że ma wetknięte słuchawki, a więc głośniki są odłączone.
  • Poziom 9  
    Identyfikator czego ? Jestem trochę zielona w tym musisz mi pisać jaśniej co mam dokładnie zrobić :D Najlepsze jest to że dźwięk tak jakby był ale nie niestety nie słychać nic zobacz pasek zielony jest w ruchu jak włączam piosenkę.. To jest laptop mojego chłopaka on się kompletnie na tym nie zna, nie używa słuchawek tylko co najwyżej używał głośnika przez usb, ale laptop był w naprawie ponieważ pękła matryca i była wymieniana od tego czasu jak laptop wrócił chyba nie ma dźwięku :/

    Fujitsu Siemens Lifebook AH531 - Brak dźwięku z wbudowanych głośników.

    Dodano po 3 [minuty]:

    Identyfikator tego nieznanego sterownika
    Fujitsu Siemens Lifebook AH531 - Brak dźwięku z wbudowanych głośników.
  • Admin grupy audio
    Jak sobie klikniesz prawym przyciskiem w menedżerze urządzeń na to urządzenie z wykrzyknikiem i weźmiesz "właściwości", a następnie zakładkę "szczegóły" to tam masz potem taką listę wyboru o nazwie "właściwość" - rozwiń ją i wybierz "identyfikator sprzętu", w polu "wartość" pojawią się identyfikatory sprzętu. Wklej je tutaj.

    paula1536 napisał:
    laptop był w naprawie ponieważ pękła matryca i była wymieniana od tego czasu jak laptop wrócił chyba nie ma dźwięku

    Ech... pewnie jak składali to zapomnieli podłączyć przewody od głośników. Ja bym do nich poszedł i zgłosił problem.

    Dodano po 3 [minuty]:

    Dla ACPI/FUJI02E3 zobacz tu:
    http://www.fujitsu-pc-asia.com/driversupport/archiveddriver/Notebook/drv_lb_s7110.html
    Na dole strony masz dla Vista 64 bit:
    ACPI Device Driver (FUJ02E3)
  • Poziom 9  
    A dasz radę mi pomóc z tym żółtym wykrzyknikiem? Może jak to naprawimy to głos powróci jesli nie to może to będzie mechaniczna usterka tak jak mówisz może coś nie podłączone jest gdzieś...
  • Poziom 9  
    Mam windows 7 SP1 32 bit to od Visty 64 będzie pasować ?

    Dodano po 3 [minuty]:

    Nie pasuje wersja mam 32 bit :/
  • Poziom 9  
    Wykrzyknika żółtego już nie mam :) Pójdę odniosę laptop tam gdzie był naprawiany niech się upewni czy dobrze wszystko jest podpięte odezwę się jak będzie dalej dźwięk nie działał bo wciąż nie działa :(