Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 10 - Zawiesza sie po uruchomieniu VMWARE

tomrom1985 31 Sty 2017 08:08 1173 14
  • #1 31 Sty 2017 08:08
    tomrom1985
    Poziom 30  

    Witam. Mam od kilku miesiecy zainstalowanego windowsa 10 na laptopie. i7, 12GBRAM, 128GB SSD \ 2 partycje.
    Ostatnio zauważylem,że po uruchomieniu wirtualnej maszyny za pomocą VMware player zawiesza sie windows. Objawy - wirtualka odpalona, wszystko dobrze działa. Blokuje więc laptopa i ide zrobić kawe - wracam - chce go odblokować odciskiem palca - okazuje się,że czytnik linii nie dziala, wpisuje więc hasło - pojawia się "słoneczko" i kreci około minuty po czym ponownie prosi o wpisanie hasła, robię więc ponownie oi sytuacja powtarza się wiele razy. Któregoś dnia zalogowanie bez restartowania maszyny zajęło mi około 10 minut. Najciekawsze jest to,że jak wpiszę złe hasło to brak komunikatu,że jest złe. VMware x64 czy x32 bit powodują to samo. Tryb zgodności testowałem. Aktualizacje windows10 na bierząco. Support microsoft zaproponował przejscie na Hyper V, ale to nie rozwiązanie. Dodam,że dawniej wirtualizacja działala dobrze. Pewnie któraś aktualizacja coś piep**y.

    0 14
  • #3 01 Lut 2017 18:42
    tomrom1985
    Poziom 30  

    Njczęśtszy Najczęstszy błąd to:

    Zgodnie z ustawieniami uprawnienia właściwe dla aplikacji nie jest udzielane uprawnienie Lokalny Aktywacja do aplikacji serwera COM z identyfikatorem klasy CLSID
    {D63B10C5-BB46-4990-A94F-E40B9D520160}
    i identyfikatorem aplikacji APPID
    {9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
    użytkownikowi ZARZĄDZANIE NT\SYSTEM o identyfikatorze zabezpieczeń SID (S-1-5-18) z adresu LocalHost (użycie LRPC) działającemu w kontenerze aplikacji o identyfikatorze SID Niedostępny (Niedostępny). To uprawnienie zabezpieczeń można modyfikować przy użyciu narzędzia administracyjnego Usługi składowe.

    0
  • #5 02 Lut 2017 07:20
    tomrom1985
    Poziom 30  

    Wyczyściłem dzienniki i odtworzyłem błąd. Skończyło sie tym,że nie mogłem się zalogować na win10 i musiałem ponownie uruchomić komputer. Zamieszcze dziennik w XML.

    Musiąłem Musiałem zmienić rozszeżenie na txt bo xml nie wchodzi.

    0
  • #8 02 Lut 2017 10:43
    tomrom1985
    Poziom 30  

    Na virtualBox nie ma problemu bo dziś rano postawiłem na testy maszynę. Sugestie z czytnikiem linii też przetestuje, ale dopiero wieczorem bo teraz nie mogę pozwolić sobie na niekontrolowany restart komputera.

    0
  • #10 02 Lut 2017 10:49
    tomrom1985
    Poziom 30  

    VmWare Worksation 12Player Wersja 12.5.2 build-4638234
    Sprawdzałem wersje x64 i 32 bit i na obu jest tak samo.

    0
  • #11 06 Lut 2017 04:00
    dexi
    Poziom 29  

    tomrom1985 napisał:
    Njczęśtszy Najczęstszy błąd to:

    Spoiler:
    Zgodnie z ustawieniami uprawnienia właściwe dla aplikacji nie jest udzielane uprawnienie Lokalny Aktywacja do aplikacji serwera COM z identyfikatorem klasy CLSID
    {D63B10C5-BB46-4990-A94F-E40B9D520160}
    i identyfikatorem aplikacji APPID
    {9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
    użytkownikowi ZARZĄDZANIE NT\SYSTEM o identyfikatorze zabezpieczeń SID (S-1-5-18) z adresu LocalHost (użycie LRPC) działającemu w kontenerze aplikacji o identyfikatorze SID Niedostępny (Niedostępny). To uprawnienie zabezpieczeń można modyfikować przy użyciu narzędzia administracyjnego Usługi składowe.


    Nie wiem, czy to ci pomoże, ale przed chwilą komuś odpowiadałem z podobnym problemem:

    Błąd 8D8F4F83-3594-4F07-8369-FC3C3CAE4919 windows 10 home

    Ludzie właśnie mówią, że dzieje im się tak właśnie po którymś z ostatnich dużych updatów.

    0
  • #12 06 Lut 2017 09:13
    tomrom1985
    Poziom 30  

    @dexi wprowadziłem zmiany zdognie z Twoimi wskazówkami oraz zgodnie ze wskazówką @DriverMSG wyłaczyłem logowanie czytnikiem linii.
    Efekt jest taki:
    bez wprowadzonych zmian @dexi działa logowanie np.kodem PIN. Wolno to wolno, ale działa. Po wprowadzeniu zmian @dexi i właczeniu logowania za pomocą czytnika linii system zachowuje się następująca:
    - blokuje i odblokowuje czytnikiem, natomiast kiedy uruchomię vmware Windows deaktywuje czytnik linii, ale pozwala zalogować się za pomocą PINu. Pobiorę najnowsze sterowniki oraz apke do obsługi HOTKEY i przetestuje

    0
  • #14 06 Lut 2017 16:02
    dexi
    Poziom 29  

    Jeszcze jedno pytanie: czy logowanie czytnikiem linii wykonujesz przy uruchomionej aplikacji VMware?

    Mi to wygląda na przejęcie urządzenia USB przez aplikację VMware. Pytanie tylko, co robi sam program do wirtualizacji, że później urządzenia nie rozłącza (oczywiście biorąc pod uwagę, że wyłączasz maszynę wirtualną przed wylogowaniem się z normalnego systemu).

    Nie używam VMware, więc nie jestem pewien, jak mógłbym ci pomóc.

    1
  • #15 07 Lut 2017 13:20
    tomrom1985
    Poziom 30  

    Nawet jeśli zamknę VMvare to widocznie gdzieś jakiś komponent pracuje w tle bo czytnik nie działa

    0
  Szukaj w 5mln produktów