Elektroda.pl
Elektroda.pl
X
Elektroda.pl
AdexAdex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SilentiumPC Vero L1 500W v2 - Przygasanie monitora, uszkodzenie dysku

31 Sty 2017 21:47 804 6
  • Poziom 10  
    Witam,
    Problem polega na tym, że włączając telewizor lub inne urządzenie (ekspres do kawy). Monitor od komputera mi przygasa (0,5s), traci sygnał na chwilę z karty graficznej. Prawdopodobnie w sieci energetycznej występuje jakiś spadek napięcia lub zakłócenie.
    Zrobiłem pomiar w gniazdkach i mam ~222V niby w normie. Chociaż wydaje mi się że powinno być ok ~230V.
    Zrobiłem testy podczas włączania TV i obserwowałem zmiany napięcia w gniazdku, miernik nie wykazał jakiegoś spadku ( być może miernik za 15zł tego nie wychwyci ). Zauważyłem jednak, że kiedy praktycznie wszystko w domu jest wyłączone to kiedy włączam TV to nie ma już takiego długiego przygasania, tylko jest mrugnięcie (ms).
    Przetestowałem również napięcia na zasilaczu 12V, 5V, 3,3V, miernik nie wykazał zmian podczas włączania TV i innych urządzeń , ale nadal sygnał był tracony do monitora i co gorsze twardy dysk również dziwnie się zachowuje ( głośna praca głowicy , w wyniku czego teraz mam uszkodzony dysk, ponieważ raz to się przytrafiło podczas nagrywania danych ).
    Czy mój zasilacz komputerowy jest temu winien, że nie stabilizuje napięć i nie jest odporny na zakłócenia z sieci ( mam też listwę acar p7 )? ( nie posiadam innego zasilacza aby wykluczyć, że to jest wina zasilacza )
    Czy moja sieć energetyczna nie dostarcza odpowiedniej mocy ( mieszkam w bloku, siec jedno fazowa ) ?
    Czy UPS rozwiąże problem, czy może kupić raczej stabilizator.
  • AdexAdex
  • Poziom 33  
    Co ma przygasanie monitora do zasilacza komputera ? ? ? Monitor ma przecież swoje źródło zasilania.

    Skoro komputer się nie wyłącza to zasilacz sobie radzi z tymi spadkami ale za "zdrowe" to dla niego nie jest.

    A ta listwa co masz [acar p7] to po prostu przedłużacz z bezpiecznikiem, to w teorii ma chronić przed "za wysokim napięciem" a nie przed spadkami napięcia.

    Instalację elektryczną to masz z którego roku ? ? ? Nie aluminiową przypadkiem ? ? ?

    Kup zasilacz awaryjny [UPS]. Zniweluje on spadki napięcia, chociaż przy takich skokach to i UPS za długo nie pożyje.

    UPS`a możesz kupić i tak, ale lepiej ściągnij jakiegoś elektryka niech Ci sprawdzi instalację bo masz coś nie tak.
  • AdexAdex
  • Poziom 31  
    mardos napisał:
    co gorsze twardy dysk również dziwnie się zachowuje


    Może pokaż SMART tego dysku...

    atomic99 napisał:
    Monitor od komputera mi przygasa (0,5s), traci sygnał na chwilę z karty graficznej.


    W sensie gaśnie, czy pokazuje przez chwilę brak sygnału ?
  • Poziom 33  
    @Aseri15 Popraw ten cytat bo mi nic nie przygasa.

    @mardos A zapomniałem podaj pełną i dokładną specyfikację komputera.
  • Poziom 10  
    Był elektryk z administracji osiedla i pomierzył napięcie w gniazdkach przy obciążeniu. Faktycznie napięcie spadało w domu do 217V, na głównym bezpieczniku było niby ok 222V. Po dokręcał śrubki na skrzynce bezpiecznikowej i też nie było jakiejś tam różnicy nadal 217V ( przy obciążeniu ). Kable mam miedziane w instalacji. Spróbuje sam namierzyć i posprawdzać gniazdka w domu i stan połączeń kabli, być może faktycznie gdzieś coś jest nie dokręcone i iskrzy przy włączaniu jakiegoś odbiornika. Zastanawia mnie jednak fakt, że tylko komputer jest taki wrażliwy, nie zauważyłem żeby mi na przykład przygasało światło itp.
    Monitor tak naprawdę traci sygnał z karty graficznej, jak pisałem wcześniej dyskowi twardemu też się to udzieliło i aktualnie ma bad sektory. (praktycznie do wyrzucenia już mi SMART daje ostrzeżenia ). Przełączyłem się też na kartę graficzną CPU, żeby sprawdzić czy jest ten sam objaw i jest bez zmian - też traci sygnał.
  • Poziom 33  
    Odłącz wszystko w całym domu i zmierz napięcie w gniazdkach.

    Później podłączaj po kolei i sprawdzaj czy napięcie spada, na pewno masz jakieś problemy w instalacji.

    UPS`a to i tak kup na wszelki wielki, jak masz takie jazdy.
  • Poziom 10  
    Chyba rozwiązałem problem.
    Podłączenie UPS'a nic nie dało.
    Okazało się, że mam wadliwy kabel HDMI, który robił jakieś zwarcie kiedy włączało się jakieś urządzenie w domu.