Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odkurzacz Zelmer 01Z010 nie wlacza sie

03 Lut 2017 22:29 2778 28
  • Poziom 11  
    Mam problem z odkurzaczem którego używałem w garażu do odkurzania samochodu itp. Ostatnio działał na jesień ale dopiero teraz miałem czas go odpalić. Teraz go rozebralem, trochę przeczyscilem i zacząłem mierzyć miernikiem. Wszystko niestety wygląda ok ale może nieumiejętność zrobiłem fotki. Udało mi się go nawet raz uruchomić ale niestety po kilku sekundach się wyłączył i już nie włączył. Zdjęcia w załączniku.
  • Poziom 12  
    Kolego sprawdź czy kabel zasilający się nie złamał, przepalił w którymś miejscu. Na tzw. oko tego nie widać (ja miałem 2 takie przypadki) sprawdź miernikiem czy jest przepływ.
  • Spec od komputerów
    Sprawdź czy na płytce nie ma zimnych lutowań.
  • Poziom 18  
    Element na radiatorze to triak? Nie widać oznaczenia
  • Poziom 16  
    Włącznik sieciowy to bardzo częsta usterka. Zewrzyj jego wyprowadzenia na krótko kawałkiem przewodu i sprawdź czy silnik pracuje.
  • Poziom 11  
    Masz na myśli włącznik/wyłącznik odkurzacza? Miałem wszystko podłączone bez wlacznika zupełnie i też nie chodziło.

    Będę dzisiaj w garażu to zrobię fotkę tego elementu przy radiatorze.

    Dodano po 5 [godziny] 38 [minuty]:

    Zrobiłem zdjęcia. Dzisiaj rano odkurzacz też się włączył ale jak przytkalem ręką rurę przytykajac zasysane powietrze to się wyłączył.

    Odkurzacz Zelmer 01Z010 nie wlacza sieIMAG14..jpg Download (857.9 kB)

    Odkurzacz Zelmer 01Z010 nie wlacza sieIMAG14..jpg Download (804.38 kB)

    Odkurzacz Zelmer 01Z010 nie wlacza sieIMAG14..jpg Download (754.35 kB)

    Odkurzacz Zelmer 01Z010 nie wlacza sieIMAG14..jpg Download (1019.77 kB)

    Odkurzacz Zelmer 01Z010 nie wlacza sieIMAG14..jpg Download (983.54 kB)

    Odkurzacz Zelmer 01Z010 nie wlacza sieIMAG14..jpg Download (1.01 MB)
  • Pomocny post
    Poziom 31  
    Przelutuj tyrystor i opornik obok.
  • Pomocny post
    Poziom 12  
    usterka leży po stronie elektroniki, triak grzeje się i rozłącza obwód. Do wymiany triak oraz układ 8 nóżkowy, nie widzę dokładnie jakie ma oznaczenie.
  • Pomocny post
    Poziom 18  
    Sprawdź triaka. W sieci jest schemat jak łatwo można go sprawdzić za pomocą 2 baterii i żarówki
  • Poziom 24  
    Można połączyć szeregowo uzwojenia stojana z wirnikiem bezpośrednio do sieci żeby zobaczyć czy sam silnik jest ok. Jeżeli będzie pracował to znaczy że uszkodził się triak lub coś innego w elektronice. Jeżeli bez elektroniki silnik się nie kręci to może szczotki się zawiesiły w szczotkotrzymaczu i nie ma połączenia. Między szczotkami miernik powinien pokazywać rezystancję wirnika (kilka omów).
  • Pomocny post
    Poziom 18  
    Jak triak uszkodzony to wymień na nowy ewentualnie możesz ominąć triaka ale nie będziesz miał regulacji
  • Poziom 11  
    Silnik podlaczylem bez elektroniki i chodził. Szczotki wyciagalem. Zerkne jutro do elektronicznego za tym triakiem, może będą mieli.

    Dodano po 2 [godziny] 40 [minuty]:

    Panowie, dla Was pytanie pewnie trywalne ale ten opornik przy triaku to 1W czy 0,25W ?
  • Pomocny post
    Spec od komputerów
    Jego moc to 0,25W. Zakładam, że chodzi o R5 (27Ω).
  • Pomocny post
    Spec od komputerów
    ogr22 napisał:
    Dzięki, mniemam że R3 i R4 to też 0,25W

    Tak.
    ogr22 napisał:
    a ten R1 i R2 ?

    Wyglądają na 2W, ale nie znam wymiarów, więc nie jestem pewien.
    ogr22 napisał:
    Jak to poznajesz ?

    Doświadczenie.
  • Pomocny post
    Specjalista - zasilacze komputerowe
    ogr22 napisał:
    Podlaczylem identycznie jak ten gość tego triaka i niestety zero reakcji.
    Gość z YT podał najlepszy sposób na odpalenie bramki w dobrym tyrystorze lub triaku.
    To, że niektóre badane półprzewodniki wytrzymywały to jedynie zasługa sfatygowanej baterii w obwodzie bramki użytej do filmiku. Katalogowy prąd bramki dla tego typu to 50mA. Podłączenie nowej baterii spowoduje (tak bez liczenia) ponad 0,5A.

    A wracając do uszkodzenia to wygląda na to, że triak nie ma sterowania. Zwykle uszkodzenie takiego elementu objawia się trwałym przewodzeniem, wtedy silnik pracowałby z maksymalną prędkością bez możliwości regulacji. Tu jest inaczej.

    Odkurzacz Zelmer 01Z010 nie wlacza sie

    Proszę zmierzyć rezystancję dwóch dużych rezystorów. Powinny mieć po 10K.
    Ważne też, czy dioda Zenera (D1) nie ma zwarcia.

    Nie mogę poprawnie odczytać typu sterownika (jasna plamka utrudnia odczyt).
  • Pomocny post
    Spec od komputerów
    ogr22 napisał:
    Te dwa duże rezystory są ok, za to R3 i R3 nie podają nic - leżą?

    Chodzi o R3 i R4? Powinny mieć po 1MΩ. Skoro nie mają w ogóle przejścia, to do wymiany.
  • Pomocny post
    Specjalista - zasilacze komputerowe
    Trudno spalić 2 rezystory 1M połączone szeregowo. Zakładam, że Kolega autor ustawił omomierz na właściwym zakresie.
    Przydałyby się jeszcze dokładniejsze zdjęcia płyty (bez perspektywy i po odkurzeniu). Na tych niewiele widać.