Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Odkurzacz Zelmer 01Z010 nie wlacza sie

03 Feb 2017 22:29 3600 28
  • #1
    User removed account
    Level 1  
  • #2
    Dominik.F
    Level 12  
    Kolego sprawdź czy kabel zasilający się nie złamał, przepalił w którymś miejscu. Na tzw. oko tego nie widać (ja miałem 2 takie przypadki) sprawdź miernikiem czy jest przepływ.
  • #3
    User removed account
    Level 1  
  • #4
    miecho18
    IT specialist
    Sprawdź czy na płytce nie ma zimnych lutowań.
  • #5
    juniorK123
    Level 18  
    Element na radiatorze to triak? Nie widać oznaczenia
  • #6
    User removed account
    Level 1  
  • #8
    niebieski55
    Level 17  
    Włącznik sieciowy to bardzo częsta usterka. Zewrzyj jego wyprowadzenia na krótko kawałkiem przewodu i sprawdź czy silnik pracuje.
  • #9
    User removed account
    Level 1  
  • Helpful post
    #10
    Witold5
    Level 32  
    Przelutuj tyrystor i opornik obok.
  • #12
    User removed account
    Level 1  
  • Helpful post
    #13
    juniorK123
    Level 18  
    Sprawdź triaka. W sieci jest schemat jak łatwo można go sprawdzić za pomocą 2 baterii i żarówki
  • #15
    W.P.
    Computer PSUs specialist
    A może powód jest bardziej prozaiczny?
    Odkurzacz Zelmer 01Z010 nie wlacza sie

    Dodano po 4 [minuty]:

    A filmik z YT... No po prostu geniusz. Podłączać baterię pomiędzy bramkę a katodę tyrystora? Może niech zastąpi baterię akumulatorem, będzie widowiskowo.
  • #16
    User removed account
    Level 1  
  • #17
    Łukasz.K
    Level 27  
    Można połączyć szeregowo uzwojenia stojana z wirnikiem bezpośrednio do sieci żeby zobaczyć czy sam silnik jest ok. Jeżeli będzie pracował to znaczy że uszkodził się triak lub coś innego w elektronice. Jeżeli bez elektroniki silnik się nie kręci to może szczotki się zawiesiły w szczotkotrzymaczu i nie ma połączenia. Między szczotkami miernik powinien pokazywać rezystancję wirnika (kilka omów).
  • Helpful post
    #18
    juniorK123
    Level 18  
    Jak triak uszkodzony to wymień na nowy ewentualnie możesz ominąć triaka ale nie będziesz miał regulacji
  • #19
    User removed account
    Level 1  
  • Helpful post
    #20
    miecho18
    IT specialist
    Jego moc to 0,25W. Zakładam, że chodzi o R5 (27Ω).
  • #21
    User removed account
    Level 1  
  • Helpful post
    #22
    miecho18
    IT specialist
    ogr22 wrote:
    Dzięki, mniemam że R3 i R4 to też 0,25W

    Tak.
    ogr22 wrote:
    a ten R1 i R2 ?

    Wyglądają na 2W, ale nie znam wymiarów, więc nie jestem pewien.
    ogr22 wrote:
    Jak to poznajesz ?

    Doświadczenie.
  • #23
    User removed account
    Level 1  
  • Helpful post
    #24
    W.P.
    Computer PSUs specialist
    ogr22 wrote:
    Podlaczylem identycznie jak ten gość tego triaka i niestety zero reakcji.
    Gość z YT podał najlepszy sposób na odpalenie bramki w dobrym tyrystorze lub triaku.
    To, że niektóre badane półprzewodniki wytrzymywały to jedynie zasługa sfatygowanej baterii w obwodzie bramki użytej do filmiku. Katalogowy prąd bramki dla tego typu to 50mA. Podłączenie nowej baterii spowoduje (tak bez liczenia) ponad 0,5A.

    A wracając do uszkodzenia to wygląda na to, że triak nie ma sterowania. Zwykle uszkodzenie takiego elementu objawia się trwałym przewodzeniem, wtedy silnik pracowałby z maksymalną prędkością bez możliwości regulacji. Tu jest inaczej.

    Odkurzacz Zelmer 01Z010 nie wlacza sie

    Proszę zmierzyć rezystancję dwóch dużych rezystorów. Powinny mieć po 10K.
    Ważne też, czy dioda Zenera (D1) nie ma zwarcia.

    Nie mogę poprawnie odczytać typu sterownika (jasna plamka utrudnia odczyt).
  • #25
    User removed account
    Level 1  
  • Helpful post
    #26
    miecho18
    IT specialist
    ogr22 wrote:
    Te dwa duże rezystory są ok, za to R3 i R3 nie podają nic - leżą?

    Chodzi o R3 i R4? Powinny mieć po 1MΩ. Skoro nie mają w ogóle przejścia, to do wymiany.
  • #27
    User removed account
    Level 1  
  • Helpful post
    #28
    W.P.
    Computer PSUs specialist
    Trudno spalić 2 rezystory 1M połączone szeregowo. Zakładam, że Kolega autor ustawił omomierz na właściwym zakresie.
    Przydałyby się jeszcze dokładniejsze zdjęcia płyty (bez perspektywy i po odkurzeniu). Na tych niewiele widać.
  • #29
    User removed account
    Level 1