Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner Pioneer VSX-420 - nie włącza się gdy podłączona płytka wyj. głośników

05 Lut 2017 15:16 1323 2
  • Poziom 12  
    Witam, problem z włączeniem w/w amplitunera.
    Wnioski po sprawdzeniu dotychczasowym.
    1. Da się włączyć wzmacniacz kombinacją dla trybu serwisowego - warunek wyciągnięta karta rozszerzeń z gniazdami głośników.
    2. Po włożeniu karty i podłączeniu znów wyłącza się i nie reaguje.
    3. po odłączeniu wtyczki na płytce z oznaczeniami TO AMP B*D [FR,FL,SR,SL,C] amplituner nie wyłącza się.
    Podobnie w sytuacji, gdy wyżej wymieniona wtyczka jest wpięta, ale wypięta jest CP403 FROM MAIN BD [12gnd,12, prot s, prot f/c, C_rly,S_rly,F_rly,H/P_rlt]
    Według mnie problem tkwi w linii zabezpieczenia PROT_s PROT_s/c, błędny alarm. Lub faktycznie problem z nagłośnieniem.

    Jak teraz i co sprawdzić w pierwszej kolejności, aby usunąć usterkę?

    Czy odłączyć na próbę jedną z linii PROT i wyeliminować wtedy kanał /surround/ i /front/central/ i wtedy szukać przyczyn w tranzystorach dla tych kanałów?

    Problem objawia się przy nie podłączonych jak i podłączonych głośnikach. Co prawda tylko 2 do Front, bo nie posiadam reszty - ampli kolegi.

    Na ampli ustawiony speak A, stereo.
  • Pomocny post
    Poziom 39  
    Karty rozszerzeń masz w PC.
    Wiesz że coś nie tak z modułem wzmacniacza końcowego, czas coś na nim pomierzyć , co na wejściu , co na wyjściu itd.
  • Poziom 12  
    No więc płytka z gniazdami głośników oznaczona na schemacie (M). Sprawdzałem multimetrem pokolei tranzystory mocy, lecz nie ma to sensu bo elementy na płycie mają wpływ na pomiary, w takim wypadku wylutuję każdy z osobna i zmierzę ich parametry, jeśli to nie wykaże nic co w następnym kroku ?
    Pisałem że podejrzewam również samą płytkę z gniazdami, są tam również tranzystory SMD niestety nie posiadam takie precyzji w wylutowaniu tak małego elementu. Jaki parametr musiał bym zmierzyć na linii ochraniającej PROT1 i PROT2?


    [EDIT]

    Sprawdziłem w tym momencie czy są jakieś napięcia na wyjściach głośników .. przy prawidłowej biegunowości kabli miernika wykazuje na kanale głośnia Centralnego napięcie równe -23V . W takim razie biorę się za odnalezienie i wylutowanie tranzystora mocy dla tego kanału.
    Dodano po 1 [godziny] 17 [minuty]:
    sprawdzając na płytce tranzystory Q201c 2SD2390Y, Q205c KTC3964, Q207c 2SB1560Y każdy wykazał się innymi parametrami spadku nap w porównaniu z innymi kanałami. Czyli wszystkie 3 tranzystory rozumiem do wymiany. Czy mam jeszcze coś sprawdzić przed ich wymianą - żeby nie okazało się że po wymianie na nowe też ulegną uszkodzeniu?

    Widzę że po dłuższym czasie jak nie zaglądałem na forum elektrody.. a troszkę już czasu jestem członkiem tej społeczności, kultura wypowiedzi co niektórych kolegów gwałtownie spadła! Ludzie jacyś bardziej nerwowi, niewyrozumiali, i chamscy w swych wypowiedziach.
    Elektroniką jakiś czas już się bawię, hobbistycznie, lecz tematyka audio jest dla mnie nowym terenem doświadczeń. Toteż proszę kolegów krytycznie i nieprzyjaźnie nastawionych o wyrozumiałość a nie bawienie się w gimnazjalnych hejterów. Bo wielu zapomniało że nie o to tutaj na forum chodzi. Każdy zaczynał od czegoś i nie był wszechwiedzącym złotym dzieckiem elektroniki, i zamieścił choć jeden post z banalnie prostym rozwiązaniem/problemem. Proszę wiec bądźmy sobie mili.

    Proszę kolegów po fachu o informację i odpowiedź z górnej części postu czy należy szukać przyczyny uszkodzenia tranzystorów gdzieś na płytce, czy uszkodzenie wynikło raczej z winy wyłącznie samych tranz. (ich przeciążenia, przegrzania)

    Za pomoc dziękuję z góry.

    Dodano po 1 [godziny] 29 [minuty]:

    Ok, zdiagnozowana przyczyna, wylutowano uszkodzone tranzystory. Ampli działa (narazie bez centralnego kanału)

    Części zamówione, jak by ktoś potrzebował są w sklepie pana Tomka TOMELEKTRON

    2SB1560 2SD2390 PARA 0%
    szt. 14,63
    17,99 14,63
    17,99 TRA003001 1 14,63
    17,99
    2SC3964 0%
    szt. 3,25
    4,00 3,25
    4,00 TRA002568 1 3,25
    4,00

    Łączny koszt części 22 zł :D

    Dziękuję raz jeszcze, zamykam temat. Schemat dla amplitunera pod nazwą pioneer_vsx-519v-k_sm
    Załączniki: