Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo M5400 - czarny ekran - nie włącza się

05 Lut 2017 18:16 723 5
  • Poziom 9  
    Witam serdecznie,

    Mam problem z laptopem Lenovo M5400.
    Po próbie aktualizacji BIOS (oczywiście ze strony producenta ściągnięty aktualizacja) po ponownym uruchomieniu laptopa, niestety zobaczyłem jedynie czarny ekran (wentylator uruchamia się i prądowo wszystko wygląda OK)

    Moja ogromna prośba.
    Czy ktoś ma wsad do zaprogramowania tego laptopa ?
    Lenovo M5400 nadruk na płycie głównej to Model: BM5

    lub
    Jeśli istnieje taka możliwość wysłania do mnie kości już zaprogramowanej....oczywiście zapłacę.

    Za wszelkie porady, jakiekolwiek rozwiązanie mojego problemu będę bardzo wdzięczny.
    Dziękuję z góry za wszelką pomoc

    Pozdrawiam
    Tomasz
  • Poziom 9  
    Model: M5400 (BM5)
    Chassis (płyta lub główne podzespoły): DA0BM5MB8D0 Rev: D (Quanta BM5), Obsada SR17D, ITE IT8587E, Procesor Intel 4000M (SR1HC),
    Tutaj nie jestem pewny, którą kość się programuje, ze względu na to iż są dwie kości Winbond
    1. BIOS: 25Q64FV
    2. BIOS: 25Q32FV
  • Pomocny post
    Spec od komputerów
    Zacznij od przeprogramowania kości 25Q64FV w/w wsadem.
    Dodatkowo tam jest jeszcze programowalny KBC.
  • Poziom 9  
    Witam serdecznie ponownie.
    Drodzy użytkownicy forum. Z ogromną wdzięcznością piszę do was.....SERDECZNE DZIĘKUJĘ.
    Laptop, po zaprogramowaniu układu 25Q64FV (U25), działa poprawnie.
    Jeszcze raz wszystkim bardzo dziękuję za okazaną pomoc.