Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kernel-power 41 (63) Win10 -

06 Lut 2017 08:32 3006 22
  • Poziom 6  
    Witam

    Oto moja specyfikacja:
    GIGABYTE 990FX-Gaming
    AMD FX 8370 + Wraith
    Sapphire RX 480 8gb 1342MHz
    HyperX Savage 4x 8gb RAM 1866MHz
    Seagate SSHD 2tb
    Chieftec Navitas 850w Modularny
    Windows 10 PRO

    Mam problem jak widać z restartem komputera po błędach krytycznych na razie wyeliminowałem moją listwę jako by ona była za słaba albo uszkodzona i podłączyłem zasilacz bezpośrednio do gniazdka od tego momentu nie zaliczyłem restartu chociaż tak naprawdę nie korzystałem w PC jeszcze od podłączenia . Przeglądałem sporo tematów ale każde dotyczyły jakiś zasilaczy za 200zł, ten tutaj ma 80+ GOLD i kosztował blisko 600zł i nie mam pojęcia czy może to być przyczyna właśnie zasilacza. Potrzebuje pomocy aby wykluczyć co jest przyczyną restartów mojego komputera gdyż grafika została zakupiona przez inną stronę niż reszta komputera i nie wiem do kogo jeszcze odesłać mój PC

    Pozdrawiam

    Dodano po 3 [minuty]:

    No tak zapomniał bym

    EDIT
    Właśnie zresetowało na gniazdku
    Kernel-power 41 (63) Win10 -

    Scaliłem. RADU23
  • Admin grupy komputery
    THes3ba napisał:
    Przeglądałem sporo tematów ale każde dotyczyły jakiś zasilaczy za 200zł, ten tutaj ma 80+ GOLD i kosztował blisko 600zł
    Co nie oznacza, że i taki zasilacz mógł ulec awarii.
    Na początek sprawdź, czy instalacja elektryczna jest uziemiona.

    Komputer składałeś sam, czy ktoś to robił? Dobrze by było podłączyć całość poza obudową i wykonać testy.
  • Poziom 6  
    Właśnie wróciłem z testów domowych pcta , sprawdziłem czy jest uziemiony metalowy drucik do zielonego i czarnego do zasilania itd. po włączeniu przycisku , wiatrak wentylator zaczął działać i było słychać prace zasilacza.

    Dodano po 1 [minuty]:

    Składałem to na spółę z bratem który złożył już z 5 swoich komputerów . Wszystkie działały poprawnie.

    Dodano po 2 [minuty]:

    Wiem że to nie to co pisałeś ale elektrykiem nie jestem a wszystko wcześniej działało i nie wiem jak sprawdzić uziemienie w gniazdku.

    Dodano po 1 [godziny] 50 [minuty]:

    Diagnostyka pamięci windows nie wykryła błędów Orthos na procesorze też nie (test trwał 1h) , Vide card test stability przez 20min nic nie wykrył.

    Procesor sprawny, grafika też, ram RAM też, został albo zasilacz albo płyta główna. Ale skoro jest napisane na kernelu we właściwościach pojedynczego błędu. To poniżej " nastąpiła nieoczekiwana utrata zasilania. To zasilacz może być tylko trochę uszkodzony ale do tego stopnia aby wywalać system lub też gniazdko jest za słabe uszkodzone lub coś nie mam pojęcia.

    Identyfikator zdarzenia:41
    Kategoria zadania:(63)
    Poziom: Krytyczne
    Opis:
    System został uruchomiony ponownie bez uprzedniego czystego zamknięcia. Możliwe przyczyny błędu: system przestał odpowiadać lub uległ awarii albo nastąpiła nieoczekiwana utrata zasilania.

    EDIT
    Wziąłem moją listwę i podłączyłem do innego gniazdka (w tej samej ścianie) od razu zresetowało przy włączaniu gry WoT (to teraz jest mój tester).

    Dodano po 10 [minuty]:

    Na dwóch różnych listwach i 2 różnych gniazdkach pc wciąż ma błąd krytyczny podczas ładowania garażu w grze. To może być wina zasilacza albo płyty głównej ale raczej PSU.

    Posty scaliłem.
    Proszę, byś w przypadku dodawania informacji gdy nikt nie zamieścił jeszcze odpowiedzi, używał przycisku "zmień", nie publikując postu pod postem.
    RADU23


    Dzięki ale byłem w trakcie śledztwa co tutaj zawiniło RADU23
  • Poziom 43  
    Kupiłeś sobie zasilacz jakbyś chciał mu dołożyć jeszcze 2 taki komputer. Ciesz się że ci nie powoduje zadziałania bezpiecznika w chwili podpięcia do sieci ;)
    Kernel power w windowsie nic nie znaczy ponad to co jest napisane. Nie wiem czy wszyscy doszukują się w tym podtekstu czy czytanie ze zrozumieniem to już przeszłość.
    Wpis powstaje gdy:
    Cytat:
    System został uruchomiony ponownie bez uprzedniego czystego zamknięcia

    Tyle - możliwe przyczyny są takie że wciskasz reset na obudowie. I to jest przyczyna.
    Teraz zadaj sobie pytanie dlaczego go wciskasz i jesteś o krok bliżej odpowiedzi.
    Rozbierz Komputer, podepnij ponownie zasilanie płyty głównej i karty graficznej. Kluczowe 8pin dla CPU i zasilanie karty. Rozepnij i wepnij kable po obu stronach przy zasilaczy też. Jak na zasilaczu masz linie 12V oznaczone pamiętaj wykorzystać jak najwięcej z nich (z jednej CPU z innej kartę graficzną - kartę w sumie możesz nawet z 2 linii podpiąć).
    Listwa o ile sprawna nie może powodować takich problemów.
    Uziom pośrednio możesz sprawdzić. Masz tzw neonik czyli próbnik instalacji elektrycznej? Taki elektryczny przyrząd najczęściej śrubokręt z neonikiem w środku. Szuka tym się napięcia sieciowego. Jak masz to na włączonym PC dotknij nim śruby obudowy (albo gołego metalu na obudowie PC/zasilacza). Jak neonik zaświeci uziemienia nie ma na pewno.
  • Poziom 6  
    Komputer został całkowicie rozebrany i podłączony od nowa przeczyściłem wszystko sprężonym powietrzem i wciaż system się resetuje
  • Poziom 43  
    To jeszcze teraz trochę systematyki.
    Ten komputer kiedykolwiek działał dobrze czy to świeży składak? Wszystko nowe? Jak ten reset się odbywa? Często czy nie, w określonych momentach czy losowo? Jak to wygląda? Gaśnie nagle i rusza od początku?
  • Poziom 6  
    Komputer jest kupiony jakoś na początku września 2016 roku. Reset odbywa się w sposób następujący. Wystarczy grać w gre która ciągnie dużo prądu i wentylatory zaczynają mocno pracować mam nawet grę TEST czyli World of Tanks ładowanie do garażu. Ale poza nią grasz i nagle jest czarny ekran potem niebieski od monitora HDMI1 nie rozpoznano czy jakoś tak potem komputer się włącza ponownie.
    Teraz sprawdziłem po restartowałem komputer parę razy przyciskiem i kwalifikuję się jako ten sam błąd co podczas gry

    Oraz tak działał poprawnie przez jakiś czas, lecz wcześniej był problem z włączeniem bo gdy pierwszy raz kliknąłem przycisk włączał się na 1 sec wyłączał i potem za drugim razem dopiero się włączał
  • Poziom 43  
    Kwalifikuje się bo musi - system "nie wie" co się dzieje - wie tylko tyle że został zatrzymany nim sobie odnotował że się zamknął z systemowej komendy.

    To inaczej miernika pewnie nie posiadasz? Tak czy siak zacznijmy od programu. Zainstaluj HWiNFO uruchom w trybie sensor only. W programie masz zapis do logu (ikony na dole okna). Włącz zapis.
    Uruchom OCCT w nim test "power supply" - reset jest niemal pewny. Po resecie odszukaj plik logu i wstaw tu w załączniku spakowany do zip.
    Chyba twój super zasilacz ma usterkę jak mniej super zasilacze. BTW co w nim takiego dobrego też nie wiem. W tej cenie znalazłbyś już zasilacz z certifikatem 90+ o mocy jakichś 600W markowy i też by starczył... Ten PC powinien się wykarmić z dobrego zasilacza mającego solidne 40A na liniach 12V (12Vx40A=480W) czyli już 500-550W starczy.
  • Poziom 6  
    Znalazłem "probówke" dotknąłem wszystko co się da a dioda się nie zaświeciła, jestem w trakcie testu occt i wciaz nie wywala
  • Poziom 43  
    No powiem ci coraz dziwniej - spodziewałem się padnie z miejsca skoro gra go wyłącza tak szybko a tu leci.
    Wszystko wskazuje na zasilacz (wcześniejsze problemy z rozruchem jak i reset pod obciążeniem) Jednak tu jak widać test obciążeniowy przechodzi. Może być tak że bez podmiany zasilacza pewności się nie uzyska gdzie szukać :/ Czasem tak jest.
  • Poziom 43  
    Jeśli wytrzymał 15 minut to wyłącz - dłużej nie ma sensu.
    Wróć do HWiNFO i zrób screen wszystkiego i wstaw. Mam nadzieje że w tle sobie działa jak pisałem.
    Następnie odczekaj z 15-20 minut - niech PC ostygnie (możesz coś robić ale nie obciążaj go mocno). Zacznij nowy log w HWiNFO i uruchom grę która jest czujnikiem. Porównamy później jedno z drugim może się coś ujawni.

    Screen z CrystalDiskInfo - cała tabela SMART.
    http://crystalmark.info/software/CrystalDiskInfo/index-e.html

    Dysk świeci ostrzeżeniem zobaczymy co to. Choć reset to byłby dziwny objaw przy problemach z dyskiem.
  • Poziom 6  
    Oto crystal info
    Teraz pytanie czy hwinfo ogarnie zapis gdy komputer sie zrestartuje ?

    EDIT
    Nieaktywny link do YouTube usunięto.

    Screenshot zrobiony przed chwilą
    Kernel-power 41 (63) Win10 -

    Moderowany przez RADU23:

    Po raz trzeci proszę kolegę o niepublikowanie postu pod postem a używanie przycisku zmień.

  • Poziom 43  
    Dysk prawie nowy i relokowane sektory. Masz na niego gwarancje prawda? Warto by było skorzystać.
    HWiNFO załapie jeśli najpierw go uruchomisz. Włączysz w nim log. Uruchomisz grę. Wtedy będzie zapisywał do pliku do chwili resetu. A po resecie ten plik znajdziesz.
    Tak dla testu to spróbuj przeinstalować grę i sterownik grafiki. Może "dziura" w dysku coś uszkodziła.
    Jak nie robiłeś jeszcze to zrób reset CMOS. Nie podoba mi się ten błąd odczytu VR VOUT 31V? to by uśmierciło CPU w jednej chwili gdyby to była prawda.

    Kable zasilające kartę graficzną - użyłeś tych modularnych czy tych z wiązki? Może warto zmienić układ na próbę.
  • Poziom 6  
    Gre przeinstalowywałem z 2 razy podczas powrotu do ustawien fabrycznych przez windowsa 10 . Drugi raz podczas formatu dysków przez płyte windowsa 10 czyli format każdy dysk i od nowa je podzieliłem bo mi nie pasowały . Reset CMOS oraz wymiane kabla bo jest modularny zrobie jutro ok. 8:00. Do jutra bo już cały dzien spedziłem na szukaniu błędów tego kompa

    Dodano po 4 [minuty]:

    Jeśli to ten plik bo to stworzyłem podczas wlaczania loga
  • Poziom 43  
    Poszukaj po resecie CMOS czy masz w BIOS ustawionego jakiegoś trybu wysokiej wydajności. W ostatniej linii logu 7 rdzeni ma taktowanie 4,1GHz a jeden rdzeń 4,3GHz to chyba za duże "turbo". Bez sensu tym bardziej że ten CPU jest potężny jak na tą grę i nie ma co go podkręcać.
    Możesz dla testu nawet wyłączyć "Turbo frequency" niech pracuje do 4GHz - i tak starczy.
  • Poziom 6  
    Reset CMOSu zrobiony chyba gdyż moja płyta ma specialny przycisk od tego lecz nwm czy musialem to zrobic na wylączonym zasilaniu, podlaczonym ale nie wlaczonym (tak zrobiłem), czy na wlaczonym komputerze

    Dodano po 8 [minuty]:

    Wyłączyłem turbo, i podkręciłem do 4,2ghz mnożnikiem na stałe jakiś konkretny test ?

    Dodano po 9 [minuty]:

    Znalazłem pare opcji dotyczących zasilania i biosu . Najbardziej mnie zaciekawił AC BACK
  • Poziom 6  
    Właśnie udało mi się jakimś cudem wejść do garażu zmienić opcje graficzne na MAX rozegrać bitwe ale przy wyjściu z bitwy komputer znów się zresetował

    Dodano po 10 [minuty]:

    Ide do miasta jeśli nie uda nam się ogarnąc tego problemu do końca dnia, zanoszę ten cały złom do serwisu. Komputer za piątkę i się pier***li jak laptop lenovo "płyty główne"

    Moderowany przez RADU23:

    Prosiłem trzykrotnie o nie publikowanie postu pod postem a używanie przycisku zmień, bez reakcji niestety.
    3.3. Użytkownik zobowiązany jest niezwłocznie wykonać polecenia moderatora.
    Ostrzeżenie słowne.

  • Poziom 43  
    Ja ci pisze że masz wyłączyć turbo bo wygląda jakby sekcja zasilania CPU nie wyrabiała a ty robisz OC... Płyta ma zapas mocy skoro obsługuje smoki o TDP 220W ale to nie znaczy że jakieś automatyczne funkcje "gamingowe" muszą działać jak należy. Coś się zmieniło więc pewnie dobry trop. Obniż taktowanie do 3,5GHz. Testem niech będzie gra. Jak zadziała to pewnie trzeba pokombinować z napięciami ale w tym już nie pomogę bo o AMD mało wiem.
  • Poziom 6  
    No hey wrocilem z serwisu już puszczam reklamacje na dysk SSHD. Relokowane sektory, status UWAGA w 2 programach oraz spadki wydajnosci i pracy podczas zwykłego benchmarka gdzie sa przetwarzane dane. Tak wiem że nie wziąłem opcji edytuj ale nwm jak u was działają powiadomienia. Czyli tak World of Tanks gdzie na poczatku wlaczania sa przetwarzane dane oraz podczas wychodzenia z bitwy gdzie dane sa od razu zapisywane aby były postępy