Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tv Royal 5175 piszczy przetwornica i nic po za tym

20 Lip 2005 16:47 1832 24
  • Poziom 19  
    Problem dotyczy telewizora Royal 5175. Telewizor zaczoł tracic (mrugając na niebiesko) ,kolory czerwony i zielony w końcu zgasł obraz , dzwięk ,dioda led'power'.Po włączeniu go , słychać tylko pisk przetwornicy . Zaczołęm troche grzebać , ale nie siedze w telewizorach , więc wole zapytać . Od tego miejsca będe uzywał oznaczeń z oryginalnego schematu tego telewizora , postaram sie dołączyć ten fragment schematu z zasilaczem... Dokonałem kilku pomiarów, Na wyjciu transformatora t901 '6-masa) , i '5' , jest napięcie około 1000 V , na wyjsciu '6-masa) i '4' nie ma napięcia.Na wejsciu trafa '7' i '11' jest napięcie około 307 V , na kondensatorze c905 jest 307 V, na diodach zenera nie ma napięcia, na tranzystorze Q904 - B-E 0V , B-C powyżej 1000 V , E-C powyżej 1000 V , napięcie pomiędzy B a trafo (11) 0 V , . Tranzystory q901 , q902 , q903, q904 sprawdzałem są ok. Diody tez sa dobre ,Wymieniłem elektrolity c909 , c 910 , nie wymieniałem c905. Kilka dni przed awarią wymieniłem rozerwaną diode zenera ZD402 12V 1W, (na schemacie w okolicy trafa wysokiego) , zenerka ta powinna być o mocy 1W , ja wstawiłem cztery cwierć watowe równolegle. Ma ktoś może jakąś rade?
  • Pomocny post
    Poziom 12  
    Sprawdż tranzystor w linii Q402 2SD1555, prawdopodobnie ma zwarcie i
    obciąża przetwornicę.
  • Pomocny post
    Poziom 27  
    Witam. Za ZD402 warto wstawić stab. np.LA7812.
  • Pomocny post
    Poziom 12  
    Przed opornikiem przed zenerką powinno być ok 16-18V na zenerce 12V
    Ale pierwsze co trzeba by zrobić to odciąć kolektor tranzystora końc. i podstawić żarówkę 60W i sprawdzić czy przetwornica pracuje dopiero dalej szukać
  • Poziom 18  
    Diod Zenara nie łączy się równolegle bo to i tak nie zwiększa mocy!!! Wymień C po stronie pierwotniej przetwornicy.
    Resztę wypowiedzi przemilczę. Napięcia o których piszesz to jakiś MATRIX.
  • Poziom 19  
    Witam . Faktycznie uszkodzony jest tranzystor Q402 . Jest zwarty na wszystkich jego końcówkach. Co może być w związku z tym uszkodzonym tranzystorem , jeszcze uszkodzone.? Chodzi o to by nie spalił się nowy tranzystor . Poza tym już kiedyś ten tranzystor w tym telewizorku był wymieniony tyle ze oryginalnie jest 2SD1555 , a wsadzony był BU 508 Dx, może tak być???. Jeśli będą potrzebne jakieś pomiary napięć , to jedno słowo i już mierze, tylko napiszcie mi gdzie i co mierzyć , żeby co niektórzy w tych pomiarach nie widzieli Matrixa.(prawda Tomko):D
  • Poziom 17  
    Podstawową przyczyną tej usterki jest zła praca zasilacza (zwiększone napięcia wyjściowe) , dlatego uszkodzeniu uległ tranzystor w odchylaniu i dioda zenera w stabilizacji 12V (możliwe , że rezystor przed diodą również). Proponuję standartową procedurę z żarówką w miejce uszkodzonego tranzystora (C-E). Do czasu naprawy zasilacza nie lutować nowego tranzystora w odchylaniu bo znowu odfrunie.
    Powodzenia
  • Poziom 19  
    ...teraz zawieje amatorszczyzną... , mam wstawić w miejsce tego uszkodzonego tranzystora żarówke 60W , w miejsce kolektora i emitera? Jesli zaswieci znaczy ze mozna wlutować tranzystor ? Jesli nie zaswieci szukać dalej w zasilaczu aż zaświeci? . , :D
  • Pomocny post
    Poziom 17  
    Najpewniej zaświeci , ale ważne aby napięcia na wyjściu były właściwe i stabilne (niezmienne w przeciągu kilku minut). Najprawdopodobniej w tym
    modelu napięcie w obwodzie w którym jest żarówka (+B) powinno wynosić
    około 115V. Teoretycznie pozostałe napięcia powinny być właściwe.
    Jeśli żarówka nie zaświeci albo napięcia wyjściowe zbyt wysokie - dalej usterka w zasilaczu.
  • Poziom 19  
    Jutro bede próbował z żarówką. Mam jeszcze jedno pytanie odnosnie tego triku z diodą zenera , Rtvszajda napisał że zenerke ZD402 można zastąpić stabilizatorem 12V , chcę tak zrobić , tylko dla pewnosci zapytam , jak go podłączyć. Masa do masy , ale gdzie in a gdzie out ? In od strony rezystorka R422 a out do + kondensatora C421 , czy na odwrót?
  • Poziom 27  
    Witam. Jak wstawisz ten stabilizator tak jak opisałeś to będzie ok.
    Wejście od strony rezystora-wyższe napięcie.
  • Pomocny post
    Specjalista AGD
    na bank padniety zasilacz daje za wysokie napiecia trzeba wymienic 2 małe elka w zasilaczu 47uf i 10uf 2sd1555 linii diode zenara 12v albo załozyć stabilizator do tego pada tranzystor wyłączający i czasami koło tego 2sa1013 sprawdził bym też elka filtrujące napięcie 115v i czasami pada tda 3653 pionu miałem też kilka razy uszkodzony trefopowielacz i tda4505e ale to już się rzadko uszkadza
  • Poziom 19  
    witam.Telewizor dalej nie trybi. Wymieniłem elektrolity w zasilaczu c909 i c910 , wymienilem zenerke zd402 (12v) ,przyjarany był rezystor przed tą zenerką R422 ( 6,2om/3W) , uszkodzony był tranzystor q402 , uszkodzony był tranzystor Q907 (2sc2335). Wymieniłem te czesci , poza tranzystorem q402, jego wylutowałem a w miejsce E-C wlutowałem żarówke 60W, tak jak radziliscie. Po załączeniu telewizora , żarówka świeci ale napięcie na niej jest 150V !!! . Po wyłaczeniu telewizora stwierdzam że wczesniej wymieniony tranzystor Q907 (2SC2335), jest znowu uszkodzony . Co moge jeszcze sprawdzić ? i który to tranzystor wyłączający???:cry:
  • Specjalista AGD
    musisz sprawdzć zasilacz 150v z zasilacza to dużo za dużo powinno być 115v z reguły jak napiecie jest za duże to siedzą elka w zasilaczu jeszcze raz je sprawdz czy przypadkiem nie maią z małej wartości ja tam zawsze zakładam 47uf albo czy nie są żle założone ( odwrotnie ) a jak wszystko jest ok to trzeba szukac
  • Poziom 28  
    W zasilaczu po lewej stronie masz dwa C: 47 i 10µF.Zacznij od wymiany w/w, bo będziesz musiał klientowi do naprawy "dołożyć". Potem zajmij się zenerką 12V(nie wstawiaj LM7812), bo będzie brak zabezpieczenia na przyszlość. Następnie zajmij się kluczem załączania 113V( tranz.1013 i tym "grubszym", za który możesz zaaplikować BUT^a 11)
    pozdr.$$
  • Specjalista AGD
    jak nie będziesz mieć 115v z zasilacza to nie uruchamiaj lini bo ci padnie znowu ja przy naprawi etgo typu zasilacza na 115v mzakładam też diodę zabezpieczającą na 130v jak zasilacz padnie to dioda dostaje zwarcie i zasilacz jest zablokowany
  • Poziom 19  
    :cry::cry::cry::cry: Wymieniłem wszystkie!!! elektrolity w zasilaczu, wszystkie tranzystory w zasilaczu włącznie z Q904 (2sd1431), Wszystkie diody w zasilaczu sprawdziłem, wymieniłem Q906 (2Sa 1013) i Q907 (2Sc2335), I nic!, Zaraz po załączeniu telewizorka pada (bezszelestnie):D Q907 (2SC2335) , a na żarówce (E-C ,Q402) nadal 150V!!! Ma ktoś jeszcze jakąś rade.??? Czy na zenerkach w zasilaczu powinno być jakieś napięcie ?bo nie ma zadnego. Czy trafopowielacz może mieć coś z tym wspólnego , lub trafo T901 , to przy zasilaczu?? Pomocy bo w okolicy nie ma już tranzystorów 2SC2335 których ujarałem już sporą ilość na próbach.
  • Pomocny post
    Poziom 23  
    zajmi się stroną pierwotną przetwornicy:
    1-sprawdz PR-erek -potęcjometr regulowany czy nie jest uszkodzony--jeżeli jest-ustaw go na środku
    2-wszystkie oporniki po stronie pierwotnej wylutuj jednostronnie z druku i dokładnie pomierz oporność--TU MOŻE BYĆ PROBLEM!!!
    3-trafo. w przetwornicy siada rzadko...
    4-przetwornice sprawdzaj na żarówce-musi być około 115v-sprawna..


    pozdrawiam****
  • Poziom 19  
    Witam ,peerke wymieniłem na wszelki wypadek , jutro posprawdzam rezystory w zasilaczu i trafo(choć jak piszesz siada rzadko) , tylko tego jeszcze nie sprawdzałem ,niestety zanim sprawdze czy działa , musze dać znowu zarobić właścicielowi sklepu z częsciami i dokupić 2sc2335 , który siada przy każdej próbie, chyba że moge wystartować bez niego?:D. Zamieszczam schemat samego zasilacza dla tych którzy chcieli by coś podpowiedziec a nie posiadają schematu tego TV. .. Jakie na wyjsciu z trafa zasilacza powinny być napięcia??? U mnie jest ponad 1000V mierząc tak jak zaznaczyłem na schemacie na czerwono, i brak napięcia mierząc tak jak zanaczyłem na niebiesko. Ma tak być??? Co z tymi zenerkami w zasilaczu ??? nie ma na nich zadnego napięcia!!!
  • Poziom 23  
    wrzuć zasilacz rozpakowany--nie mam punktów aby pobrać
    może coś podpowiem...

    pozdrawiam******
  • Pomocny post
    Poziom 20  
    Witam.
    Na początek nie lutuj wogóle tego 2SC2335 tylko wpinaj się z żarówą na kondensator 100u/150v (C915 chyba, niewyraźny schemat). Mniej wydatków bedzie. Dobrym nawykiem bedzie tez odpiecie diody D905, jak 115 skacze to tam też jest za dużo. Skoro elektrolity po pierwotnej wszystkie wymieniłeś, to ja teraz wziąłbym sie za zenerki, a na końcu za oporniki. Ruski sposób ale skuteczny. Kiedyś uruchomiłem w ten sposób Oriona - przez wymiane 80% elementów po pierwotnej stronie.
  • Poziom 19  
    Zwycięstwo!!! Tv trybi!. Poza tymi czesciami które wymieniłem wczesniej , wymieniłem diody zenera , choć były dobre , ale na wszelki wypadek..., wylutowałem jednostronnie wszystkie rezystorki w zasilaczu i niby ok, poza jednym!. R903 - powinien miec 6,8k , a miał 13K!!! choć na oko wygląda nienaruszony, Po wymianie odrazu widać bylo poprawe po jasnosci swiecenia zarówki, teraz 107V , a było 150V. Wlutowałem Q402 i peerką w zasilaczu (ustawiona na środku) , podkręciłem napiecie na 112V (takie napięcie podane jest na schemacie tego TV). Po włączeniu telewizoreks chodził, tyle że nie mozna go było zgasić pilotem i tu Q605 2SC1815 do wymiany , i już maszyna chodzi bez problemu. Dzięki wszyskim za pomoc
  • Poziom 23  
    gratulacjie dla --rabbit2--za zwyciestwo i że się nie poddał przez głupi OPORNICZEK !!!!

    POZDRAWIAM*****
  • Poziom 20  
    zbigniew tomczak napisał:
    gratulacjie dla --rabbit2--za zwyciestwo i że się nie poddał przez głupi OPORNICZEK !!!!

    POZDRAWIAM*****


    Z tym głupim oporniczkiem to tak prosze nie rzucać od razu, nie obrażać moich braci :|


    Żartuje oczywiście, również gratuluje sukcesu :D