Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

NTT CORRINO W 167SU - Bluescreen podczas ładowania systemu

lukpio3 06 Lut 2017 22:59 375 6
  • #1 06 Lut 2017 22:59
    lukpio3
    Poziom 21  

    Witajcie,
    Laptop NTT CORRINO W 617SU. Generalnie gdyby ktoś chciał naprawiać taki komputer to bym od razu powiedział że jest to kompletnie nie ekonomiczne ale że to komputer babci, która obecnie nie ma za bardzo gotówki na nowy, obiecałem że spróbuję coś z tym zrobić. Komputer podczas ładowania systemu windows restartuje się. Pojawia się bluescreen ale zabijcie mnie, nie wiem co to za błąd. Niebieski ekran mignie i znika. Dysk bankowo jest sprawny. Odłączyłem podłączyłem do innego komputera, nawet zrobiłem mu test. Zero bad sectorów. Stan dysku super. Zresztą komputer mało używany, raczej stacjonarnie. Nie mam za bardzo pomysłu co może jeszcze być. RAM? Próbowałem wystartować windowsa XP z live CD a z tego co wiem to taki windows ładowany jest do RAM-u więc chyba RAM jest sprawny. Co mnie zastanowiło to fakt że po uruchomieniu jakiegokolwiek systemu w live CD lub innego narzędzia dyskowego np Geparted, dysk nie jest wykrywany. Jak załączyłem Geparted to mielił mielił mielił aż w końcu wykrył ale nie było widocznych żadnych partycji natomiast przy dysku był wykrzyknik i komunikat: "error reading $mft input/output error". Ale tak jak mówię, dysk bankowo sprawny. Ten sam dysk podłączony do innego laptopa działa bezproblemowo i nie ma bad-ów. Czy możecie podpowiedzieć gdzie jeszcze mógłbym upatrywać problemu? Będę serdecznie wdzięczny za wszelką pomoc.
    Pozdrawiam.

    0 6
  • #2 06 Lut 2017 23:18
    310artur
    Poziom 43  

    Na intuicje - połączenie dysk-laptop. Skoro z napędu wystartuje to sam kontroler raczej działa. W BIOS dysk widać normalnie? Może tam zresetować ustawienia. Styki dysku wyczyść może coś nie zwiera i są błędy odczytu.

    0
  • #3 07 Lut 2017 07:44
    lukpio3
    Poziom 21  

    Dziękuję pięknie za odpowiedź. Styki dysku są na pewno ok bo na próbę wkładałem swój dysk od starego HP gdzie mam windowsa XP i jest dokładnie to samo. Pojawia się na chwilkę ekran ładowania systemu i nagle mignięciu bluescrrenem i restart. I tak w kółko. Czy w BIOS-ie jest wykrywany? Hmm, zabij mnie nie wiem. Jak tylko wrócę z pracy do domu to od razu to sprawdzę. Z napędu tak jak mówiłem startuje i windows XP i Linux. Nie ma z tym żadnego problemu.

    0
  • #4 07 Lut 2017 11:35
    lisek
    Spec od monitorów

    Masz partycję zapewne NTFS na swoim dysku, zapewne Vista skoro to NTT
    Swego czasu Micrrosoft dał taka odp. na zapytanie

    Cytat:
    ... code 13: ntfs_attr_pread_i: ntfs_pread failed: Input/output error
    Failed to read NTFS $Bitmap: Input/output error TFS
    ...
    In the first case run chkdsk /f on Windows
    then reboot into Windows twice. The usage of the /f parameter is very
    important!


    Zobacz drivery pod ten model na stronie NTT Link
    * lub strona Clevo Link

    (':idea:')
    Skoro działa na innym komputerze uszkodzenie masz w płycie.
    Najprościej podłączyć kartę POST i zczytać co pokaże!

    Corrino 617SU to odpowiednik Clevo M765SU
    Corrino 617SU
    15,4" 1280x800 AUO B154EW08 V1
    D2C T4200 + nVidia GeForce 9300M GS 256MB
    Link_ z tego forum
    Płyta: M74S0-DO3BGP
    czyli platforma (Clevo M765SU)
    ** lub zmodernizowana wcześniejsza wer. M860TU
    - SiS 671/671DX/671FX/672 + SiS 968

    Popatrz w ten SM

    0
  • #5 07 Lut 2017 19:46
    ul1002

    Poziom 35  

    W tych laptopach leci chipset SIS, nie warto naprawiac, za 300zł kupisz fajnego lapka na intelu i grafice intel zintegrowanej, jakaś tośka Toshiba L300 czy coś w tym stylu, a jak znajdziesz bez dysku i zasilacza(bo masz) to wyrwiesz takiego za 150-200.

    0
  • #6 07 Lut 2017 21:51
    lukpio3
    Poziom 21  

    ul1002 napisał:
    W tych laptopach leci chipset SIS, nie warto naprawiac, za 300zł kupisz fajnego lapka na intelu i grafice intel zintegrowanej, jakaś tośka L300 czy coś w tym stylu, a jak znajdziesz bez dysku i zasilacza(bo masz) to wyrwiesz takiego za 150-200.


    No to obawiam się że możesz mieć niestety rację. Płyta oparta o chipset SIS. Zweryfikowałem jeszcze RAM i jest sprawny. Sprawdziłem uruchamianie na każdej kości z osobna + włożyłem swoją kość w 100% sprawną. Jest to samo. Ładowanie windy i restart. Czyli płyta walnięta.

    0
  • #7 08 Lut 2017 00:02
    lisek
    Spec od monitorów

    Zobacz czy się SIS968 nie grzeje ?/ można pomierzyć jego napięcia , generację na kwarc,... np. napięcia na USB
    Jak nie to spróbuj załadować ost. Bios
    _______________________
    Zobacz czy w Bios> chyba ost. punkt > Zachowanie ustawień > nie masz takich
    Load User Defaults
    Load Manufacture Defaults
    - spróbuj użyc Load User Defaults

    Popatrz w SM z zał. tam masz south na SIS 968 (str.15-18), pomocne przy pomiarach

    0