Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

President richard - Corase i fine nie zmienia częstotliwości

07 Lut 2017 21:26 1167 18
  • Poziom 20  
    Mam taki problem z tym radiem, że pokrętło corase oraz fine nie zmienia częstotliwości podczas odbioru. Podczas nadawania corase pracuje prawidłowo. Pr-ka VR6 sprawna, rezystor przy niej również. Ustawiałem piątki idealnie w zatrzasku i teraz (wcześniej zresztą też) mam odjechane częstotliwości nadawania względem odbioru o 700Hz
  • TermopastyTermopasty
  • Poziom 20  
    Nie dałeś schematu. Sprawdziłbym diody w linii z potencjometrami i napięcia na nich. I raczej COARSE a nie corase. Czy napięcia zmieniają się na środkowych pinach potencjometrów FINE i COARSE?
  • TermopastyTermopasty
  • Poziom 20  
    Schemat President richard

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=197623#197623

    Tu jest bez punktów

    President richard - Corase i fine nie zmienia częstotliwości

    Na diodach około 20mV. Na środkowych pinach potencjometrów również około 20mV i nic się nie zmienia kręcąc potencjometrem. Na VR6 również barak napięcia, a wg mojego toku rozumowania powinno być.

    W momencie nadawania pojawia się napięcie na fine od 93-112mV oraz na coarse od 0,7-4,5V


    OK Brak napięć, bo radio stało się głuche, (teraz podłączyłem antenę). Szumi ale cicho, po prostu brak odbioru, brak napięcia na wejściu filtra 455. SQ działa, ale rf gain już nie.

    Częstotliwość zmienia się wraz z przełączenie kanału i jest prawidłowa.
  • Poziom 20  
    Czy jak dotykasz wejscia anteny s meter sie wychyla?
  • Poziom 20  
    Nie. Przekręciłem już nawet VR1, aby s-meter był najczulszy i nic.
  • Poziom 20  
    Na filtrze 455khz powinien byc ok 1V. Podmien na nowy.
  • Poziom 20  
    Brak jest napięcia na wejściu filtra. Brak napięć na TR17.
  • Poziom 41  
    Sprawdz napięcie na C tr41. Z tego co piszesz wynika że brak zasilania toru RX.
  • Poziom 20  
    Na C TR41 8,5V. E i B po 12,5V
  • Poziom 20  
    Człowiek w okularach i tego nie widział. Nie świeci się dioda od rx na panelu. Na tr36 brak napięć
  • Poziom 41  
    Skoro na C TR41 jest napięcie to na E TR37 powinno być takie samo, sprawdz więc ten tr.
  • Poziom 20  
    Na C TR37 0,6V E i B brak V i tak jak pisałem wyżej na TR 36 brak V. Na TR38 na B i E mam 8,5V
  • Poziom 41  
    Przepraszam na E tr36 emiter tego tranzystora jest połączony z C tr41 sprawdz ścieżkę.
  • Poziom 20  
    No tak. Faktycznie, ale u mnie na TR36 brak napięcia. Zaraz przejrzę płytę. Może jakieś pęknięcie ścieżki.
  • Poziom 41  
    Tranzystory TR36 i 37 to klucz RX a TR38 to TX. E tr36, E tr38 oraz C tr41 powinne posiadać takie same napięcie tj. 8,5V.
    Odpisz czy się z tym uporałeś a następnie pomyślimy co z tym problemem z tematu postu. Pozdrawiam.
  • Poziom 20  
    Wg schematu TR36 i TR38 to 2sb525 a u mnie siedzą 2sa1128. Nie mogę nigdzie znaleźć informacji o 2sb525
  • Poziom 20  
    OK Po problemie. Ktoś włożył 2sa1128 tak samo jak 2sb525, a są inne wyprowadzenia. Obróciłem o 180 stopni i wszystko działa. Podpinam miernik i sprawdzę czy działa coarse.

    Coarse działa, fine też. Chyba wszystko ok. Potencjometrem VR6 dało radę wyrównać odbiór z nadawaniem.
    Dzięki.