Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite C660-2EL - czarny ekran, wentylator chwile się kręci

sadlo0805 08 Lut 2017 00:00 498 3
  • #1 08 Lut 2017 00:00
    sadlo0805
    Poziom 2  

    Witam
    Mam taki problem kupiłem laptopa do naprawy miał ucięty kabel od wejścia do ładowarki, zamontowałem nowy lecz laptop niechce się uruchomić, to znaczy (raz po 2 dniach jak go odłożyłem na bok po zmianie procesora bez żadnego osprzetu, tylko procesor i RAM włączył się na 30sec pokazało mi się że niema systemu i się wyłaczył, dalej jest tak samo brak obrazu)
    - czarny ekran
    - wentylator kręci się około 30sec (w ostatnich 2sec mocno przyspiesza) i wyłącza się
    - diody od zasilania sie swieca
    - dioda oznaczająca włączonego laptopa świeci się do momentu zatrzymania się wentylatora

    - wymieniłem procesor na nowy
    -zmieniałem RAM
    - wyciągałem baterię BIOS (zamieniałem również na inna)
    - resetowałem BIOS
    - próbowałem podgrzać grafikę hot airem (często pomaga chociaż na chwilę zdiagnozować że to właśnie grafika)
    - sprawdzałem na kilku sprawnych zasilaczach
    - matryca sprawna

    Może miał ktoś podobny problem i potrafiłby mi pomóc.

    0 3
  • #2 09 Lut 2017 20:37
    piszek78
    Poziom 7  

    Skoro wiatraki przyśpieszają może problem z temperaturą procesora . Kiedy procesor osiągnie 120°C komputer się wyłącza . Czy chłodzenie jest prawidłowo zamontowane ? Czy stara pasta termo przewodząca została usunięta i naniesiona została nowa ? Czy wymienione podzespoły są w pełni kompatybilne ?

    0
  • #3 10 Lut 2017 02:22
    sadlo0805
    Poziom 2  

    Temperatura procesora osiąga 40°C max. Chłodzenie jest zamontowane prawidłowo. Paste zmieniłem na nową, stara została usunięta. Podzespoły powinny być kompatybilne skoro wymieniałem na takie jakie były w nim wcześniej.
    Wentylator przyspiesza na chwilę tylko przed wyłączeniem się laptopa.
    Zauważyłem że laptop włącza się na 30sec wraz z ekranem jeśli odstoi kilka godzin, ale po 30sec znowu się wyłącza po ponownej próbie włączenia jest spowrotem czarny ekran i co 30sec się wyłącza.

    0
  • #4 10 Lut 2017 10:32
    Przemko21
    Poziom 17  

    Przeprogramuj BIOS

    0