Elektroda.pl
Elektroda.pl
X
IGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Delonghi ECAM 23.450S - Problem z ubijaniem mleka

08 Lut 2017 09:31 3909 15
  • Poziom 5  
    Witam,

    Temat dość standardowy dla tego modelu. Ekspres nie ubija mleka. Dostałem go od rodziców bez pojemnika na mleko (zgubiony) i chciałem naprawić tak, żeby działał w 100%. Do tej pory robił tylko kawę i gorącą wodę i jak zostało mi przekazane nawet jak pojemnik na mleko był, to ekspres mleka nie spieniał. Dobra przejdę do sedna. Zamówiłem pojemnik na mleko ze strony North.pl (Nr katalogowy: 706-UC-2867) podłączyłem i spienianie mleka nie działa. Piszę o tym pojemniku, żeby wyeliminować go z podejrzeń. Jest nowy i na pewno nie jest zatkany.

    Objawy: gdy włączam tryb capuccino lub spienienie mleka, to mleko nie jest zasysane do rurki, czasem poziom trochę sie podniesie, ale nigdy mleka nie "zassie". Z dyszy natomiast leci tylko para wodna i woda. Objawem jest też to, że zamiast zasysać mleko to dmucha do pojemnika. Widać to po tym, że w pojemniku tworzą się bąbelki. Jednym słowem mówiąc ciśnienie nie jest wystarczające, aby pobrać mleko. Czytałem na forum podobne tematy, jednak nie zależy mi na radach typu wymień wszystkie zawory i coś tam jeszcze. Chciałbym dojść do tego co faktycznie nie działa i wymienić konkretną część/części.

    Rozebrałem ekspress. Dołączam zdjęcia. W temacie https://www.elektroda.pl/rtvforum/topic2959661-30.html
    znajduje się post, w którym wskazane są dwa elektrozawory oraz adapter dyszy jako potencjalnie uszkodzone. Pojemnik wykluczam, bo jak wspomniałem kupiłem nowy.

    Zlokalizowałem tylko jeden z elektrozaworów, nie wiem gdzie znajduje się drugi. Adapter przeczyściłem, jak również rurkę, która wychodzi z niego do elektrozaworu. Chciałbym krok po kroku dojść do przyczyny uszkodzenia.

    Pierwsze moje pytanie, gdzie znajdują się pozostałe elektrozawory oraz czy mogę sobie je przeczyścić i posprawdzać. Dodam, że mam możliwości wysterowywania elektrozaworów ze źródła zewnętrznego (230V AC) po uprzednim wykręceniu oraz mam dostęp do sprężonego powietrza, więc również mógłbym zobaczyć, czy działąją poprawnie. Domyślam się, że elektrozawór umieszczony na zdjęciu działa na takiej zasadzie, że gdy nie jest wysterowany, to przepuszcza wodę z góry w lewo, natomiast w przypadku wysterowania odpływ lewy jest zamknięty, natomiast całość wody powinna iść w prawo. Może się mylę?

    Mogę się w tych wszystkich podejrzeniach mylić, dlatego proszę o pomoc, co przeczyścić/sprawdzić/ew wymienić, żeby ekspres spieniał mleko.
    Jednak wydaje mi się, że jest to spowodowane zbyt małym przepływem cieczy/pary przez adapter, przez co nie wytwarza się odpowiednie podciśnienie, żeby zassać mleko przez dziurkę znajdującą się w adapterze (między większym, a mniejszym oringiem). I faktycznie, może elektrozawory nie otwierają się do końca (uszkodzone) lub ten adapter jest uszkodzony, przez co tego podciśnienia nie ma. Proszę o pomoc.

    Dołączam jeszcze fimik z testu w/w wspomnianego elektrozaworu. W przypadku gdy jest niewysterowany podaje cały strumień powietrza w jedną stronę (nie w stronę adaptera dyszy) , po wysterowaniu słychać głośne buczenie, a przepływ w kierunku w którym normalnie znajduje się dysza jest minimalny. Możliwe, że stąd zbyt małe jest podciśnienie, żeby zassać mleko z pojemnika?
    Pozdrawiam
  • IGE-XAO
  • Poziom 15  
    Kiedyś w wiekowym saeco miałam całkowicie zapchany elektrozawór. Rozebrałem go w drobne elementy w środku dosłownie korek z syfu. zapchany też był dopływ pary (rurka)
    Tam elektrozawór się rozbierał, choć było to niemal niewidoczne łatwo dał się rozkręcić.
    Zdemontuj cewkę i dokładnie obejrzyj trzpień, w którym miejscu jest skręcony i próbuj rozebrać.

  • Specjalista AGD
    michal250490 napisał:
    ...po wysterowaniu słychać głośne buczenie, a przepływ w kierunku w którym normalnie znajduje się dysza jest minimalny. Możliwe, że stąd zbyt małe jest podciśnienie, żeby zassać mleko z pojemnika?
    Pozdrawiam


    Nie powinien buczeć, powinien zrobić "pyk" i tyle.. Głośna praca świadczy o zanieczyszczeniu trzepienia a dokładniej jego wnętrza.

    Na początku radził bym odkamienić
  • IGE-XAO
  • Poziom 5  
    Zamówiłem nowy elektrozawór, czekam na przesyłkę. Pytanie, gdzie znajduje się drugi? Nie mogę go zlokalizować. Czy ktoś potrafi pokrótce opisać jak działa ten układ do spieniania mleka, w sensie jak i kiedy wysterowywane są poszczególne zawory?
  • Poziom 15  
    Rysunek złożeniowy wysłany na PW.
    Pozdrawiam

  • Specjalista AGD
    Ale u Pana występuje z tego o widzę jeden elektrozawór..
    W DeLonghi niekiedy nawet pomimo tego samego modelu występują różne rozwiązania, po prostu z biegiem produkcji stosowano inne rozwiązania..

    Poproszę by wyjął Pan zbiornik wody i za nim będzie naklejka z długim numerem. Interesuje mnie numer do pierwszej spacji . Po nim mogę dokładnie sprawdzić co i jak "siedzi" u Pana w urządzeniu.

    Przed zamówieniem części do Delonghi bardzo proszę o konsultację. Jak wspomniałem jeden model kilka różnych części. Grzałki np. występują z różną średnicą rurki wejściowej.

    Poprzez niedrożność uszkodzonego / zanieczyszczonego elektrozaworu zwiększa się temperatura pary, co zazwyczaj skutkuje niewielką deformacją adapteru spieniacza.
    Co za tym idzie prawdopodobieństwo zasysania lewego powietrza / zwiększenia drożności adapteru diametralnie się zwiększa. Dlatego zaleceniem jest wymiana również adapteru.

    Naturalnie zależy to od długości prób sprawdzania spieniacza, im dłużej tym zwiększa się prawdopodbieństwo uszkodzenia adapteru.
  • Poziom 5  
    nioop napisał:

    Poproszę by wyjął Pan zbiornik wody i za nim będzie naklejka z długim numerem. Interesuje mnie numer do pierwszej spacji . Po nim mogę dokładnie sprawdzić co i jak "siedzi" u Pana w urządzeniu.


    Witam, dziękuję za zainteresowanie tematem.
    Podaję numer 215095.

  • Specjalista AGD
    Jeden elektrozawór występuje o numerze katalogowym 5213218381.

    Delonghi ECAM 23.450S - Problem z ubijaniem mleka


    A, że majsterkuje Pan w ekspresie to może i serwisówka się przyda ?
  • Poziom 5  
    nioop napisał:
    A, że majsterkuje Pan w ekspresie to może i serwisówka się przyda ?


    Super, właśnie o takie coś mi chodziło, krok po kroku opisane jak wygląda pełny przepływ w ekspresie. Wielkie dzięki!

    nioop napisał:
    Jeden elektrozawór występuje o numerze katalogowym 5213218381.


    No to troche się pośpieszyłem, bo zamówiłem 5213218421. Nie będzie pasował?

  • Specjalista AGD
    Według katalogu pasują :
    -5213218381
    -5213214011

    To co Pan zamówił - Ciężko stwierdzić, na pewno ma cewkę odwróconą w inną strone, to nie problem, można przekręcić ale czy coś więcej, naprawdę nie wiem.

    Występuje on w modelu ECAM 23.450.S EX:3.
    A jak wspomniałem, model ten sam tylko końcówka "EX:3" i proszę spojrzeć jak wygląda w środku

    Delonghi ECAM 23.450S - Problem z ubijaniem mleka
  • Poziom 5  
    nioop napisał:
    Według katalogu pasują :
    -5213218381
    -5213214011

    To co Pan zamówił - Ciężko stwierdzić, na pewno ma cewkę odwróconą w inną strone, to nie problem, można przekręcić ale czy coś więcej, naprawdę nie wiem.

    Występuje on w modelu ECAM 23.450.S EX:3.
    A jak wspomniałem, model ten sam tylko końcówka "EX:3" i proszę spojrzeć jak wygląda w środku

    Delonghi ECAM 23.450S - Problem z ubijaniem mleka


    Zamówiłem dzisiaj elektrozawór 5213218381, dojdzie pewnie w poniedziałek, podłączę i przetestuję, mam nadzieję, że adapter z dyszą jest sprawny i nie będę musiał wymieniać.

    Mam jeszcze jedno pytanie, czy posiada Pan może szczegółowy schemat elektryczny płytki PCB?

  • Specjalista AGD
    michal250490 napisał:

    Mam jeszcze jedno pytanie, czy posiada Pan może szczegółowy schemat elektryczny płytki PCB?


    Oj nie, takich rzeczy producent nie ujawnia nawet autoryzowanym serwisom.
    Producent zakazuje wszelkich napraw elektroniki, jedynie wymiana modułów, stąd pilnie strzeże takich rzeczy :)
  • Poziom 5  
    Witam ponownie, a więc wymieniłem elektrozawór, jednak problem nie ustąpił. Dodatkowo po wymianie elektrozaworu na wyświetlaczu pojawił się komunikat "Odwapnianie!". Dołączam film z działania urządzenia po wymianie zaworu. Czy konieczna jest wymiana adaptera z dyszą?

    Kupiłem środek do odkamieniania i przeprowadziłem automatyczne odkamienianie zgodnie z instrukcją producenta. Efekt ten sam. Tak więc co tu jeszcze może być nie tak:

    1) Pojemnik na mleko jest nowy
    2) Elektrozawór wymieniony
    3)Ekspres odkamieniony

    Pozostaje adapter, chyba, że coś więcej?
  • Poziom 21  
    W 3/4 przypadków to rozkalibrowany otwór w adapterze jest powodem nie zasysania mleka .Typowa zwężka Venturiego,zmiana prędkości przepływu powoduje wytworzenie podciśnienia a w efekcie zasysanie mleka.Jeśli leci mleko podgrzane ,nie spienione, to problem leży w braku zasysania powietrza.
    Spienianie polega na mieszaniu mleka z powietrzem.Po wymianie powinien problem zniknąć.
  • Poziom 5  
    BRum napisał:
    W 3/4 przypadków to rozkalibrowany otwór w adapterze jest powodem nie zasysania mleka .Typowa zwężka Venturiego,zmiana prędkości przepływu powoduje wytworzenie podciśnienia a w efekcie zasysanie mleka.Jeśli leci mleko podgrzane ,nie spienione, to problem leży w braku zasysania powietrza.
    Spienianie polega na mieszaniu mleka z powietrzem.Po wymianie powinien problem zniknąć.


    Ok, u mnie jak widać na filmiku nie zasysa w ogóle mleka, czasem poziom rurce się podniesie, ale zaraz opada. I raczej dmucha w mleko zamiast zasysać, a z dyszy zamiast spienionego mleka leci sama para wodna.

    Mam nadzieję, że pozostało mi jedynie wymienić adapter, bo kończą mi się pomysły. Jak wyżej wspomniał @nioop mój model ekspresu posiada jeden elektrozawór i wczoraj go wymieniłem. Dzisiaj zamówiłem adapter, zobaczymy, czy jego wymiana coś da. ( https://north.pl/karta/7313244781-zlacze-poje...na-mleko-de-longhi---kenwood,708-RG-1668.html ).
    Czytałem gdzieś jeszcze w innych tematach, że proponowana jest też wymiana grzałki pary. Jednak chyba z tego co widzę w moim modelu ekspresu jest tylko jedna grzałka.

    Pozdrawiam i dziękuje za zainteresowanie tematem.
  • Poziom 5  
    Witam ponownie,

    Adapter został wymieniony, jednak spienianie mleka dalej nie działa tak jak powinno. Po podłączeniu pojemnika na mleko do dyszy efekt jest taki sam. Nie zasysa mleka, i dmucha do szklanki parą. Jednak gdy mocno docisnę pojemnik do dyszy i przechylę do do góry (i tak trzymam), to zasysa mleko, jednak bardziej przypomina to raczej plucie tym mlekiem i nie wygląda ono na spienione, a raczej podgrzane. Nie wiem już co robić, bo od początku mojej zabawy z naprawą kupiłem po pierwsze zagubiony pojemnik na mleko, następnie elektrozawór, a teraz adapter. Tak więc z racji, że wymieniłem adapter oraz pojemnik na mleko, to nie powinno być problemu chyba ze szczelnością. Proszę o jakieś rady, bo nie mam już pojęcia co robić.