Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz LED PSV-60-12 + żarówka LED 12V - wszystko działa ale światła brak.

10 Lut 2017 14:22 1134 2
  • Poziom 2  
    Witam wszystkich,

    Staram się przejść z oświetlenia halogenowego na LEDowe. Pozmieniałem punkty świetlne (AR111) na odpowiedniki LED. Całość 12V. Część świeci, część nie, część miga a transformator buczy (część buczała już wcześniej). Kazano mi zmienić transformatory na zasilacze LED.

    Punkt ma 3 żarówki, 15W każda, zasilacz z zapasem na 60W (PSV-60-12). Wszystko powinno działać a... nie działa.

    Zdjąłem "klosz" i testuję teraz za ziemi z jedną żarówką. Tak jest po prostu wygodniej niż w powietrzu a i mogę eliminować kolejne słabe punkty. Kable poszły do przedłużacza. Probówka pokazuje że jest napięcie na wyjściu, ale podpięty LED nie daje światła. LED testowany potem daje światło w innej lampie.

    Ktoś ma jakiś pomysł, sugestie?

    Załączam zdjęcie mojego bałaganu.
    Zasilacz LED PSV-60-12 + żarówka LED 12V - wszystko działa ale światła brak.20170210_1..233.jpg Download (1.25 MB)
  • Poziom 24  
    Transformatory to raczej na napięcie zmienne.
    Zasilacz ma 12 V napięcia stałego. Czy na pewno dobrze podłączasz LEDy ?
  • Poziom 2  
    ekmir napisał:
    Transformatory to raczej na napięcie zmienne.
    Zasilacz ma 12 V napięcia stałego. Czy na pewno dobrze podłączasz LEDy ?


    Stary transformator to SET105F-2. Elektryk jak był kazał zmienić na zasilacz LED minimum 60W
    Zasilacz LED PSV-60-12 + żarówka LED 12V - wszystko działa ale światła brak.SET105F-2..00.png Download (340.1 kB)

    Czy dobrze podłączam nie wiem. Na logikę (moją, amatorską) to tak, no ale skoro nie świeci to chyba nie do końca ;) Próbnik pokazuje prąd na wejściu i wyjściu zasilacza - więc chyba działa prawidłowo? Na kablu dochodzącym do LEDa też pokazuje prąd. Tylko że żarówka nie świeci (jest sprawna). Kable zamieniałem, zero rezultatu.