Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Toshiba Satellite L300-1A3 - Recovery Vista na Toshiba - brak efektu.

11 Lut 2017 10:27 1248 18
  • Poziom 8  
    Laptop Toshiba Satellite L300-1A3 SN=X8712922Q (Vista Home Premium OEMAct na pokladzie)
    ==============================================
    1. Z powodu: "przestał się uruchamiać" sięgnąłem po wykonane po zakupie dwie płyty recovery.
    Start,F2,ustawienie boot z CD,start,F8,safe mode (UWAGA: bez tego myku z safemode laptop nie uruchamiał się!!),
    EFEKT: firmowy ekran recovery z oknem cmd i procesem wczytywania 4 plików typu .swm,prosba o podlozenie drugiej plyty, doczytanie 2 plikow .swm (razem 6),komunikaty Unpack WINRE, unpack VistaOS, prosba o wyjęcie nośnika, zakończenie pracy.
    2. W tym miejscu wykonałem sobie obraz dysku (3 partycje: WinRE, VistaOS, Data) na pendrive z pomocą CLONEZILLA spod UBCD. Na wszelki wypadek.
    3. Teraz równie standardowe działanie: Start,F2,ustawienie boot z HD,start,F8,NAPRAW (pierwsza pozycja w menu F8),
    EFEKT: ładowanie plików (albo i nie) poczym zwiecha.
    Wyłączenie przyciskiem zasilania, F8, NAPRAW i to samo... tak dwa dni zabawy.
    ============================================
    Widzę przed sobą 3 drogi, proszę o wskazówkę:
    1. Kontynuować odzysk z RECOVERY przy czyjejś światłej pomocy.
    2. Zaorać dysk i postawić Viste z systemu ściągniętego gdzieś z netu a potem uzgodnić z M$ telefonicznie licencję zczytaną z nalepki na Toshibie. UWAGA: już probowalem to zrobić - dotarłem do ŚCIANY: error 0x80070002: brak E:\sources\install.wim. Po tej nieudanej probie przywrociłem obraz dysku wykonany po RECOVERY.
    3. Zwrocić się do Toshiby z reklamacjami dotyczącymi "zwiech" przy probach funkcji "Napraw". Czarno to widzę :- )
    ===========================================
    Zawartość dysku - nieistotna. Właściwe sterowniki - dogram sobie.
    Istotna jest jedynie legalność oprogramowania stąd próba odtworzenia RECOVERY.
    Uprzejmie proszę o pomoc.

  • Poziom 11  
    Zrób czystą instalację Visty z obrazu z neta. Przy instalacji podaj serial z obudowy i jak zapyta to wybierz wersję systemu - z naklejki. Po zainstalowaniu systemu wgraj sterowniki, połącz się i internetem. We właściwościach systemu znajdź opcje aktywacji systemu. Aktywacja nie powinna trwać dłużej niż 10 sekund. Nie trzeba nigdzie dzwonić. U mnie zawsze działa bez problemu pod warunkiem poprawnego wpisania klucza Windowsa podczas instalacji.
  • Poziom 8  
    Dziękuję za odpowiedz. No to będę wdzięczny za info, jak dokładnie wykonać tą "czystą instalację"...
    Jak pisałem punkcie 2. próbowałem już tego i ... - "dotarłem do ŚCIANY: error 0x80070002: brak E:\sources\install.wim"
    Podejrzewam, że wcześniejsze "zaoranie dysku" w celu pozbycia się tam śladów Win było za płytkie :- ))
    Zrobiłem mianowicie format na wszystkich partycjach dysku używając formatu aplikacji miniWin oferowanej na Hiren Boot CD.
    pozdrawiam, J
  • Spec od komputerów
    Czy recovery chcesz zrobić czy nową instalację ?
    Jeżeli recovery to przywróć zawartość dysku i przeprowadź prawidłowo instalację oryginalnego systemu z plików obrazu w katalogu HDDrecovery na partycji D.
    Jeżeli nowa instalacja to wyzeruj początek dysku i zainstaluj nowy system.
    SMART dysku oczywiście sprawdzałeś i jest ok ?
    Pozdrawiam.
    Nie używaj hirensa bo jest na nim mnóstwo śmieci.
  • Poziom 8  
    Dziękuję za zainteresowanie.
    Chciałbym recovery.
    Przywróciłem już zawartość dysku.
    Proszę o opis (albo wskazanie opisu) przeprowadzenia instalacji oryginalnego systemu Z PLIKOW OBRAZU na partycji D.
    pozdrawiam, Jerzy

    Dodano po 1 [minuty]:

    SMART - zaraz sprawdzę...

    Dodano po 35 [minuty]:

    S.M.A.R.T ...
    No cóż - bez okienek słabo mi idzie... jedyne na co mnie było stać na tej niestartującej maszynie to:
    1. Hiren (wiem, że beee, no ale przynajmniej się uruchamia)
    2. Mini Windows Xp
    3. My Computer->i PPM na kolejnych dyskach C,D i E z Properties->Tools->Error cheching
    Wszędzie brak błędów przy sprawdzaniu.
    Jeśli sprawdzamy SMART inaczej to proszę o instrukcję !!!!!!!!!!!!!!!!
    Przy okazji - dyski przedstawiają mi się z następującymi labelami i w takiej kolejności:
    C: Vista D: WinRE E: Data
    pozdrawiam, J

    Dodano po 1 [godziny] 27 [minuty]:

    Jeszcze jedno - przy okazji przyjrzałem się swoim partycjom - czy HDDRecovery jest we właściwym miejscu?
    Toshiba Satellite L300-1A3 - Recovery Vista na Toshiba - brak efektu.

    Dodano po 1 [godziny] 21 [minuty]:

    Witam.
    Linuks - prześledziłem tymczasem Twoje posty uważniej, w tym z roku 2012 gdzie "obrugałeś" kolegę McJakoba za "trochę namieszał" - sytuacja na dysku wygląda trochę podobnie jak u Niego.
    https://www.elektroda.pl/rtvforum/topic2384222.html
    Temat - po Twoich wpisach - zakończył się entuzjastycznie:
    System zainstalował się bez problemu. Wszystko działa bez zarzutu. Wielkie dzięki za pomoc i poświęcony czas!!

    Pójdę więc tym tropem i wyprzedzę pytania:

    1. W podkatalogu swimg mam 6 plikow *.swm po około 900,000 KB każdy.
    2. W podkatalogu tools mam plik imagex.exe
    3. GParted mam na Ultimate Boot CD - nareszcze pojąłem ocb ze SMART - użycie DiskHealth wykazalo w zakladce Attributes wszystko OK, zakladka Error Log jest czerwona Save dostarczam w załączniku.
    logSMA..txt Download (9.64 kB)
    4. Mam drugą maszynę w necie (z niej działam na Elektrodzie)
    5. Układ partycji może nie być sklepowy, chociaż nie jestem pewien... wygląda przyzwoicie.

    W oczekiwaniu na poradę biorę się dalej za czytanie "tutoriala" z McJakobem...
    pozdrawiam J
  • Spec od komputerów
    Masz tu podobny laptop i podobny problem.
    https://www.elektroda.pl/rtvforum/topic2816102.html#13611845
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=13155852#13155852
    Próbowaleś z DVD przywracać na czysty dysk ? Recovery powinien utworzyć nowe partycje jak było w oryginale. Oczywiście przed wyzerowaniem początku dysku zrób kopię MBR bo obrazy partycji już masz.
    Opisy wydają się wyczerpujące ale jak trzeba to pytaj jeżeli coś jest nie jasne.
    Pozdrawiam

  • Poziom 11  
    Jeżeli zrobileś poprawnie recovery to przywrócenie powinno być proste. Jeżeli coś poszło nie tak to właśnie będziesz się męczył. Ściągnij instalkę że strony https://msdn.microsoft.com/en-us/subscription...ensions=.iso&PageSize=10&PageIndex=0&FileId=0
    podczas instalacji wywal partycje i zrób od nowa a resztę jak pisałem wyżej. Moim zdaniem szkoda się męczyć i doktoryzować z przyweacania Windowsa bo z nim nie wygrasz a czasu stracisz masę.
  • Poziom 8  
    Morfeuszu - dziękuję, logika bez zarzutu.
    Jednak nie stać mnie na sypanie groszem.
    Będę więc próbował "habilitacji" :- )) ale bardzo Ci dziękuję.
    J

  • Poziom 11  
    To zostaje trochę poszukać w necie. Na pewno znajdziesz.
  • Poziom 8  
    linuks napisał:

    Próbowaleś z DVD przywracać na czysty dysk ? Recovery powinien utworzyć nowe partycje jak było w oryginale. Oczywiście przed wyzerowaniem początku dysku zrób kopię MBR bo obrazy partycji już masz.
    Opisy wydają się wyczerpujące ale jak trzeba to pytaj jeżeli coś jest nie jasne.
    Pozdrawiam


    No właśnie skończyłem.
    Partition Editor. Wszystkie partycje zdjęte. Tablicy partycji nie ma. Ciągły obszar dysku zamazałem :
    dc3dd log=/tmp/dd_par_log.sda.4285 status=noxfer sizeprobe=on of=/dev/sda bs=4096 count=312581808
    Odpaliłem z płyty RECOVERY. Jak na pokazówce - firmowa plansza RECOVERY UTILITY, wybieram język polski -> wybieram skladnik Polski(Windows Vista) (info: bieżący rozmiar odzyskiwanego dysku wynosi 76 GB) -> Ostrzeżenie: Zawartość dysku zostanie skasowana -> Teraz na ekranie Safe Mode mam okno cmd(log działań) które sobie zanotowałem. Załączam - wg mnie jest OK. Cały proces przebiega bez żadnych błędów, kończy się prośbą o wyjęcie płyty.
    No to lu...
    1. Start, ladowanie plikow, czarny ekran, palcem daję power off.
    2. Start, uruchom narzedzie do naprawy (zalecane), ladowanie plikow, czarny ekran, palcem daję power off.
    i tak mam 1000 razy, czasami wg wersji 1. czasami 2.
    Na dysku (w sensie topologii plików) mam to samo co Serafin w podanym przykładzie.

    Teraz mam pytanie. Rozumiem, że to kończy pomysł na czyszczenie dysku i tak jak Serfinowi pozostało mi ręcznie odtworzyć obraz. Ale - przepraszam - przecież Recovery Utility odtworzył to co miał na obrazach BEZ WYKAZANIA żadnych błędow - więc niby dlaczego mam ręcznie uzyskać coś innego niż z automatu??? Ale nic tam - zrobię ten raport z imagex/info i zapodam tu.
    Pozdrawiam serdecznie J

    Dodano po 3 [minuty]:

    Eeeech, z tego wszystkiego zapomniałem o logu dla Liunuksa
    log2.txt Download (2.74 kB)

    EDIT
    Piekło i szatani !!!!!!! Przepraszam, Linuksa ....

    Dodano po 43 [minuty]:

    linuks napisał:


    Podaję log :


    ImageX Tool for Windows
    Copyright (C) Microsoft Corp. All rights reserved.

    WIM Information:
    ----------------
    GUID: {bc38308a-444b-4c7f-b4c0-073a5543b1f8}
    Image Count: 2
    Compression: XPRESS
    Part Number: 1/6
    Attributes: 0x18
    Relative path junction
    Spanned

    Available Image Choices:
    ------------------------
    <WIM>
    <TOTALBYTES>4918323312</TOTALBYTES>
    <IMAGE INDEX="1">
    <NAME>WinRE Partition</NAME>
    <DIRCOUNT>1</DIRCOUNT>
    <FILECOUNT>2</FILECOUNT>
    <TOTALBYTES>219919687</TOTALBYTES>
    <CREATIONTIME>
    <HIGHPART>0x01C9069C</HIGHPART>
    <LOWPART>0x4A2DD1F2</LOWPART>
    </CREATIONTIME>
    <LASTMODIFICATIONTIME>
    <HIGHPART>0x01C9069C</HIGHPART>
    <LOWPART>0x4A2DD1F2</LOWPART>
    </LASTMODIFICATIONTIME>
    </IMAGE>
    <IMAGE INDEX="2">
    <NAME>Vista Partition</NAME>
    <WINDOWS>
    <ARCH>0</ARCH>
    <PRODUCTNAME>Microsoft® Windows® Operating System</PRODUCTNAME>
    <HAL>acpiapic</HAL>
    <PRODUCTTYPE>WinNT</PRODUCTTYPE>
    <PRODUCTSUITE>Terminal Server</PRODUCTSUITE>
    <LANGUAGES>
    <LANGUAGE>pl-PL</LANGUAGE>
    <DEFAULT>pl-PL</DEFAULT>
    </LANGUAGES>
    <VERSION>
    <MAJOR>6</MAJOR>
    <MINOR>0</MINOR>
    <BUILD>6001</BUILD>
    <SPBUILD>18000</SPBUILD>
    </VERSION>
    <SYSTEMROOT>WINDOWS</SYSTEMROOT>
    </WINDOWS>
    <DIRCOUNT>11113</DIRCOUNT>
    <FILECOUNT>67861</FILECOUNT>
    <TOTALBYTES>13696908561</TOTALBYTES>
    <CREATIONTIME>
    <HIGHPART>0x01C906A0</HIGHPART>
    <LOWPART>0xD4482045</LOWPART>
    </CREATIONTIME>
    <LASTMODIFICATIONTIME>
    <HIGHPART>0x01C906A0</HIGHPART>
    <LOWPART>0xD4C6495A</LOWPART>
    </LASTMODIFICATIONTIME>
    </IMAGE>
    </WIM>

    Dodano po 51 [minuty]:

    Staram się jak mogę nie absorbować Ciebie, ale pytania mnożą się jak króliki.
    1. Dlaczego mój i Serafina log z info na WIM są identyczne ???? Zrozumiem jeszcze, że dyski są takie same... ale nawet
    jakieś time'owe numeryki ????
    2. Mam kłopot ze spreparowaniem dysku naprawy systemu. Na drugim laptopie Dell mam też Vistę ale SP3 i tu już było pod górkę - zrobiłem opisany w necie myk z "Se7en_File_Replacer_v1.5.4" i utworzyłem płytę. Niestety nie chce ona uruchomić się na reperowanej Toschibie - na macierzystym Dellu ładnie odpala ... zaradzisz coś?
    pozdrawiam, J

    Posty scaliłem.
    Proszę byś w przypadku dodawania informacji, gdy nikt jeszcze nie zamieścił odpowiedzi, używał przycisku "zmień", nie publikując postu pod postem.
    RADU23
  • Spec od komputerów
    Widocznie jest to ten sam obraz oryginalnego systemu.
    Nie musi być dysk naprawy systemu może być dysk instalcyjny win 7. Chodzi tylko o to żeby uruchomić z live wiersz poleceń windowsa i wypakować obrazy na odpowiednią partycję i potem ewentualnie jak zajdzie potrzeba naprawić boot.
    Już takie kwiatki widziałem ,że nie szło przywrócić z plików obrazu a jak się scaliło częściowe piki do jednego pliku to poszło bez problemów. Dlaczego to nie wiem bo nie znam windowsa.
    Pozdrawiam
  • Poziom 8  
    linuks napisał:
    Widocznie jest to ten sam obraz oryginalnego systemu.
    Nie musi być dysk naprawy systemu może być dysk instalcyjny win 7.

    No jakiś horror - zarówno dysk instalcyjny win 7 Eng jak i dysk instalcyjny win 7 Pl (oba 32) - po około minucie - dwóch pracy (albo bezczynności) robią restart bez podania powodów... robią to także będąc w trybie command line...
    Jak się uprę albo zaprę to może zdążę w tym czasie napisać długą komendę ale nie wiem czy to dobry pomysł
    pozdrawiam, J
  • Poziom 8  
    linuks napisał:
    Spróbuj na tym live czy będzie restartował. Wykluczy to lub potwierdzi problem sprzętowy. Może się po prostu przegrzewa.
    http://freedisc.pl/linuks1,f-7344846,lubuntu-14-04-5-ratunkowy-pl-skype-iso
    W tym stanie nie ma sensu nic wpisywać bo się zresetuje w trakcie wykonywania polecenia.
    Pozdrawiam


    Łeeeee.... Na tym Lubuntu (wybieram pierwszą opcję tzn "uruchom bez instalacji") restartuje. Powtarzałem wielokrotnie.
    Nie zrestartował przy testach pamięci - robił te testy (uruchomione z płyty LUBUNTU - pozycja chyba 4) przez 1,5 godz.
    Natomiast zrestartował jak zrobiłem test dysku (uruchomiony z płyty LUBUNTU - pozycja chyba 3).
    pozdrawiam, J
  • Poziom 8  
    linuks napisał:
    Memtest jest w trybie tekstowym a lubuntu w graficznym. Wygląda to na problemy z kartą graficzną takie resetowanie.
    Na wszelki wypadek sprawdź jeszcze to live bo tam są inne sterowniki graficzne.
    http://freedisc.pl/linuks1,f-7344919,ubuntu-10-04-pl-live-ratunkowy-i386-pae-iso
    Pozdrawiam




    Restarty i na tej płycie. Ostatnie co widzę to piękny wróbel i bzyk... restart.
    I tak w koło Macieju...
    Mamy jakiś pomysł?
  • Spec od komputerów
    Na 100 % uszkodzenie sprzętowe. Z tego wniosek że przywracanie systemu z płyt recovery było ok tylko komputer ma problemy najprawdopodobniej z grafiką lub zasilaniem i stąd te resety przy próbie uruchomienia środowiska graficznego.
    Przy odłączonym dysku rozumiem że to samo jest.
    Pozdrawiam.
  • Poziom 8  
    linuks napisał:
    Na 100 % uszkodzenie sprzętowe. Z tego wniosek że przywracanie systemu z płyt recovery było ok tylko komputer ma problemy najprawdopodobniej z grafiką lub zasilaniem i stąd te resety przy próbie uruchomienia środowiska graficznego.
    Przy odłączonym dysku rozumiem że to samo jest.
    Pozdrawiam.


    Na razie sprawdzałem z odłączoną baterią ;-))
    Zaraz spróbuję przy odłączoinym dysku i zaraportuję.
    pozdrawiam, J

    Dodano po 1 [godziny] 59 [minuty]:

    linuks napisał:
    Na 100 % uszkodzenie sprzętowe. Z tego wniosek że przywracanie systemu z płyt recovery było ok tylko komputer ma problemy najprawdopodobniej z grafiką lub zasilaniem i stąd te resety przy próbie uruchomienia środowiska graficznego.
    Przy odłączonym dysku rozumiem że to samo jest.
    Pozdrawiam.


    Tak. Na odłączonym dysku ( i baterii też) ciągły multi-restart.
    Na UBCD takie testy jakie znalazłem poszły bez bólu.
    Ściana. Nie wiem co jeszcze mogę z tym zrobić.
    pozdrawiam, J
  • Poziom 8  
    Dziękuję, zamykam temat. Okazało się - jak napisał Linuks - "na 100% problem sprzętowy".