Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Cyfrowy Polsat HD 5500S - brak mocy sygnału

11 Feb 2017 16:36 11898 20
  • Level 6  
    Witam!
    Zakładam nowy temat bo przeszukałem forum (i nie tylko) wzdłuż i wszerz i nigdzie nie znalazłem podobnego problemu.
    Zacznę od początku:
    Od jakiegoś czasu jakość sygnału spadła mi do tego stopnia, że odbierały mi tylko kilka kanałów na platformie Cyfrowego Polsatu (bodajże TVN, TVN24, TV POLONIA i czasami POLSAT), a ok. 2 tygodnie temu moc i jakość sygnału spadła do zera.
    Kupiłem nowy talerz, śr. 80 i konwerter (podobno jeden z lepszych ), znalazłem HOTBIRD na satfinderze, pokazuje dobrą jakość sygnału, a na dekoderze nic...Obydwa paski moc i jakość sygnału na 0%.
    Sprawdziłem dokładnie kabel i wszystko gra. Kabel idzie w ścianie, później na strych i kominem wentylacyjnym na dach. Dodam, że mam pociągnięte dwa kable i na obydwóch dzieje się to samo.
    Dzisiaj zamontowałem starą antenę od Cyfrowego Polsatu w innym miejscu, zaraz przy tarasie i pociągnąłem do niej inny kabel i to samo...
    Dekoder jest sprawny, sprawdzałem u szwagra, inny dekoder z inną kartą też u mnie nie działa.
    Dzwoniłem na infolinię CP ale u nich wszystko gra i nie mogą mi pomóc.
    Podsumowując: nie ma mocy sygnału na 3 różnych kablach, 2 antenach i 2 różnych dekoderach.
    Panowie, jakieś pomysły? Bo ja już rozkładam ręce i nie wiem co tu jest grane.
    Pozdrawiam!

    Edit: wszystkie złączki F posprawdzane, nie ma zwarcia, napięcie na kablu jest (mierzone miernikiem)
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • Level 11  
    Napisałeś, że znalazłeś Hotbird na satfinderze ??? Obecnie mam inny miernik z edycją min tp. ale.... Jakiś czas temu miałem ( mam do dzisiaj) satfindera i z ustawieniem np HB u siebie nie miałem problemów. Postanowiłem więc ustawić też jakiś czas później antenę synowi. Złapałem HB na wskaźniku sygnał prawie max a u mnie okrągłe "0" z programów choć na dekoderze pasek sygnału HB 70%. Również telefon do Cyfry i zero problemów z ich strony. Coś mnie oświeciło aby sprawdzić przy tym ustawieniu kanał z Astry i "eureka" zaskoczył jakiś niemiecki program. Okazało się, że moim HB na wskaźniku była Astra ( ma mocniejszy sygnał). To że na dekoderze był sygnał z HB to coś musiało się mu pomieszać. Ponadto przy ustawieniu satfinderem masz mocne wskazanie z danego satelity a nie z tp. np. BBC Brit HD to bez tego możesz mieć cięcia lub zanik programów właśnie HD. Nie przeczę ale przy jakiejś tam wprawie na satfinderze domyślisz się czy sygnał leci właśnie z Astry lub HB
  • Level 37  
    Trzeba było wezwać kogoś z miernikiem a nie kombinować samemu z satfinderem.
  • Level 6  
    bolpan wrote:
    Napisałeś, że znalazłeś Hotbird na satfinderze??
    Ale czy to możliwe, że moc sygnału jest 0? Nawet z niedokładnym ustawieniem anteny na HOTBIRD?
  • Level 11  
    sopel89 wrote:
    znalazłem HOTBIRD na satfinderze, pokazuje dobrą jakość sygnału, a na dekoderze nic...Obydwa paski moc i jakość sygnału na 0%.

    Dodam jeszcze, że przy prawidłowo złapanym satelicie wymienione przez Ciebie paski powinny się wychylić a z tego wynika, że HB jednak nie złapałeś.
    Nie wiem jak masz w tunerze ale np w mierniku siła jest odzwierciedleniem połączenia konwertera z tunerem, natomiast za obraz odpowiada jakośc
  • Level 6  
    Dokładnie! Gdzieś wyczytałem, że w zasadzie konwerter można położyć "na podłodze" i moc sygnału powinna się pojawić. A ja nie mam siły w ogóle, sprawdzałem na 3 kablach i 2 konwerterach.

    Moderated By Mirek Z.:

    Nie załączaj zbędnych (i całościowych) cytatów poprzedniego postu. https://www.elektroda.pl/rtvforum/faq.php - p.3.1.13.

  • Level 11  
    sopel89 wrote:
    Ale czy to możliwe, że moc sygnału jest 0? Nawet z niedokładnym ustawieniem anteny na HOTBIRD?

    Tak jak nie trafisz w satelitę to tak jest. Napisałem powyżej ale nie wiem jaki masz tuner i co on Ci pokazuje bo np. mój z cyfry jak podłączę konwerter to ma to gdzieś, ale jak dodam mu jeszcze sygnał z satelity to krzyczy że słaby sygnał. Jak ustawię mu "ok" to zadowolony pokazuje ,że ma dobra jakość i siłę :-)
    Także na Twoim miejscu jak dzwoniłeś do operatora a ten powiedział, że jest wsio ok a ponadto sprawdzałeś drugi sprawny tuner to ustaw na satfinderze sygnał największy który wg. Ciebie jest HB ale sprawdź kanały z Astry lub innego satelity chyba, że jesteś pewny co do tego HB

    Z tym kładzeniem "na podłodze" konwertera to raczej dotyczy jak wspomniałem mierników bo tunery potrafią przekłamywać
  • Level 6  
    Mój dekoder to HD5500S. A może faktycznie tak jest, że jak nie złapie HOTBIRDA to nie ma mocy? Z drugiej strony, we wrześniu ustawiałem antenę 50 "na czuja" i wszystko działało, jakość sygnału była na poziomie ok. 75%.
  • Helpful post
    Level 11  
    Nie miałem do czynienia z tym tunerem.
    Wszystko możliwe , że wtedy "na czuja" ustawiłeś antenę nawet mniejszą ale tym razem tak się nie stało tym bardziej, że wszystko powymieniałeś, sprawdziłeś i dysponujesz większą antenką

    Dodam, że jak chcesz jeszcze dokładniej sprawdzić to przy tych ustawieniach podmień konwerter
  • Level 37  
    Kolego @sopel89 zwyczajnie nie potrafisz poprawnie ustawić anteny na właściwego satelitę. Na czuja i na oko...? Brniesz w zbędne koszty zamiast wydać 50 zł na ustawienie profesjonalnym miernikiem. Do satfindera trzeba mieć dużo wprawy. Przy jego pomocy nigdy nie ustawisz anteny na max sygnału. Tysiące takich tematów było o ustawianiu satfinderami.
  • Level 6  
    Ok, rozumiem. Po prostu zastanawiało mnie to, że dekoder pokazuje brak mocy sygnału. Myślałem, że moc sygnału zależy tylko od przewodu i konwertera i myślałem że tutaj jest problem. Jeśli mówicie, że to tylko i wyłącznie kwestia dostrojenia na HOTBIRD to ok...
    Uwierz mi, że gdybym miał w okolicy kogoś z profesjonalnym miernikiem to gotowy jestem mu zapłacić 100 zł albo i więcej. Był u mnie taki fachowiec, powiedział że nic więcej nie zrobi, antena jest ustawiona poprawnie i problem leży gdzieś indziej i on się poddaje. Dlatego założyłem ten temat, nie myśl, że szkoda mi parę złotych na fachowca.

    Moderated By Mirek Z.:

    Kolejny zbędny cytat usunąłem.

  • Helpful post
    Level 23  
    Witam.
    Kim był ten "fachowiec" skoro stwierdził, że antena jest poprawnie ustawiona i nic dalej nie zdziała?
    Ja u siebie w domu robiłem tak: włączałem na dekoderze któryś z kanałów TVN a następnie włączałem w dekoderze funkcje wyszukiwania sygnału i na metodę "na paski sygnału" dostrajałem antenę. Jeśli na transponderze z którego nadają kanały TVN złapiesz sygnał i dostroisz go na tyle dokładnie na ile się da to reszta kanałów będzie śmigać bez problemu.
    Jest to amatorszczyzna, ale ja ustawiłem tak antenę 85cm kilka lat temu i nie narzekam na odbiór kanałów.
  • User removed account  
  • Level 6  
    mihal2002 wrote:
    Jak?
    A podmieniłeś ten przewód na inny sprawny? Bo "kablem" nie jesteś.

    Tak, tak wiem że powinno się mówić ,,przewód".
    Jak już pisałem, wszystko sprawdzałem na 3 różnych przewodach
  • User removed account  
  • Level 6  
    A mógłbyś pisać zrozumiałym językiem, a nie jakimiś skrótami myślowymi, bo nie bardzo wiem o co Ci chodzi.
  • User removed account  
  • Level 6  
    Kolejny wszechwiedzacy fachowiec się znalazł.... żenada

    Moderated By telesat1:

    Ostrzeżenie.
    3.1.9. Nie ironizuj i nie bądź złośliwy w stosunku do drugiej strony dyskusji. Uszanuj odmienne zdanie oraz inne opinie na forum.

  • Helpful post
    Level 37  
    W tym tygodniu miałem taki przypadek. Było 2 fachowców montować antenę u klienta, montowali i ustawiali podobno 4 godziny i się poddali (zainkasowali 100zł). Otwarty teren, czyste niebo a tak zamontowali antenę, że patrzyła prosto w antenę sąsiada. Na ścianie tyle miejsca, że ze 100 anten by się zmieściło. Wystarczyło uchwyt obrócić do góry nogami i sygnał się pojawił. Też pewnie ustawiali jakimś finderem bo mając w miarę porządny miernik, trudno robić takie szkolne błędy. Jak mam jakieś wątpliwości to zdejmuję antenę i odpalam z ręki w czystej przestrzeni i musi działać. W przypadku HD5000 i pokrewnych zanik jakości powoduje momentalnie brak mocy na pasku.
  • Level 43  
    andpol 33 wrote:
    W tym tygodniu miałem taki przypadek. Było 2 fachowców montować antenę u klienta, montowali i ustawiali podobno 4 godziny i się poddali (zainkasowali 100zł). Otwarty teren, czyste niebo a tak zamontowali antenę, że patrzyła prosto w antenę sąsiada. Na ścianie tyle miejsca, że ze 100 anten by się zmieściło. Wystarczyło uchwyt obrócić do góry nogami i sygnał się pojawił.

    I myślisz, że do takich rewelacji nie wystarczy satfinder? Po prostu byli amatorzy i najlepszy przyrząd by im nie pomógł. Nie wiem za co ten ktoś dał im 100zł?
  • Level 6  
    Udało się ustawić hotbirda. Posłużyłem się najpierw aplikacją Satellite Director na androida, później dostroiłem satfinderem i śmiga aż miło.
    Dziękuję @bolpan @tod.1977 @andpol 33 za rady i merytoryczną dyskusję.
    Niestety, ci bardziej doświadczeni użytkownicy powinni mieć trochę więcej wyrozumiałości - temat w dziale "początkujący", człowiek liczy na pomoc, a niektórzy zamiast poradzić to się mądrują. Po to są fora żeby szukać odpowiedzi i się wymieniać doświadczeniami.
    Tak czy owak, temat zamykam i jeszcze raz dziękuję.
    Pozdrawiam