Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

KRUPS EA80xx - po wymianie uszczelek tłok nie schodzi do końca

11 Lut 2017 22:48 2313 13
  • Poziom 5  
    Witajcie,
    wymieniłem w końcu uszczelki na tłoku + baristę. Po skręceniu i uruchomieniu na autoteście na początku tłok tylko nieznacznie się opuścił i dalej "nie miał siły". W załączeniu zdjęcie. Zapaliy się kontrolki clean i calc i koniec.
    Po wyłączeniu z prądu i podłączeniu, najpierw "uwalnia" tłok i wraca do startowej pozycji a następnie znowu próbuje go opuścić i znowu "brakuje mocy".
    Jak mu ręcznie pomogę to nie zgłasza błędu i jest gotowy do zrobienia kawy. Ale wiadomo, że nie da rady.

    Wydaje mi się, że wszystko złożyłem tak jak było.
    Zastanawiam się, czy ten system się może jakoś "zapowietrzył" podczas wpychania tłoka ręką w czasie wymiany uszczelek?

    Czy ma ktoś schemat graficzny wszystkich elementów tłoka w układzie jak powinny być włożone?
    Ja miałem problem z taką metalową podkładką z kołnierzem wewnętrznym w plastikowym cylindrze, o który to opiera się węższe sprężyna tam na dnie, i wydaje mi się, że była źle odwrócona.

    Jeśli chodzi o wrażenia to ręcznie tłok wchodzi z taką samą siłą jak przed wymianą uszczelek.

    Z góry dziękuję za pomoc.
  • Poziom 15  
    Cytat:
    " Zapaliy się kontrolki clean i calc i koniec"


    Czy wtedy włączył Pan środkowy przycisk Service , ten pod pokrętłem ilości kawy ?
    jeśli chodzi o tłok, to jeśli ktoś z kolegów nie zrobi tego wcześniej, to fotkę będę mógł zrobić i wrzucić wieczorem około godziny 20.


    Zrobiłem krótki pzegląd forum....proszę rzucić okiem na info pod tym linkiem gdzie kolega Nioop odpowiada na podobne pytanie:
    Link

    I oczywiście smar spożywczy na tłok !!!
  • Poziom 5  
    Dziękuję,

    "Czy wtedy włączył Pan środkowy przycisk Service , ten pod pokrętłem ilości kawy ? "
    tak wciskałem, mało to zmieniło.

    znalazłem na razie 1 błąd - nad pokrywą tłoka plastikową z 4 wkrętami idzie jeszcze uszczelka i mosiężna obrączka z kołnierzykiem. ten kołnierzyk dałem w dół - tak żeby dopychał uszczelkę, a powinien być w górę.
    po takiej zamianie tłok z wielkim trudem schodzi na sam dół, ale robienie kawy idzie mu z równie wielkim trudem. ekspres dyszy sapie, ostatecznie kawa ledwie się przesącza, bez piany itp.

    Smarować - wydaje mi się że wystarczająco smarowałem.

    A odnośnie tego co pisałem wcześniej - skorzystam ze zdjęcia z podanego wątku:
    KRUPS EA80xx - po wymianie uszczelek tłok nie schodzi do końca

    u mnie ten element zaznaczony na czerwono jest na dnie tej komory - o nim pisałem, że był do góry nogami, ale tak czy inaczej jest na dnie komory, a od góry zdaje się, że go nie było.

    Będę wdzięczny za pewny schemat.
  • Pomocny post
    Poziom 15  
    Przesączenie kawy związane jest też bezpośrednio z jej gradacją mielenia, jeśli był przestawiany młynek i ustawiono zbyt drobno zmieloną kawę, w czasie parzenia słychać uciekająca wodę zaworem do tacki ociekowej , gdyż woda nie może przepchnąć się przez kawę, wzrost ciśnienia i zadziałanie zaworu.
  • Poziom 5  
    Mam jeszcze jeden wątek - bo robię jednocześnie wymianę w 2 takich samych ekspresach (mój i rodziców).
    W drugim po wymianie dalej robi się kawa :) ale nie ma tego charakterystycznego stuknięcia na koniec - podczas wyrzutu zużytej kawy. Nie wiem z czego to wynika, ale pamiętam, że miałem wątpliwości podczas wymiany uszczelki barista co do kolejności plastikowych tulejek w których chodzi tłoczek.
    Tutaj na rysunku elementy 3 i 4:
    KRUPS EA80xx - po wymianie uszczelek tłok nie schodzi do końca
    Złożyłem tak, że element 3 dotyka uszczelki barista od dołu, następnie pod nim jest element 4 - ale chyba "do góry nogami" a nie jak na rysunku, następnie pod tymi tulejkami jest sprężyna i w to wszystko wchodzi tłoczek. Czy dobrze czy źle? Czy to tutaj generuje się to "stuknięcie" którego brakuje?
  • Poziom 3  
    Tak, ale głównie chodzi o te części które już są przykręcone nakręktką od spodu. To 'stuknięcie' odpowiada za odpowiednie wyrzucenie kawy. Na chwilę wyrzuca spód siedziska tłoka w bojlerze, gdzie znajduje się ubita kawa a następnie plastikowe ramię zrzuca ją do pojemnika.

  • Specjalista AGD
    Sugeruje odkamienienie ekspresu..
    Naprawdę nie wiem jak w chwili obecnej ustawil pan ów podkladke na sprężynach.

    Dobrze by było zobaczyć filmik z dźwiękiem o co tak naprawdę chodzi.. Tylko proszę.. Nie 4K, bo nawet nie ściągam.. 240x320 w zupełności wystarczy.. Dźwięk istotny.. Wówczas stwierdze czy pompa ma zbyt duży opór czy przed pompa zasysane jest lewe powietrze.
  • Poziom 4  
    I jak kolego? Udało się rozwiązać ten problem? Niestety muszę się jeszcze podpiąć z identycznym problemem
  • Poziom 5  
    Na tym który pracował "z trudem" robi on kawę, chociaż słychać wyraźnie, że albo jego pompa niedomaga odkąd pamiętam, albo ma jakieś inne opory. W każdym razie kawę robi. Inna rzecz, że czasem puszcza dużo pary, przez to skleja kawę na wylocie młynka i muszę go rozkręcić i go oczyścić, żeby nie połamał łopatek.

    Mój z kolei działa zupełnie dobrze, i po czasie pojawiło się z powrotem to "stuknięcie" na koniec.

    W każdym razie - jeśli chodzi o pierwotny problem - musiałem go całkowicie rozkręcić i skręcić na nowo w takim układzie jak trzeba bo kojarzę, że coś tam odwrotnie włożyłem.
  • Poziom 9  
    Witam !
    Ja też mam podobny problem z ekspresem EA 8000 i nigdzie nie znalazłem rozwiązania. Tłok nie schodzi do końca przy teście i wyrzuca komunikat aby zrobić czyszczenie ekspresu. Wymieniłem wszystkie oringi i dokładnie nasmarowałem. Pomyłki w składaniu nie ma bo mam nagrany filmik a sprawdziłem jeszcze 3 razy. Nic to nie pomogło. Wymieniłem jeszcze filtr bo był zabrudzony. Całość oczywiście dokładnie wyczyściłem. Nie widzę nigdzie wycieku. Po podłączeniu napięcia bezpośrednio do pompy tłok idzie do końca więc go nic nie blokuje. Nie wiem co jeszcze mogę zrobić. Może pompę wymienić ? Proszę o pomoc. :D

  • Specjalista AGD
    sq9tm napisał:
    Witam !
    Ja też mam podobny problem z ekspresem EA 8000 i nigdzie nie znalazłem rozwiązania. Tłok nie schodzi do końca przy teście i wyrzuca komunikat aby zrobić czyszczenie ekspresu. Wymieniłem wszystkie oringi i dokładnie nasmarowałem. Pomyłki w składaniu nie ma bo mam nagrany filmik a sprawdziłem jeszcze 3 razy. Nic to nie pomogło. Wymieniłem jeszcze filtr bo był zabrudzony. Całość oczywiście dokładnie wyczyściłem. Nie widzę nigdzie wycieku. Po podłączeniu napięcia bezpośrednio do pompy tłok idzie do końca więc go nic nie blokuje. Nie wiem co jeszcze mogę zrobić. Może pompę wymienić ? Proszę o pomoc. :D


    Podstaw inny przepływomierz.
  • Poziom 9  
    Witam !
    Dziękuję za odpowiedz. Dzisiaj pożyczyłem od szwagierki nowszy model Krupsa z wyświetlaczem który kiedyś naprawiałem. Zamieniłem przepływomierz ale nic nie pomogło. Korzystając z okazji zamieniłem pompę i też nic nie pomogło. Chyba po raz kolejny go rozbiorę i nie wiem czy ponownie wymieniać oringi ? Już nie mam pomysłów. Tak jak pisałem zero wycieków a tłok nadal nie idzie do końca.

  • Specjalista AGD
    Czy możesz nagrać film z dźwiękiem ?