Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka pirotec nie spawa

siwak11 13 Lut 2017 18:59 1152 17
  • #1 13 Lut 2017 18:59
    siwak11
    Poziom 8  

    Witam zakupilem spawarke pirotec. Po podlaczeniu kabli wpieciu elektrody 2.5mm chcialem przystapic do spawania i po przylozeniu elektrody so spawanego materialu czepilo elektrode i wlaczyla sie lampka termostatu po wyl i wl spawarki lampka ostrzegawcza zgasla ale po ponownej probie robilo aie tak samo i tak kilkanascie razy teraz to jkaby ustalo ale znowu spawanie jest bardzo mizerne czy ustawie prad na 100 czy na 300 to elektroda pali sie jak zimne ognie i prawie nie robi spawu czy ktos cos podpowie?

    0 17
  • #2 13 Lut 2017 19:07
    płetwa
    Poziom 29  

    Podłączona bezpośrednio do gniazdka czy na przedłużacze?

    0
  • #3 13 Lut 2017 19:59
    siwak11
    Poziom 8  

    Normalnie do gniazdka bez przedluzacza

    0
  • #4 13 Lut 2017 20:09
    hemicznyali
    Poziom 14  

    siwak11 napisał:
    Witam zakupilem spawarke pirotec.

    Pirotec to trochę mało danych, to tak jakbym napisał Mercedes albo Skoda.
    Proszę podaj przynajmniej pełną nazwę, typ.

    0
  • #6 14 Lut 2017 10:49
    Gregovic
    Poziom 15  

    Wysusz elektrodę i zobacz czy pójdzie, po dwa spawarki na 230V? dla mnie trochę lipa bo spawarka potrzebuje trochę mocy żeby utworzyć porządny łuk, kolejne co mi przyszło do głowy to to że może być za mało podawanego natężenia prądu w gniazdku i pod taką spawarkę należało by zrobić taką instalację jak pod kuchenkę indukcyjną, wszystko co jest prądożercze potrzebuje dużo więcej ;]

    0
  • #7 14 Lut 2017 12:36
    zdzisiek1979
    Poziom 37  

    Zakładam że dobrze ustawiasz funkcję spawania? To jest inwerter MMA / TIG
    Mam zwykły inwerter i na przedłużaczu śmiga 1.5mm2 25m śmiga tylko spawacz dupa jest zemnie :D taki odświętny.


    Po wykryciu zlepienia elektrody powinien ograniczyć prąd.


    Umiesz spawać czy się uczysz na niej?

    Ustaw z 100A weź elektrodę 2.5 tylko zamień kable. Wepnij kabel plus do minusa a kabel minus do plusa. I spróbuj pospawać.
    Ważne jest by zacisk masy miał dobry kontakt z stalą.

    I by funkcja była ustawiona na spawarce na spawanie MMA .

    Wentylator pracuje ciągle ? Elektrody to na pewno rutylowe.

    Nic innego nie przychodzi mi do głowy.

    0
  • #8 14 Lut 2017 14:14
    siwak11
    Poziom 8  

    Ustawione wszystko jest dobrze zgodnie z instrukcja sprobuje jeszcze wysuszyc elektrode i pozamieniac gniazda zobaczymy jaki bedzie efekt

    0
  • #10 16 Lut 2017 18:26
    Gregovic
    Poziom 15  

    na to wygląda że spawarka to jakiś bubel w sumie produkcyjna wada, bo jak patrze na gniazdo inst elektrycznej to nie jeden by chciał mieć takie w domu u siebie :) nawet jeśli nie chce elektroda ruszać nawet na maksimum parametrach to znaczy że trzeba ją odesłać na gwarancje z opisem co jest nie tak. Nie ma co jej otwierać - utrata gwarancji

    1
  • #11 16 Lut 2017 18:42
    Michelson
    Poziom 21  

    @siwak11
    Czytając Twój poprzedni temat, oraz na podstawie tego filmu, który nagrałeś też skłaniam się do tego, że spawarka jest uszkodzona i dziwię się, że jeszcze jej nie reklamujesz u sprzedawcy.

    0
  • #12 16 Lut 2017 18:51
    siwak11
    Poziom 8  

    I tu jest problem bo kupilem od goscia na olx pisal ze nowa nawet nie rozpakowywana.

    0
  • #13 16 Lut 2017 19:01
    Gregovic
    Poziom 15  

    a gwarancje wysłał z tym pudłem ?

    Dodano po 2 [minuty]:

    jak by co tu serwis jest http://www.inwertech.com/ chyba najbliżej od Jarosławia bo w Sanoku jest serwis jeśli dobrze myśle o tym Jarosławiu w podkarpackim :)

    0
  • #14 16 Lut 2017 20:50
    siwak11
    Poziom 8  

    Niby jakaś plomba na obudowie jest. A Gwarancji nie wysłał mowił że spawarka leżała u niego na strychu. Spawarke dostałem w piątek a odpaliłem w poniedziałek. I jak dzwoniłem do gościa to mówi że on teraz nie wie czy to ja coś nie zrobiłem przez te kilka dni. I z tąd temat żeby sie rozeznać. Wysłałem mu filmy na youtube żeby zobaczył co sie dzieje i mówił że sie zorientuje. https://m.youtube.com/watch?v=iWAcNZNFeJ0
    Wyżej link do filmu jak zachowywała sie spawarka przez kilka pierwszych razy jak ją rozpakowałem. Czekam na odpowiedz i na rozwój sytuacji zobaczymy co z tego wyniknie. Narazie dziekuje za opinie

    0
  • #15 16 Lut 2017 20:57
    Gregovic
    Poziom 15  

    Ustaw na 120-150A, widzę że się klei, nie stukamy w materiał tylko drapiemy tak jak zapałką o pudełko :)

    0
  • #16 16 Lut 2017 21:53
    siwak11
    Poziom 8  

    Tak na początku przez kilka razy się kleiło ale zaraz włączała się lampka od termostatu niezależnie na ile było nastawione i trzeba bylo wył i wł żeby ta kontrolka zgasła, ale było widać że moc jest. A później zaczęła spawać tak jak widać na tym drugim filmie że potencjometr się podkręca a na elektrodzie tego nie widać. A gość naprawia spawarki koło przeworska także pewnie trzeba się będzie do niego ostatecznie wybrać. Zobacze jeszcze co jutro wyjdzie ze sprzedawcą jak zobaczy filmy.

    0
  • #17 17 Lut 2017 08:56
    Gregovic
    Poziom 15  

    Możliwe że zbyt długo leżała na wilgotnym strychu ... Tylko ciekawe czy gość co sprzedał spawarkę uwzględni to że sprzedał bubla i odda kasę czy też będzie trzeba ją zawieść i naprawiać?...

    0
  • #18 17 Lut 2017 20:46
    siwak11
    Poziom 8  

    Jutro jade zawieść spawatkę do serwisu, ale z ciekawości rozkręciłem ją dzisiaj i ku mojemu ździwieniu wypadła z niej jakaś śróbka i mała blaszka. Może się coś wyjaśni

    0