Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

dioda miga i komp nie startuje

loky 21 Lip 2005 12:40 1574 9
  • #1 21 Lip 2005 12:40
    loky
    Poziom 17  

    Witam. Czasem lapie blue screena i po restarcie (XP prof SP2) tylko miga bardzo szybko dioda power, komp nie startuje. Nic nie jest podkrecane, pomaga wyjecie baterii. Nie mam na tej plycie buzerka wiec nie wiem czy pika i jak pika wiec jak ktos wie co sygnalizuje szybko migajaca dioda, prosze napisac. Plyta gigabyte GA-7VAX.
    pozdrawiam

    0 9
  • #2 21 Lip 2005 14:27
    radko_
    Poziom 17  

    Witam

    1. sprawdzic baterie podtrzymujaca bios
    2. podstawic na testy inny zasilacz
    3. wgrac ponownie bios (jesli jest to nowszy)

    pozdrawiam

    0
  • #3 21 Lip 2005 15:18
    loky
    Poziom 17  

    Wszystko to jest Ok, mysle ze cos mi nie kontaktuje ale nie wiem co, nie moge przeciez ruszac/wkladac/wyjmowac wszystkiego za kazdym razem

    0
  • #4 21 Lip 2005 20:23
    Killer.PL
    Poziom 16  

    Co pisze w tym blue screenie ?

    0
  • #5 21 Lip 2005 20:23
    jankolo
    VIP Zasłużony dla elektroda

    Wyjmij płytę główną z obudowy i uruchom komputer na stole.

    0
  • #6 21 Lip 2005 21:39
    loky
    Poziom 17  

    Nie pamietam co tam bylo napisane, gdzies juz doczytalem ze ta plyta tak ma czasem jak sie ustawi recznie pamiec na 400, dizwne... Jak mi znowu wyskoczy postaram sie zapisac, ale bylo cos ze aby nie uszkodzic sprzetu bla bla jesli instalowales nowy sprzet to wyjmij bla bla zrzycanie pamieci i % ile poszlo.

    jankolo w jakim celu ?

    0
  • #7 21 Lip 2005 21:53
    Andy11

    Poziom 17  

    Z tego co mi się wydaje to jest płyta pod AMD,dlatego warto jest ustawić pracę pamięci synchronicznie do fsb proca.
    Pozdrawiam

    0
  • #8 21 Lip 2005 22:15
    jankolo
    VIP Zasłużony dla elektroda

    loky napisał:
    jankolo w jakim celu ?

    W takim mianowicie, że czasami zdarzają się - w zależności od konstrukcji obudowy - zwarcia na metalowych podporach płyty głównej. uruchomienie "na stole" eliminuje tego typu problemy.

    0
  • #9 21 Lip 2005 22:56
    loky
    Poziom 17  

    Andy11, warto czy nie warto, powinno przy pamieci 400MHz chodzic na wszystkich od 266 do 400, tymczasem wydaje sie ze kaszani sie na 400 i wywala te blue screeny.

    jankolo, to raczej odpada, jestem pedantyczny i jak cos montuje w kompie, najpierw wszystko dokladnie ogladam, plyta jest dobrze zamontowana na 6 podporach. Fakt ze roznila sie od tego co mialem do tej pory, ma troche inny rozstaw tych podpor, ale obudowa jest do tego przystosowana i wystarczylo je przekrecic w szerzej rozstawione otwory. Z reszta jak by tam byly jakies zwarcia sypalo by sie chyba bardziej, tymczasem chodzi dzis od rana bardzo ladnie.

    Pozdrawiam

    0
  • #10 22 Lip 2005 07:22
    Jaroff
    Poziom 27  

    Miganie diody power w 90% przypadkach oznacza brak zasilania procka. Wyjmij płyte z obudowy i w czasie "migania" pomierz napięcia na kondensatorach przy procku. Prawdopodobnie nie startuje przetwornica zasilająca rdzeń procka. Stare kondensatory? Uwalony rdzeń?

    0
  Szukaj w 5mln produktów