Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toyota Celica 1.6 STI 16V - Bardzo duże spalanie

robsonwpns 17 Lut 2017 09:32 537 13
  • #1 17 Lut 2017 09:32
    robsonwpns
    Poziom 4  

    Witam. Na początek chciałbym się przywitać bo dopiero co założyłem konto.
    Otóż sprawa wygląda następująco: Samochód to:
    Toyota Celica 1.6 STI, 92 rocznik (77kw), zrobiony sportowy dolot powietrza +filtr stożkowy, kwasowy układ wydechowy ze strumienicą ( robiony od katalizatora )
    OD jakiegoś czasu zauważyłem bardzo duże spalanie w Celice, za zatankowane 10L benzyny robię UWAGA 52 km..... W niedawnym czasie sporo było przy nim robione. U mechanika wywołaliśmy kody błędów i podpieliśmy pod komputer i wykazało że jest padnieta sonda lambda, która została wymieniona, później wymieniałem półoś oraz 2 przeguby. Nic od naprawy mi nie stuka, nic nie puka, silnik pracuje równo ALE...
    No właśnie wiem że przyczyn może być wiele że auto żre paliwo jak czołg.
    Po 1 (nie wiem czy to może mieć jakiś wpływ) jak puszczam nawiew i chce aby leciało ciepłe powietrze na rozgrzanym silniku, to wogóle nie ma ciepła. Termostat?
    Po 2 wskazówka niby pokazuje cały czas 90 stopni i jest sztywna, ale dotykam chłodnice i jest ciepława nie gorąca (bynajmniej chyba taka powinna być).
    Wszystkie czujniki są w porządku bo akurat w tym modelu silnika 4afe wystarczy jak połączę 2 zworki TE1 i E1 i przekręcę zapłon to "Check Engine" miga równymi odstępami i nie wykazuje żądnych błędów.
    Po 3 moja jazda to bardzo krótkie odcinki, nawet do 5 km, wiem auto nie rozgrzewa się dobrze,a jak rano go zapalam, to przez jakieś 5 minut trzyma obroty ok 1,6 tys a potem spada normalnie na te 900 rpm, buta mam średniego raz jadę ekonomicznie, czasem przesadzam. Autkko bardzo dobrze się zbiera.
    No i to moje pytanie. Skoro najprawdopodobniej z elektrycznych rzeczy jest wszystko w porządku, to co powoduje takie kosmiczne spalanie? Zauważyłem tylko nie gorącą a ciepłą chłodnicę i nawiew nie daje mi ciepłego powietrza tylko zimne. Proszę o jakieś porady.

    PS. Jak mam "totalną rezerwę" i jest końcówka paliwa w baku to jak skręcam w prawo to odcina mi dopływ paliwa na chwilę... ( wiem na rezerwie się nie jeździ)

    0 13
  • #2 17 Lut 2017 11:29
    thomas-cs
    Poziom 14  

    To że nie pokazuje Check engine błędów to nie znaczy, że wszystkie czujniki dobrze działają. Błąd pokaże, jak będzie np. przerwa, ale nieprawidłowe działanie czujnika temperatury już nie pokaże. Jeżeli chłodnica jest tylko ciepła to zacząłbym od wymiany termostatu. Pracy niedużo, koszt też niewielki.

    Wywaliłbym od razu stożek i zamontował oryginalny dolot. W tych silnikach nic dobrego on nie daje, a może tylko psuć.
    A z odcinką na rezerwie ten typ tak ma.

    0
  • #3 17 Lut 2017 11:53
    robsonwpns
    Poziom 4  

    thomas-cs napisał:
    To że nie pokazuje Check engine błędów to nie znaczy, że wszystkie czujniki dobrze działają. Błąd pokaże, jak będzie np. przerwa, ale nieprawidłowe działanie czujnika temperatury już nie pokaże. Jeżeli chłodnica jest tylko ciepła to zacząłbym od wymiany termostatu. Pracy niedużo, koszt też niewielki.

    Wywaliłbym od razu stożek i zamontował oryginalny dolot. W tych silnikach nic dobrego on nie daje, a może tylko psuć.
    A z odcinką na rezerwie ten typ tak ma.

    Proszę powiedz mi jakie czujniki maja wpływ na spalanie. Wiem że jest czujnik od cieczy i na dolocie mam też jeden zamontowany jakiś

    0
  • #5 17 Lut 2017 16:33
    robsonwpns
    Poziom 4  

    andrzej20001 napisał:
    Sprawdz spaliny na stacji kontroli to nam dużo powie. Na wolnych i na ustabilizowanych 3-4 tys/obr. Stożek wywal jeśli jest bez CAI. https://www.google.pl/search?q=cai&oq=cai&aqs...1519j0j7&sourceid=chrome&ie=UTF-8#q=cai+dolot

    Dolot kompletny robiłem dawno temu u Węglarskiego ( dośc znanego goscia) http://magsport.republika.pl/
    http://magsport.republika.pl/doloty/index.html

    0
  • #6 17 Lut 2017 17:34
    manta
    Poziom 39  

    Pięć kilometrów... Czyli silnik ledwo ciepły, a reszta zimna. Przy tych przebiegach, mniej się nie spodziewaj. Kontrola spalin wskazana, a do tego dłuższy odcinek do pokonania w celach pomiarowych. Opony jakiej szerokości?

    0
  • #7 18 Lut 2017 12:21
    robsonwpns
    Poziom 4  

    manta napisał:
    Pięć kilometrów... Czyli silnik ledwo ciepły, a reszta zimna. Przy tych przebiegach, mniej się nie spodziewaj. Kontrola spalin wskazana, a do tego dłuższy odcinek do pokonania w celach pomiarowych. Opony jakiej szerokości?

    Krótkie odcinki wiem, ale bez przesady z tym spalaniem. kontrole spalin zrobie w najbliższym czasie jak radzicie. Opony zimowe są 14 175 na (zapomniałem) :) ale są standardowe nawet dla mnie za wąskie. Letnie zaś mam 17....

    Dodano po 17 [godziny] 42 [minuty]:

    Zdemontowałem dziś dolot cały wsadziłem oryginał. Czujnik powietrza przeczysciłem delikatnie. Jade niedługo zobaczymy czy coś chodź trochę to da

    0
  • #8 19 Lut 2017 21:26
    robsonwpns
    Poziom 4  

    Panowie/Panie takie jedno male sprostowanie potrzebuje. I szybką rzetelna odpowiedź. Odpalam rano auto odrazu wsiadam jade raptem 2km do roboty. Po paru godzinach to samo tylko nazat. Tym autem w trasy nie jeżdżę. Możliwe jednak ze jak tak nabijam kilometry po 2 w jedna stronę i 2 w drugą auto nie dogrzane to tyle żre bo ssanie caly czas chodzi? Bo może sam tu jestem winien.... Proszę o odpowiedzi

    0
  • #9 19 Lut 2017 21:28
    andrzej20001
    Poziom 42  

    No a jak myślisz?? 😊

    0
  • #10 19 Lut 2017 21:30
    robsonwpns
    Poziom 4  

    andrzej20001 napisał:
    No a jak myœlisz?? 😊
    . Hehe wiem. A ile mniej więcej takie automatyczne ssanie chodzi w Japoncach?... Pusze z telefonu sorki za bledy

    0
  • #11 19 Lut 2017 21:33
    andrzej20001
    Poziom 42  

    Aż sonda nie zacznie śmigać w CL . Z 40-50 st.c

    0
  • #12 19 Lut 2017 21:35
    robsonwpns
    Poziom 4  

    Czyli przez te 2/3 kilometry ssanie praktycznie caly czas jest włączone ?... A teraz głupie pytanie. Nie da się ssania wylaczyc po rozruchu?

    0
  • #13 19 Lut 2017 21:39
    andrzej20001
    Poziom 42  

    Będziesz jechał jak na koniu. Na 2km rower

    0
  • #14 19 Lut 2017 21:42
    robsonwpns
    Poziom 4  

    andrzej20001 napisał:
    Będziesz jechał jak na koniu
    pytania nie bylo. Przypomnialem sobie co mi się z maluchem dzialo jak wylaczylem ssanie ... 1 gar pracowal i szarpanie bo uboga mieszanka... Na dniach potestuje auto w trasie... Dziękuję Panu i dobrej nocy życzę. Tematu proszę jeszcze nie zamykac.

    0