Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odkurzacz Zelmer Clarris ZVC340SP (2700.0 SP)- Nie uruchamia się

gabhel 17 Lut 2017 10:09 456 10
  • #1 17 Lut 2017 10:09
    gabhel
    Poziom 9  

    Witam,
    Ostatnio przełamał mi się przewód przy wtyczce w odkurzaczu, odkurzacz działał tylko jeśli przewód ułożony był pod odpowiednim kątem. W końcu całkiem przestał pracować, zabrałem się więc za wymianę wtyczki ale po jej wykonaniu okazało się, że odkurzacz się nie włącza.

    Sprawdziłem napięcie na wyjściu ze zwijaka - jest. Włącznik - sprawny. Napięcia na wyjściu z płytki drukowanej na silnik - brak, a w zasadzie po przyłożeniu multimetru przez sekundę coś wskazuje a potem spada blisko zera.

    Podpowiedzcie co powinienem sprawdzić teraz.

  • Pomocny post
    #2 17 Lut 2017 10:40
    MDD
    Poziom 25  

    Podłącz silnik bez płytki. Jak ruszy to uszkodzenie na płytce będzie wiadomo gdzie szukać.

  • #3 17 Lut 2017 11:30
    gabhel
    Poziom 9  

    MDD napisał:
    Podłącz silnik bez płytki. Jak ruszy to uszkodzenie na płytce będzie wiadomo gdzie szukać.

    Bezpośrednio pod 230V tak?

  • Pomocny post
    #4 17 Lut 2017 16:29
    dzi_dziuś
    Specjalista AGD

    gabhel napisał:
    Bezpośrednio pod 230V tak?

    Przewody ze zwijacza połącz z przewodami idącymi do silnika, ja nie ruszy, to innym przewodem podaj tak samo napięcie na silnik, wtedy ograniczysz poszukiwania do płytki elektroniki.

  • #5 17 Lut 2017 19:01
    gabhel
    Poziom 9  

    dzi_dziuś napisał:
    Przewody ze zwijacza połącz z przewodami idącymi do silnika, ja nie ruszy, to innym przewodem podaj tak samo napięcie na silnik, wtedy ograniczysz poszukiwania do płytki elektroniki.
    Silnik sprawny, a po podłączeniu bezpośrednio ze zwijacza ruszył. Podpowiecie co w takim razie sprawdzić na płytce?

  • #6 17 Lut 2017 19:34
    dzi_dziuś
    Specjalista AGD

    Na początek obejrzyj płytkę pod kątem zimnych lutów i sprawdź zasilanie mikrokontrolera (aby określić na których pinach potrzebna będzie nota katalogowa lub chociaż dokładny typ napisany na obudowie mikrokontrolera).
    Sprawdzić możesz jeszcze triak i w zasadzie to wszystko co mogło paść, a co możesz sam naprawić.

  • #7 17 Lut 2017 22:00
    gabhel
    Poziom 9  

    Ok, spróbuję jutro sprawdzić triak. Mikrokontroler jest typu SN8P2501BPB. Jeśli mógłbyś mi podpowiedzieć jak sprawdzić jego zasilanie to będę wdzięczny bo się w tej kwestii w ogóle nie orientuję.

  • #8 18 Lut 2017 12:44
    dzi_dziuś
    Specjalista AGD

    Zasilanie mikrokontrolera sprawdzisz na nodze 4 i 11. Zakres miernika VDC > 5V. Zwróć uwagę na wycięcie na obudowie pokazane niżej.

    Odkurzacz Zelmer Clarris ZVC340SP (2700.0 SP)- Nie uruchamia się

  • #9 20 Lut 2017 18:02
    gabhel
    Poziom 9  

    dzi_dziuś napisał:
    Zasilanie mikrokontrolera sprawdzisz na nodze 4 i 11. Zakres miernika VDC > 5V. Zwróć uwagę na wycięcie na obudowie pokazane niżej.
    Nie wiem czy dobrze zrozumiałem, ze mam sprawdzić napięcie miedzy nóżkami 4 i 11? Wynosi 0,81V. Triak wyglada na sprawny, zresztą w jego miejsce wlutowałem nowy i nic się nie zmieniło.

  • #10 20 Lut 2017 19:28
    dzi_dziuś
    Specjalista AGD

    gabhel napisał:
    Nie wiem czy dobrze zrozumiałem, ze mam sprawdzić napięcie miedzy nóżkami 4 i 11?

    tak
    gabhel napisał:
    Wynosi 0,81V.

    Jeśli mierzysz na dobrym zakresie to nie masz zasilania uC albo w linii gdzie powinno być 5V masz jakieś zwarcie.
    Jeśli przyczyną nie jest zwarcie, to może być uszkodzony kondensator elektrolityczny bądź jeden z tych żółtych kondensatorów, włączony w szereg z diodą. Drugi jest równolegle i to jest przeciwzakłóceniowy, który nie ma nic do rzeczy.

    Kondensatory będzie ciężko zmierzyć, więc jeśli masz blisko elektroniczny to możesz zaryzykować ich wymianę, koszt z 5zł.

    Ewentualnie może być jeszcze uszkodzona dioda zenera :D Tą sprawdzisz miernikiem, jak zwykłą diodę...

  • #11 20 Lut 2017 19:31
    gabhel
    Poziom 9  

    dzi_dziuś napisał:
    Kondensatory będzie ciężko zmierzyć, więc jeśli masz blisko elektroniczny to możesz zaryzykować ich wymianę, koszt z 5zł. Ewentualnie może być jeszcze uszkodzona dioda zenera :D Tą sprawdzisz miernikiem, jak zwykłą diodę...
    Dioda zenera jest zwarta. Jutro spróbuję wymienić na wszelki wypadek razem z kondensatorem elektrolitycznym i dam znać czy ruszył :-)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME