Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Woltomierz cyfrowy 3 przewody-programowalny. Uszkodzony? Jak uruchomić?

18 Lut 2017 20:44 726 6
  • Poziom 6  
    Witam.
    Dawno, dawno temu, około 10 lat, kupiłem woltomierz cyfrowy z 3 przewodami. Jeśli chodzi o samo podłączenie to nie ma problemu, wiem, które przewody gdzie mam podłączyć, ale woltomierz nie chce mierzyć napięcia. Zasilam go 5V a mierzyłem na różnych napięciach 1,6V, 3V, 5V i 12V (napiecia mierzone). Wynik był taki, że albo nie było żadnego wskazania, albo na chwilę "tak jakby" chciało zmierzyć, wartość rosła i od razu spadała (ułamek sekundy).

    Po tak długiej przerwie od zakupu, pamiętałem tylko jedno, że woltomierz był programowalny, jeżeli szybko włączymy mu zasilanie i odłączymy i tak 4 razy to zaczyna się odliczanie: 1, 2, 3, 4, 5, 6, 8. Nie ma 7, 9 i 0. Nie pamiętam i nie wiem, co te liczby oznaczają, ale może to one mają wpływ na brak wskazań woltomierza, a może po prostu woltomierz jest uszkodzony.

    Czy ktoś z Was wie o co chodzi, albo ma/miał taki woltomierz?

    W załączniku zdjęcie woltomierza i filmik z odliczania (programowania)

    Z racji braku odpowiedzi na forum, zacząłem testować każdy z tych programów (odliczania). Skutek jest taki sam, czyli żadnego efektu, albo chwilowe mierzenie, skala zaczyna rosnąć po czym maleje.

    Rozebrałem obudowę i załączam kolejne zdjęcia. Może Wasze bystre oko coś zauważy a może po prostu elektronikę "szlak trafił"?
  • Poziom 28  
    paczek85 napisał:
    Zasilam go 5V

    Może tu problem? Na płytcę widzę (chyba) stabilizator 5V. One z reguły potrzebują troszkę większe napięcie na wejściu. Mowa o tej czarnej kostce z trzema nóżkami obok wyświetlacza. Co na nim jest napisane?
  • Poziom 28  
    7805, czyli daj mu 7V lub lepiej. Daj 12V i zobacz co się dzieje
  • Poziom 6  
    Zaraz sprawdzę, a te programy, wiadomo coś?

    Podłączam pod 12V i nic, nawet pod 24 V i nic.
    Patrzę, patrzę....

    Tak się spieszyłem ze sprawdzeniem, że aż przewody powyrywałem na lutach. Dlatego "nic"

    Dopiero wieczorem będę mógł polutować to dam znać.

    -------------------
    No i niestety to samo. Podałem napięcie 12V i nic, później spróbowałem z 24 V i też nic. Czasem ma podrygi, że na ułamek chwili skala rośnie i od razu maleje.
    Trochę intensywniejsza barwa czerwonych liczb i nic poza tym.
  • Pomocny post
    Poziom 28  
    paczek85 napisał:
    intensywniejsza barwa czerwonych liczb

    Czyli to też było winne ale jest coś jeszcze. Możliwe że procek. Na twoim miejscu kupiłbym na allegro za około 10zł podobny woltomierz led i nie bawił się więcej z tym
  • Poziom 6  
    I tak uczynię. Dzięki za pomoc. Temat zamykam