Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zablokowany dostęp i strona - Nie mogę wejść na stronę z ustawieniami routera

23 Lut 2017 07:58 2217 6
  • Poziom 9  
    Witam!

    W sumie trudno mi nazwać ten temat bo jest na tyle nie typowy, że nie mogę znaleźć podobnego przypadku nigdzie w sieci. Do rzeczy, od kilku dni mam dziwny problem z dostępem do strony z konfiguracją routera oraz do strony wykop.pl. Co najdziwniejsze, na telefonie również mam ten sam problem czyli brak dostępu do obu tych miejsc, dodatkowo nie mogę połączyć się z wykop.pl nawet poprzez transmisję danych (czyli odpada chyba problem z siecią wifi i routerem, a jest to problem na moich urządzeniach).
    - Na telefonie jak i na PC mam zainstalowanego Firefoxa z dodatkiem AdBlock oraz Nortona, ale po wyłączeniu oby z nich nadal nic się nie zmienia a próba połączenia się z w/w miejscami na innych przeglądarkach kończy się niepowodzeniem.
    - Z poziomu konsoli zrobiłem już chyba wszystko co możliwe, tutaj wrzucam kilka logów, może ktoś coś będzie wiedział w tym więcej.

    nslookup debug
    Spoiler:
    C:\WINDOWS\system32>nslookup
    Default Server: NB604N.Home
    Address: 192.168.1.1

    > set debug
    > wykop.pl
    Server: NB604N.Home
    Address: 192.168.1.1

    ------------
    Got answer:
    HEADER:
    opcode = QUERY, id = 2, rcode = NXDOMAIN
    header flags: response, want recursion, recursion avail.
    questions = 1, answers = 0, authority records = 1, additional = 0

    QUESTIONS:
    wykop.pl.Home, type = A, class = IN
    AUTHORITY RECORDS:
    -> (root)
    ttl = 81208 (22 hours 33 mins 28 secs)
    primary name server = a.root-servers.net
    responsible mail addr = nstld.verisign-grs.com
    serial = 2017022300
    refresh = 1800 (30 mins)
    retry = 900 (15 mins)
    expire = 604800 (7 days)
    default TTL = 86400 (1 day)

    ------------
    ------------
    Got answer:
    HEADER:
    opcode = QUERY, id = 3, rcode = NXDOMAIN
    header flags: response, want recursion, recursion avail.
    questions = 1, answers = 0, authority records = 1, additional = 0

    QUESTIONS:
    wykop.pl.Home, type = AAAA, class = IN
    AUTHORITY RECORDS:
    -> (root)
    ttl = 81208 (22 hours 33 mins 28 secs)
    primary name server = a.root-servers.net
    responsible mail addr = nstld.verisign-grs.com
    serial = 2017022300
    refresh = 1800 (30 mins)
    retry = 900 (15 mins)
    expire = 604800 (7 days)
    default TTL = 86400 (1 day)

    ------------
    ------------
    Got answer:
    HEADER:
    opcode = QUERY, id = 4, rcode = NOERROR
    header flags: response, want recursion, recursion avail.
    questions = 1, answers = 0, authority records = 0, additional = 0

    QUESTIONS:
    wykop.pl, type = A, class = IN

    ------------
    ------------
    Got answer:
    HEADER:
    opcode = QUERY, id = 5, rcode = NOERROR
    header flags: response, want recursion, recursion avail.
    questions = 1, answers = 0, authority records = 0, additional = 0

    QUESTIONS:
    wykop.pl, type = AAAA, class = IN

    ------------
    *** No internal type for both IPv4 and IPv6 Addresses (A+AAAA) records available for wykop.pl



    Ipconfig /all

    Spoiler:
    Windows IP Configuration

    Host Name . . . . . . . . . . . . : DESKTOP-6K1PO3H
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : Home

    Wireless LAN adapter Połączenie lokalne* 11:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Hosted Network Virtual Adapter #2
    Physical Address. . . . . . . . . : 54-2A-A2-85-FE-83
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . : Home
    Description . . . . . . . . . . . : D-Link DWA-131 Wireless N Nano USB Adapter(rev.E)
    Physical Address. . . . . . . . . : 54-2A-A2-85-FE-83
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::715f:4d7:5f0f:fe5%9(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.4(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : czwartek, 23 lutego 2017 05:44:39
    Lease Expires . . . . . . . . . . : piątek, 24 lutego 2017 17:28:23
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 156510882
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1F-E0-65-A7-4C-CC-6A-61-1C-3D
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.Home:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : Home
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:1760:e3e7:28e2:862:f134:3e27(Preferred)
    Link-local IPv6 Address . . . . . : fe80::28e2:862:f134:3e27%5(Preferred)
    Default Gateway . . . . . . . . . : ::
    DHCPv6 IAID . . . . . . . . . . . : 234881024
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1F-E0-65-A7-4C-CC-6A-61-1C-3D
    NetBIOS over Tcpip. . . . . . . . : Disabled



    Ping wykop.pl
    Spoiler:
    C:\WINDOWS\system32>ping wykop.pl
    Ping request could not find host wykop.pl. Please check the name and try again.


    To co robiłem to flushdns, próbowałem ustawić manualnie dnsy, przeinstalowałem sterowniki do wifi (próbowałem dwóch wersji, starszej i najnowszej), skanowałem PC w poszukiwaniu malware, wirusów, etc i nic nie znalazłem, sprawdzałem firewalla (systemowy wyłączony, firewall Nortona wyłączyłem na 15 minut i dalej to samo).
    Co ciekawe, kiedy pinguję adres routera ten odpowiada i wszystko jest ok, ale kiedy próbuje się do niego dostać z poziomu przeglądarki jest problem.
    Reszta stron, programów, etc działa poprawnie i normalnie, jest tylko problem z tą jedną stroną i dostępem do routera.
    Kwestia telefonu pozostaje dla mnie sporą zagadką, jeszcze nie dziwiłbym się jakby telefon miał ten problem po połączeniu z Wifi, ale kiedy nie wczytuje strony będąc połączonym z danymi mobilnymi, to jest coś nie tak.
    Proszę o pomoc i z góry dziękuję.
  • PCBway
  • Poziom 19  
    Jest kilka opcji pozbycia się takiego zachowania:

    - połącz się z routerem kablem, wejdź na stronę jego konfiguracji i zresetuj, usuń zaporę firewall;
    - sprawdź i zmień hasło dostępu wifi swojej sieci, być może ktoś robi Tobie psikusa, lub zresetuj całkowicie i ponownie wprowadź jego ustawienia nadając inne hasła;
    - sprawdź, czy wejdziesz na wykop z wyłączonym Nortonem, być może założył jakąś regułę blokowania;
    Musi działać.
  • PCBway
  • Poziom 9  
    Darek A. napisał:
    Jest kilka opcji pozbycia się takiego zachowania:

    - połącz się z routerem kablem, wejdź na stronę jego konfiguracji i zresetuj, usuń zaporę firewall;
    - sprawdź i zmień hasło dostępu wifi swojej sieci, być może ktoś robi Tobie psikusa, lub zresetuj całkowicie i ponownie wprowadź jego ustawienia nadając inne hasła;
    - sprawdź, czy wejdziesz na wykop z wyłączonym Nortonem, być może założył jakąś regułę blokowania;
    Musi działać.


    No więc tak, zresetowałem router do ustawień fabrycznych, sprawdzałem też wykop z wyłączonym nortonem i dalej nic. Ale...
    - Udało mi się naprawić połączenie przez dane mobilne na telefonie. Okazało się, że miałem zmieniony punkt dostepu, ale nie było tam jakiś konkretnych danych a np. w miejscu użytkownika tylko "*", tak samo z polem hasło i wyrzuconych kilka opcji. Dziwna sprawa.
    - Po restarcie routera do ustawień domyślnych mogę znów się do niego dostać poprzez WiFi
  • Poziom 19  
    Głównie chodziło mi o dostanie się do routera teraz, jeśli nie chodzą jakieś konkretne strony, to jest to:
    - albo ograniczenie ustanowione w komputerze;
    - albo zablokowany adres (IP) w routerze;
    - albo sam dostawca (pośrednik) internetu blokuje coś;
    - albo wpisujemy niewłaściwy adres strony;
    - albo strona nie działa
    i nie ma innej możliwości.
    Czy innym (obcym) laptopem, telefonem itp. można wejść łącząc się do netu przez Twój router na stronę wykop, czy inny blokowany adres?
    Trzeba określić, gdzie jest blokada.
  • Poziom 9  
    Darek A. napisał:
    Głównie chodziło mi o dostanie się do routera teraz, jeśli nie chodzą jakieś konkretne strony, to jest to:
    - albo ograniczenie ustanowione w komputerze;
    - albo zablokowany adres (IP) w routerze;
    - albo sam dostawca (pośrednik) internetu blokuje coś;
    - albo wpisujemy niewłaściwy adres strony;
    - albo strona nie działa
    i nie ma innej możliwości.
    Czy innym (obcym) laptopem, telefonem itp. można wejść łącząc się do netu przez Twój router na stronę wykop, czy inny blokowany adres?
    Trzeba określić, gdzie jest blokada.


    Już działa ale chyba nie do końca, bo jak pinguję wykop.pl to gubi wszystkie pakiety. Ale jak się łączę przez przeglądarkę to działa normalnie. To co zrobiłem, żeby rozwiązać problem to:
    - Po restarcie routera do ustawień fabrycznych flush dns
    - Sprawdzenie pliku host (miałem tam jakieś dwa wpisy, ale jeden na mój lokalny adres IP a drugi na adres "1" - wyrzuciłem oba)
    - Manualnie ustawienie dnsów na 8888 i 8884
    - Restart kompa

    Z tego co przeczytałem w sieci to mój dostawca ma jakieś problemy z DNSami od kilku dni i być może to jest problemem, mam nadzieję że to rozwiążą za jakiś czas. Ale nadal niepokoi mnie to, że nie mogę pingować wykop.pl. Z tym portalem mam problem od jakiegoś czasu, czasem rano jak odpalę kompa i wchodzę na wykop to po kilku minutach strona staje się niedostępna, muszę poczekać kilka minut odświeżyć i znów żyje. Na początku myślałem, że administracja prowadzi jakieś prace na serwerze czy coś i wyłączali stronę na chwile, ale to zdarzało się zbyt często, sprawdziłem czy wykop działa na niezależnym urządzeniu i działał. Czy windows 10 ma jakieś ukryte opcje, firewalle czy coś co może powodować blokowanie połączenia?
  • Poziom 19  
    Czy to niezależne urządzenie na którym wykop działa łączy się z netem przez Twój router?
    Strona wykop oczywiście u innych chodzi poprawnie, jedynie co, to uznana jest za niebezpieczną, gdyż dane logowania nie są chronione (absurdalne ostrzeżenie), może właśnie tutaj jakiś firewall zakłada u Ciebie regułę dostępu.
  • Poziom 9  
    Darek A. napisał:
    Czy to niezależne urządzenie na którym wykop działa łączy się z netem przez Twój router?

    Tak, wszystkie urządzenia u mnie w domu (mieszka ze mną kilka osób jeszcze) łączy się z tym samym routerem jeśli korzystają z WiFi

    Darek A. napisał:
    Strona wykop oczywiście u innych chodzi poprawnie, jedynie co, to uznana jest za niebezpieczną, gdyż dane logowania nie są chronione (absurdalne ostrzeżenie), może właśnie tutaj jakiś firewall zakłada u Ciebie regułę dostępu.

    No to jest ciekawe, bo właśnie jedyny firewall o którym wiem, czyli mój Norton, nie blokuje tej strony bo przejrzałem logi co tam sobie działał. Windowsowy jest wyłączony a ten na routerze nie powinien nic blokować jeśli na innych urządzeniach strona działa poprawnie.

    Miałem jeszcze niedawno laptopa i tam nie było tego problemu (windows 7).