Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Blaupunkt Car 300 (D)

bozio 21 Jul 2005 22:35 3675 8
  • #1
    bozio
    Level 22  
    Problem poruszany napewno był ze sto razy ale chciałem sie upewnić czy dobrze myśle. Kumpel poprosim mnie o podłaczenie w/w radia do Opla Vectry rocznik 97 (z tego co znalazłem na studio24 to raczej taki symbol wyświetlacza 5WK7 452 90 494 190, choć sam nie rozbierałem konsoli). Teraz pytanie, jesli podłącze to radio i na wyświetlaczu nic nie bedzie to wówczas wciskam na raz klawisze 4 i 6 wówczas jeśli to niezadziała to ratuje tylko kontakt z serewisem? Prosze o wyrozumiałość i licze na pomoc.


    POZDRAWIAM.
  • #2
    rojman
    Level 13  
    Tak, oczywiście. Włączasz radio (trzymając 4+6), czekasz na DIGIT 8 lub 10.
  • #3
    SlaweK
    Level 43  
    Nie, po podłączeniu, niezależnie od trybu pracy wyświetlacza powinno być SAFE. Chyba że radio ma wyłączony kod. Ogólnie jak ma odblokowany wyświetlacz to podanie plusa na wyjście ANT AUT powinno zgasić datę na wyświetlaczu.

    SławeK
  • #4
    rojman
    Level 13  
    Wprowadzenie kodu uznałem za rzecz oczywistą.
  • #5
    bozio
    Level 22  
    Czyli po kolei, włanczam radio ma pokazać sie SAFE >jesli sie nie pokaże to znaczy że wyświetlacz zoblokowany >jeśli sie pokaże a na wyświetlaczu nic to wówczas 4+6. Wyświetlacz po zamontowaniu radia moża sprawdzić (tzn. czy nie jest zablokowany) poprzez podanie plusa na wyjscie AUT. anteny w kostce samochodu? Jesli źle coś zrozumiałem to prosze o poprawienie.


    POZDRAWIAM.
  • #6
    osokin
    Level 15  
    po wlaczeniu radia powinna zgasnac data i pojawic sie safe
  • Helpful post
    #7
    orion
    Level 23  
    Jeśli w samochodzie było zainstalowane inne radio to pewnie i kable są pocięte żeby nie gasła godzina po włączeniu radia a wtedy jak podłączysz oryginalne radio to na wyświetlaczu masz cały czas godzinę bez różnicy czy radio włączone czy nie - może tu tkwi problem. Jeśli radio ma kod aktywny to pokaże się safe a po wprowadzeniu kodu jeśli organizacja wyświetlacza jest prawidłowa wszystko będzie ok, jeśli organiza wyświetlacza jest nieprawidłowa to po zatwierdzeniu kodu będziesz miał pustkę na wyświetlaczu i wtedy 4+6.jeśli radio ma kod nieaktywny to odrazu będzie pustka na wyświetlaczu
  • Helpful post
    #8
    SlaweK
    Level 43  
    Jeśli wyświetlacz jest zablokowany to nie zgaśnie data ! Ale może to być też powodem pociętej instalacji choć to łatwo sprawdzić kawałkiem drutu podając plus w kostce zasilającej ze styku na którym jest cały czas na styk anteny automatycznej. A przy okazji obejrzeć kable i kostki czy nie są pocięte.

    Czytaj uwaznie co się do Ciebie pisze bo chyba mojego posta wczesniejszego nie czytałeś dokładnie.

    A kombinacją 4+6 zadziała dopiero po wprowadzeniu kodu do tego czasu radio chodzi w trybie niezależnym od tego ustawienia i zawsze można wpisać kod.


    SławeK
  • #9
    bozio
    Level 22  
    No wiec tak, dopiero dziś sie za to wziołem i co sie okazało. Jak napisał Orion i SławeK była pocięta instalacja tj. automatyczna antena i oświetlenie, po zlutoawniu wyświetlacz ruszył i oczom mym ukazało sie SAFE. Po wciśnięciu AS i właczeniu ponownym radia 7 SAFE (co mnie troszke zdziwiło). Po odczekaniu odp. ilosci czasu i wklepania kodu,który był napisany na radiu 6 SAFE, wiec potwierdziło sie moje przypuszcenie że ktoś napisał kod na "sztuke". Po konsultacji z kumplem okazało sie, że kupił radio na giełdze. W tym miejscu moja opowieść sie kończy ponieważ nie bawie sie rozkodowywanie (brak sprzętu i dostatecznej wiedzy). W każdym razie dzięki wszystkim za zainteresowanie i pomoc.

    POZDRAWIAM.