Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirlpool ADG8730/3 - Zmywarka nie załącza się

24 Lut 2017 08:40 2595 9
  • Poziom 12  
    Witam.
    W mojej zmywarce jak w temacie pojawiał się błąd F4 oczywiście rozebrałem i sprawdziłem system odprowadzenia wody, okazało się że silnik pompki miał problemy z obracaniem się (zablokowała go maź smaru z wymieszaną wodą)
    Po uzdatnieniu pompki poprzez nieuwagą spowodowałem iż pozostałość wody która była w komorze chlapnęła mi na drzwiczki które były otwarte co spowodowało zwarcie i wyłączenie bezpiecznika.Po włączeniu bezpiecznika zmywarka już się nie załączyła. Sprawdziłem cały tor zasilania do płytki programatora był OK.
    Spostrzegłem upalony rezystor R53 na płytce programatora jest to chyba obwód czujnika w zbiorniku soli, prawdopodobnie woda która tam wpadła zrobiła zwarcie i jego spalenie.Przynajmniej tak się mi wydaje.
    Niestety nie jestem w stanie odczytać jego wartości.
    Czy ktoś to wie ?
    Czy mógł paść jakiś inny element, podejrzewam że gdzieś , coś w zasilaniu mogło się wydarzyć.
    A jeśli miałby ktoś schemat tej płytki byłbym wdzięczny.
    W załączniku fotki wspomnianej płytki.
  • Relpol przekaźniki

  • Poziom 39  
    Jak dla mnie skoro nie świeci to oznacza, że "usmażyłeś" kontroler i czeka Cię wymiana modułu.
    Pro forma - sprawdź rezystor 22Ω przy przekaźniku. Jeśli jesteś w stanie sprawdź czy przetwornica podaje napięcie, jest sprawna.
    Spalony rezystor - 47Ω i to nie jedyny uszkodzony element.
  • Relpol przekaźniki
  • Poziom 12  
    Dzięki Piotr za zainteresowanie tematem.
    Widzę że dysponujesz czym takim jak schemat lub samą sprawną płytką w związku z czym mam jeszcze jedno pytanie.
    W górnej środkowej części płytki przy złączu chyba serwisowym jest DZ1 na jakie napięcie jest ta Zenerka, a pod kondensatorkiem 330 mikro C23 obok Zenerki jest D6 co to za dioda nie mogę odczytać parametrów.
    Stabilizator sprawdzę jeszcze nie miałem możliwości,pozostałe wydają się ok.

  • Poziom 39  
    DZ1 - dioda Zenera 5V
    D6 - dioda prostownicza np. 1000V 1A obudowa DO214AC.

    Skrócę Twoje cierpienia :) Jeśli wylutujesz diodę DZ1 i przyłożysz do pół na płytce miernik i pokaże zwarcie, masz uszkodzony kontroler.
    Stabilizator? Gdzie Ty widzisz stabilizator?
    P2F to nic innego jak tranzystor PZT2907A
  • Poziom 12  
    Przepraszam dzieje się tak u mnie jak pisanie wyprzedza myslenie , chodziło oczywiście o przetwornice impulsową
    Póki co sprawdzę to o czym piszesz
  • VIP Zasłużony dla elektroda
    Czarno to widać. Sprawdź czy na kondensatorach SMD wokół procesora nie ma zwarcia - C14, C15 itd. oraz na zasilaniu układu (eeprom) 24C.... U3.
  • Poziom 12  
    Dzięki za podpowiedzi, ale na chwilę obecną muszę zająć się innym pilnym tematem rodzinnym, na jak długo nie wiem. Za jakiś czas powrócę do tematu więc na razie nie zamykam tematu.
    :arrow: cezet, a czy próba na kondensatorach SMD przy procesorze przypadkiem nie zniszczy go - to taka wolna myśl, która przyszła mi do głowy.
  • Poziom 12  
    Witam ponownie.
    Więc tak jest spalony rezystor R53 oraz w dwóch miejscach przejście ścieżek na drugą stronę. Sprawdziłem owe C14 i C15 miały zwarcie, ale wtedy właśnie dostrzegłem na procesorze małą ryskę. Niestety procesor usmażony tak jak pisał Piotr 2608 i na tym zakończyłem próbę reanimacji.

    Mam jednak inny moduł od ADP 4619 płytka identyczna do ADG 8730 różnica polega tylko na zastosowaniu innych czujników NTC oraz DON (w mojej dwa kable w tej trzy) jaki sygnał podawany jest na trzeci styk aby "oszukać" procesor i zmywarka ruszyła?
    Proszę nie piszcie tylko, że się nie da.
    :arrow: Poprawiłem TONI_2003
  • Poziom 12  
    Zaopatrzyłem się w czujnik OWI ale nie mam oryginalnego kabla połączeniowego kable które wchodzą w płytkę OWI (NTC, DON) widać na fotce mam obcięte.
    Zakładając że od góry ponumeruję ich (od NTC) od 1 do dołu czyli (do DON) do 6, to jak się ma to do kolejności w czujniku OWI ( na nim jest numeracja od 1 do 6) numerek 1 nawet widać na fotce.
    Będą to numery 1 do 1 i tak dalej czy może 1 do 6 czy może jakoś zupełnie inaczej ??
    Niestety nie mam możliwości podglądu w innej zmywarce i myślę że tu możecie mi pomóc o co proszę.
  • Poziom 1  
    Witam, wszystkich.
    Mam taki sam sterownik jak z pierwszego posta. Moja zmywarka po myciu zrobiła się martwa na amen. Sterownik napięcie dostaje czyli ON-OFF i zamek działają.
    Spalony jest na 100% rezystor R19 przy przekaźniku, i chyba ten zielony przy kondensatorach jakie one mają wartości i co jeszcze mogło się sfajczyć? Plan mam aby wymienić od tego R19 - dioda, i zielony rezystor + LNK305GN.
    Pomoże ktoś z tym, nie widzi mi się kupno nowego sterownika.

    Pozdrawiam.