Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Powercolor Radeon R9 390X Devi - Czarny ekran po aktualizacji sterowników

MastreDziku 26 Lut 2017 20:36 702 20
  • #1 26 Lut 2017 20:36
    MastreDziku
    Poziom 11  

    Witam! Jak w tytule, karta R9 390X e wersji Devil 8GB i hybrydowe chłodzenie wodą po aktualizacji sterowników wyświetla czarny ekran, wiatraki wentylatory pracują. Czy można coś z tym zrobić?
    Fotka karty
    Powercolor Radeon R9 390X Devi - Czarny ekran po aktualizacji sterowników

    0 20
  • #2 26 Lut 2017 20:56
    rtj71
    Spec od komputerów

    Uruchom pc w trybie awaryjnym, odinstaluj sterowniki, zainstaluj starsze. Do biosu da się wejść na tej karcie?

    0
  • #3 26 Lut 2017 20:57
    MastreDziku
    Poziom 11  

    Nie da się na tej karcie nic zrobić, komputer po prostu nie startuje. Jakby grafika po prostu "padła".

    0
  • #4 26 Lut 2017 23:06
    sylweksylwina
    Red. Komputery FAQ

    To oddaj do serwisu. Uprzednio możesz sprawdzić ją w innym komputerze. Raczej nie była to kwestia aktualizacji sterownika tylko zbieg nieszczęśliwych okoliczności.

    0
  • #5 27 Lut 2017 07:33
    seb235
    Poziom 27  

    Sterowniki AMD potrafią być kapryśne jeżeli chodzi o aktualizacje, odinstaluj wszystko w trybie awaryjnym i zainstaluj ponownie. Jeżeli nic nie da powtórz procedurę wracając do wcześniejszej wersji sterownika.

    0
  • #6 27 Lut 2017 07:46
    Kasek21
    Poziom 43  

    seb235 napisał:
    odinstaluj wszystko w trybie awaryjnym i zainstaluj ponownie.

    MastreDziku napisał:
    Nie da się na tej karcie nic zrobić, komputer po prostu nie startuje. Jakby grafika po prostu "padła".


    Może padła więc czeka Cię gwarancja.

    0
  • #7 27 Lut 2017 19:36
    310artur
    Poziom 43  

    Masz zintegrowaną kartę na płycie lub w CPU? Może na niej masz obraz. Warto sprawdzić zamontować kartę i reset CMOS może załapie.
    To na pewno update sterownika nie gmerałeś czasem w BIOS karty graficznej.

    0
  • #8 27 Lut 2017 21:13
    MastreDziku
    Poziom 11  

    Nie da się odinstalować sterowników ponieważ komputer nie startuje. Chcę naprawić a nie odsyłać do serwisu.

    0
  • #9 27 Lut 2017 21:17
    Kasek21
    Poziom 43  

    MastreDziku napisał:
    Chcę naprawić a nie odsyłać do serwisu.

    Ja chciałbym przynajmniej 1mln ...:)

    Możesz sprawdzić GPU na innej konfiguracji?

    PS. Na innej karcie komputer działa? Piszesz z tego komputera?

    0
  • #11 01 Mar 2017 22:48
    piwoszjr
    Poziom 6  

    Jaki masz zasilacz? To GPU jest bardzo energożerne, więc jeśli masz coś poniżej 600W to mogą wyniknąć z tego problemy

    0
  • #13 02 Mar 2017 12:10
    pawelcb33
    Poziom 24  

    Przecież kolega piszę że aktualizował tylko sterowniki więc wcześniej wszystko działało to po co wam specyfikacja komputera. Sprawdz kolego tylko czy na innej grafice ci działa, może masz takiego pecha co ja. Ja też aktualizowałem sterowniki w moim radeonie i po restarcie kompa karta padła, kupiłem nvidie i wszystko działa.

    0
  • #14 03 Mar 2017 11:31
    MastreDziku
    Poziom 11  

    Sprawdziłem na dwóch innych kartach graficznych (ASUS Radeon 6850 1GB oraz ASUS GTX670 2GB) sprzęt odpala i wszystko działa 100% dobrze. A na tym Devilu nic, przy naciśnięciu włącznika jedynie drgną wiatraki na procesorze i koniec.

    Specyfikacja sprzętu:
    Płyta główna ASUS P8Z68-V LX
    Procesor Intel Core i7 2600K
    Pamięć Kingston HyperX 8GB DDR3 (2x4GB)
    Zasilacz ChiefTec 500W

    Czy możliwe, że zasilacz podupadł? To dlaczego działa poprawnie na słabszych kartach?

    EDIT: Na zintegrowanej grafice również działa, a jak tylko wepnę Devila to komputer nie włącza się (tylko raz drgną wentylatory).

    0
  • #15 03 Mar 2017 11:36
    pawelcb33
    Poziom 24  

    Skoro działa ci wszystko na innych kartach a nie działa ci na devi to masz odpowiedz. Dla pewnosci jeśli masz jakiś dysk wolny to podłącz i zainstaluj system oraz sterowniki i zobacz czy wszystko działa. Oczywiście z inna kartą nie devi.

    0
  • #16 03 Mar 2017 11:46
    MastreDziku
    Poziom 11  

    Na innych kartach wszystko działa w 100%. Czyli Devil umarł... Czy jakaś szansa to naprawić? Czy już tylko śmietnik? Szkoda karty za trzy tysiące złotych...

    PS czytałem na innych stronach że Devil jest bardzo "prądożerny" i minimalna moc zasilacza to 600W, czy to prawda?

    0
  • #17 03 Mar 2017 12:01
    Kasek21
    Poziom 43  

    MastreDziku napisał:
    PS czytałem na innych stronach że Devil jest bardzo "prądożerny" i minimalna moc zasilacza to 600W, czy to prawda?

    Karta pobiera sporo prądu - ale markowe PSU o mocy 500W wystarczy.

    0
  • #19 03 Mar 2017 22:18
    310artur
    Poziom 43  

    Wygląda jak sylwek pisze na zwarcie w karcie. Czasem daje się takie karty naprawić. Jeśli padło tylko coś w sekcji zasilania a rdzeń i pamięci są całe to jest nadzieja.
    Jeśli masz miernik sprawdź przejście między 12V a masą w gnieździe zasilania karty. Oczywiście pomiar robisz gdy karta jest wymontowana z PC albo chociaż na wyłączonym PC.

    0
  • #20 10 Mar 2017 18:41
    MastreDziku
    Poziom 11  

    Sprawdziłem kartę na nowym zasilaczu 750W AeroCool VX-750 i ten sam efekt... Wiatraki tylko drgną i koniec. Jak sprawdzić przejście między 12V a masą w gnieździe zasilania karty?

    0
  • #21 10 Mar 2017 19:26
    310artur
    Poziom 43  

    Miernikiem. Pomiar rezystancji albo pomiar diody/ciągłości obwodu. Jedna sonda tam gdzie wchodzi masa druga tam gdzie 12V. Między masą a 12V przejścia być nie powinno. Masy i linie 12V mogą być ze sobą zwarte.

    0
  Szukaj w 5mln produktów