Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mercedes w 124 - Nie można zpalic

bobo 44 01 Mar 2017 18:43 2988 11
  • #1
    bobo 44

    Level 17  
    Witam mercedes 3.0l z 1992r przywieziony z Japonii objaw nie można zapalić rozrusznik kręci pompa paliwa dostarcza paliwa do pompy wtryskowej stary typ /rzędowa/i dalej juz nie podaje paliwa, obok pompy jest układ pneumatyczny służący do gaszenia silnika obok niego jest "coś" właśnie co to jest ma 3 piny i po włączeniu zapłonu pojawia się tam 12v i 3.3v dodam jeszcze że z tyłu bloku jest zawór magnetyczny nie wiem do czego służy czy ktoś ma jakieś sugestie dlaczego nie pali.
    Starałem się przybliżyć silnik w tym modelu.
  • #2
    Gerri
    Mercedes specialist
    bobo 44 wrote:
    obok pompy jest układ pneumatyczny służący do gaszenia silnika

    W oryginale obok pompy niczego nie ma co służy gaszeniu silnika.
    bobo 44 wrote:
    obok niego jest "coś" właśnie co to jest ma 3 piny

    Aha! To ja dobrze wiem, jak wygląda "coś"! A jaki ma to "coś" kolor? Bo to ma decydujące znaczenie dla sprawy!
    bobo 44 wrote:
    po włączeniu zapłonu pojawia się tam 12v i 3.3v

    Na zmianę? Czy po kolei? Czy może jeszcze inaczej?
    bobo 44 wrote:
    dodam jeszcze że z tyłu bloku jest zawór magnetyczny nie wiem do czego służy

    Ja też nie wiem. Jakiego bloku? Jaki zawór?
    OGARNIJ SIĘ CHŁOPIE! Pisz bardziej zrozumiale, zrób jakieś zdjęcia - bo na razie to jakiś bełkot... Przecież chyba telefon z kamerką masz i wiesz jak to obsłużyć?
    To, że auto jest z Japonii nie znaczy żebyś pisał do nas po japońsku :-/
  • #3
    bobo 44

    Level 17  
    odpisze krótko to cos do gaszenia jest połączone z stacyjka i powoduje to ze dzwignia obok pompy albo opada albo sie dzwiga,to cos ma kolor czarny, napiecie jest takie jak podałem cały czas nie zmiania a co do tego z tyłu to juz napisałem zawór magnetyczny, wiec chyba kolega ma małe wiadomosci na temat takich silników merca.
    tak wyglada to z tyłu czyli zawór magnetyczny
    a na 2 obrazku to jest to z podłaczeniem kabelka


    co do tego co znajduje się obok pompy przytocze znalezione zdanie
    "W stacyjce jest jakby zawór, jak gasisz silnik to "puszczasz" podciśnienie na gaszak i to podciśnienie wciąga dzwignię pompy i silnik gaśnie."
    własnie obok tego znajduje się element który ma 3 piny/czarny/
  • #4
    Dziarski Hank
    Level 32  
    Nie wiem, coś to namieszał, ale przypuszczam, że mowa o silniku diesla o oznaczeniu om603. Dźwignia STOP na pompie jest sterowana przy pomocy mieszka na pompie wtryskowej, a ten z kolei sterowany jest podciśnieniem z wakum pompy, przez zawór w stacyjce.

    To na 1 zdjęciu to nastawnik biegu jałowego z benzyniaka. Z tyłu pompy jest ustrojstwo systemu antyszarpaniowego ARA i regulator biegu jałowego ERL. Oba nie mają nic do niepalenia. Ten silnik do pracy potrzebuje powietrza, paliwa, zagrzanych świec żarowych i zainicjowania ruchu obrotowego. Jeśli dźwignia stop jest w górze, paliwo dochodzi i świece grzeją, to musi zapalić.
  • #5
    Pawel wawa
    VIP Meritorious for electroda.pl
    Zakładaj nowy filtr paliwa, zalej go, podaj świeże paliwo z bańki, poluzuj wtryskiwacz, odepnij podciśnienie z gaszaka na pompie. Kręć póki nie pojawi się paliwo na przewodzie od wtrysku. Potem dokręć i odpalaj auto. Zerknij jeszcze, czy powietrze bez przeszkód dostaje, wydech czy drożny. Widziałem te wersje z immo na pompie, podobnym jak w Vito 638. Chyba tam dokładane. Możliwe, że u ciebie też występuje. Jak jest, to możesz je zdjąć, stosując króciec do pompy z europejskiej wersji, bez immo. Popatrz: https://www.elektroda.pl/rtvforum/viewtopic.php?p=11809185#11809185
  • #6
    bobo 44

    Level 17  
    Witam dzwignia stop jest w górze filtry paliwa wymienione paliwo dochodzi do pompy a na wtryski już nie spróbuje sposób z poluzowaniem wtryskiwacza.
    Możliwe że element z 3 pinami to immo ale jak je odpinam też nie dziala/zdejmuje kostkę/czy jego wykręcenie pomoże czy jednak coś jest z nim albo z sterowaniem.

    Dodano po 12 [godziny] 19 [minuty]:

    Witam
    niestety nic nie pomogło z porad zamieszczę zdjęcia pompy proszę o odpowiedz co to jest to z 3 pinami i to czerwone z tyłu.Samochód dalej nie odpala paliwo dochodzi do pompy a do wtryskiwaczy juz nie.
    Mercedes w 124 - Nie można zpalic Mercedes w 124 - Nie można zpalic Mercedes w 124 - Nie można zpalic Mercedes w 124 - Nie można zpalic Mercedes w 124 - Nie można zpalic Mercedes w 124 - Nie można zpalic a
  • #7
    GIGUŚ Marek
    Level 8  
    Sterowanie na wtryski nie działa. Immo odcina w stanie wygaszania. Czy ten magnetyczny zawór sprawny? Czy kontrolka świec żarowych świeci? Jak nie to silnik bedzie kręcił a nie zapali bo przekaźnik na komputer walnięty. Spróbój na fleka. jeśli wszystko OK, to przeczyść wtryski lub poluzuj bo zamknięte. Tak sobie tylko myslę.
    Jeden wielki stek bzdur!
    Moderated By Pawel wawa:

    3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.

  • #8
    Gerri
    Mercedes specialist
    GIGUŚ Marek wrote:
    a nie zapali bo przekaźnik na komputer walnięty

    Sam jesteś walnięty... :)
    GIGUŚ Marek wrote:
    Tak sobie tylko myslę.

    I tak trzymaj :spoko:
  • #9
    GIGUŚ Marek
    Level 8  
    Gerri spec od obrażania ludzi. Zachowaj takie chamskie odzywki dla siebie, bo jak na razie to tylko na tyle Ciebie stać. ....Tak sobie myslę.
    Moderated By Pawel wawa:

    Ostrzeżenie. 3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.
    3.1.9. Nie ironizuj i nie bądź złośliwy w stosunku do drugiej strony dyskusji. Uszanuj odmienne zdanie oraz inne opinie na forum.

  • #10
    Gerri
    Mercedes specialist
    Trudno się kolego powstrzymać od uszczypliwości jeżeli na forum specjalistycznym widzi się diagnozę "walnięty przekaźnik na komputer" lub radę "spróbuj na fleka".
    Tak w ogóle to widzę, że poziom merytoryczny tej dyskusji szybko zaczyna zmierzać w dół - począwszy już od pytania z którego trudno się początkowo zorientować czy chodzi o diesla czy benzynę. Pierwsze zdjęcie to część pochodząca z benzyniaka, następne nie wiadomo skąd pochodzi - bo go nie widać.
    Wszystko o czym trzeba wiedzieć, uruchamiając ten silnik podali koledzy Hank i Paweł. Odpowiedź na to, czym jest czerwony krążek też już padła: to regulator wolnych obrotów. To jakby zderzak sterowany elektromagnesem - w czasie gdy motor jest zimny ustawia dźwignię regulacyjną dawki w celu utrzymania minimalnych, stabilnych obrotów. Nie ma nic wspólnego z odcięciem. Ten sam efekt uzyskasz lekko przyciskając pedał gazu. Poniżej masz obrazek przedstawiający tą pompę:
    Link
    Element 276 to ten, o którym pisze kol. Pawel wawa - czyli zawór immobilizera który jest zamontowany na wlocie przewodu paliwowego do pompy. Prawdopodobnie go nie masz, bo nic o nim nie piszesz. Jeżeli ściągniesz przewód podciśnienia z białego krążka na górze pompy i dźwignia STOP pójdzie do góry nie jest potrzebne przy sprawnym układzie nic innego jak paliwo w baku i sprawny rozrusznik. Przy niskiej temperaturze dodatkowo świece. Nie piszesz, czy prawidłowo odpowietrzyłeś pompę i przewody wtryskowe odkręcając nakrętki na wtryskiwaczach. Przy próbie uruchomienia możesz dodać lekko gazu żeby zwiększyć dawkę paliwa.
    Jest to typowo mechaniczna, prosta pompa wtryskowa i nie ma żadnego komputera mogącego uniemożliwić wtrysk. Jest jedynie prosty sterownik utrzymujący obroty biegu jałowego poprzez podanie prądu na czerwony krążek. Jeżeli chodzi o trzypinowy czujnik to nie występuje on w podstawowej wersji jak widać na obrazku z ruskiej strony. Ponieważ auto jest z Japonii, być może ma on związek z przepisami ekologicznymi które w tym okresie były trochę "do przodu" w porównaniu do europejskich. Nie mam jednak numeru VIN żeby to potwierdzić, a trochę nie mam czasu żeby przeszukiwać wszystkie wersje tego silnika z nadzieją na znalezienie go.
    Jeżeli pomimo sugerowanych czynności paliwo dalej nie będzie pojawiać się na wtryskiwaczach, to albo coś robisz nie tak, albo jest jakaś usterka mechaniczna w silniku związana z napędem pompy lub wewnętrzne uszkodzenie pompy. Przyczyn związanych z działaniem prądu nie szukaj, bo ten silnik powinien działać zupełnie bez prądu. Możesz w lecie wyjąć akumulator i na zaciąg powinien zapalić i jazda będzie możliwa.
    W końcowej serii "przedE-klasowej" zdarzał się jeszcze inny immobilizer - miał zaworek paliwowy przy baku, zaworek pneumatyczny utrzymujący dźwignię STOP w dolnym położeniu (taki o którym piszesz) i blokadę rozrusznika. Ale czy mamy z tym systemem do czynienia akurat w tym przypadku nie wiem. To można potwierdzić wg numeru VIN. Zaworek mógł być zamontowany później - to było dosyć popularne zabezpieczenie tego motoru połączone z alarmem.
  • #11
    bobo 44

    Level 17  
    Witam
    tak jak pisałem nakretki popuszczone na wtryskiwaczach, paliwo dochodzi do pompy ale juz nie wychodzi na wtryski,dzwignia jest w górze.
  • #12
    kortyleski
    Level 43  
    Warto sprawdzić czy pompa wogóle ma napęd...