Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Logitech z906 - Po naprawie subwoofera działa on jednostajnie

Ralphgreyak 02 Mar 2017 11:08 1368 12
  • #1
    Ralphgreyak
    Level 6  
    Witam!

    Krótko w temacie. Po spieciu w domu skrzynia przestala dzialac. Miała wymieniane tranzystory oraz bezpieczniki. Położona została też Nowa ścieżka gdyż Stara była zweglona. Zestaw teraz się włącza jednak sub nie reaguje na zmianę głośności na Min i Max działa tak samo. Proszę o szybka odpowiedź.



    Edit: głośnik podłączony kontrolnie rowniez nie reaguje. Czy to może być wina potencjometru?
  • #2
    miecho18
    IT specialist
    Tam nie ma żadnego potencjometru. Jest impulsator i na pewno nie on jest uszkodzony. Co dokładnie było robione? Tylko przetwornica czy płyta główna też?
  • #3
    398216 Usunięty
    Level 43  
    Ralphgreyak wrote:
    głośnik podłączony kontrolnie rowniez nie reaguje.
    Zgaduję (bo nie napisałeś dokładnie o które tranzystory chodziło), że spalony. Nic dziwnego, że nie działa.
  • #4
    Ralphgreyak
    Level 6  
    Dzięki za szybką odpowiedź. Wymieniane były 3 bezpieczniki ścieżka oraz 3 tranzystory na płycie głównej.
  • #5
    miecho18
    IT specialist
    Kolego, pytałem o konkrety. Jakie tranzystory, jakie oznaczenia na laminacie? Kto to naprawiał? Ty, czy ktoś inny?
  • #6
    398216 Usunięty
    Level 43  
  • #7
    Ralphgreyak
    Level 6  
    Jasne sprawdzę jak tylko wroce do domu bo aktualnie jestem w pracy a slabo sie na tym znam jak pewnie zauwazyliscie. Zamontowane są teraz tranzystory o oznaczeniu IHW30N120R2 IGBT, 1200V, 60A, 390W, TO220 wiec z tego co mi wiadomo to te. Robi mi sprzet znajomy a części zamawiam ja. Teraz utknelismy w miejscu. Bo sprzęt się włączył muzyka leci normalnie Nie ma trzeskow nic, czysty dźwięk lecz brak reakcji na ściszaniee i poglasnianie.
  • #8
    miecho18
    IT specialist
    To bardzo ciekawe, bo takie tranzystory w tym sprzęcie nie występują.
  • #9
    Ralphgreyak
    Level 6  
    To znaczy ze zle tranzystory tak? Ale chyba wtedy sprzęt by się nie włączył racja? Tym bardziej dźwięku by nie było.
  • Helpful post
    #10
    miecho18
    IT specialist
    Tam w przetwornicy, w oryginale pracują tranzystory MOSFET FQPF9N90C, a nie IGBT.
    Ty napisałeś:
    Ralphgreyak wrote:
    Wymieniane były 3 bezpieczniki ścieżka oraz 3 tranzystory na płycie głównej.

    a na płycie głównej brak takich lub nawet podobnych tranzystorów.
    Czarno widzę tą naprawę.
  • #11
    Ralphgreyak
    Level 6  
    Prosiłbym o cierpliwość w tym temacie wroce do domu wszystko szczegółowo opiszę po kolei po kontakcie z osobą która ma wszystko przed oczami. Niemniej jednak dziękuję już teraz za pomoc :) dobre forum wybrałem ma ten temat. Do Pana wyżej - czy na przetwornicy te tranzystory które wlozylismy mogą przeszkadzać?
  • #12
    miecho18
    IT specialist
    Podczas kręcenia pokrętłem głośności diody wokół pokrętła zapalają się/gasną? Przed uszkodzeniem regulacja głośności działała prawidłowo?
  • #13
    Ralphgreyak
    Level 6  
    Tak przed uszkodzeniem działało normalnie teraz diody nie reagują. Dołączę zdjęcia niebawem co tam zrobiliśmy.

    Dodano po 37 [minuty]:

    A jakieś sugestie już Panowie macie? Czytałem że to ogólnie częsta usterka ze panel kontrolny nie reaguje. Czy jest jakiś motyw na otwarcie tej plastikowej puszki bez uszkadzania jej?