Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Z50 - rozłączanie połączenia z internetem

03 Mar 2017 15:13 795 2
  • Poziom 2  
    Witam, posiadam laptopa Lenovo Z50 (Win 10) oraz mam problem z internetem. Wchodzę w przeglądarkę, strona Google się ładuje (co prawda powoli ale ok), wpisuję załóżmy "facebook" czy inną jakąkolwiek stronę i nagle jakby internet nie działał... Strona nie ładuje się, choć kółeczko od ładowania się kręci. Tak jest przez kilka minut i nagle wyskakuje "połączenie zostało przerwane. Wykryto zmianę sieci" czy np "brak połączenia z internetem". Żaden komunikat o rozłączeniu z internetem nie wyskakuje na pulpicie, wszystko jest tam jak być powinno czyli "Połączono z internetem". Ruter stoi obok laptopa, połączenie przez kabel też sprawdzałem (to samo sie dzieje), co może być problemem? Zaznaczam jeszcze, że internet z rutera normalnie mi działa na telefonie czy tablecie. Proszę o pomoc :)
  • Poziom 12  
    Jakiej używasz przeglądarki? Jeśli Firefoksa to czasami tak jest. Spróbuj użyć innej przeglądarki w Win10 jest EDGE i Explorer (explorera możesz poszukać wciskając klawisz Windows+S i wpisz Internet Explorer i kliknij ENTER)
  • Poziom 2  
    Używam Google Chrome. Na internet explorer też sprawdzałem i jest mniej więcej to samo. Tyle, że nie wyskakują komunikaty typu "Połączenie zostało przerwane" itp.Wydaje mi się, że problem raczej tkwi w ustawieniach czy coś takiego, bo jeszcze chciałem pobrać aktualizację jednej z zainstalowanych aplikacji to pobierał z prędkością albo 0 kb/S albo zaledwie kilkanaście (max do 30-40 kb/S) i tak na zmianę.

    PS. Sprawdziłem na przeglądarce Mictosoft EDGE i jest jakby lepiej ale wciąż to samo, po chwili rozłącza. Wygląda to tak, jakby laptop blokował przesył danych. Trochę prześle i znów blokuje...