Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

przednie głośniki słabo grają - Bass ze skrzyni je zagłusza

musicfan1 04 Mar 2017 12:41 675 16
  • #1 04 Mar 2017 12:41
    musicfan1
    Poziom 5  

    Witam na początku podam sprzęt jaki posiadam w jednym miejscu a później problem
    Radio - Sony CDX-G1000U
    2 przednie głośniki Infinity 6010CS 90W RMS (w dzwiach) + 2 Mac Audio DVD 10.2 (w podszybiu) + syczki do tego (podpięte pod zwrotnice infinity)
    Wzmacniacz - Blaupunkt GTA 4 760W
    Skrzynia - Magnat Bull Power Reflex 225A

    a teraz przypadek
    Otóż jak podepnę skrzynię pod wzmacniacz a głośniki pod radio to słychać sam bass bo przednie głośniki słabo grają (w radiu czincze pod sub out)
    Jak podepnę przednie głośniki infinity pod wzmacniacz + skrzynia do tego to wszystko ładnie gra czyściutki dźwięk ale bass już nie jest tak mocny (w radiu czincze na front out)

    Macie jakieś porady abym mógł podpiąć samą skrzynie pod wzmacniacz i zarówno słyszał jakiś vocal i melodię z przednich głośników?

    Dodam że skrzynia i radio od kolegi i u niego grały świetnie głośniki podpięte pod to radio więc czym to idzie? miał oryginalne głośniki opla

    0 16
  • #2 04 Mar 2017 13:11
    kolibercio
    Poziom 17  

    Być może poprostu masz na maksa ustawiony subwoofer w radiu, pogrzeb w ustawieniach. Ewentualnie zmniejsz gaina na wzmacniaczu.

    0
  • #3 04 Mar 2017 14:10
    musicfan1
    Poziom 5  

    W radiu mam tylko xplod włączony i podbicie bassu A loud na 0 ale to nie ma nic do tego ze głośniki słabo graja po podpieciu pod radio A mam mid i inne od tego na full

    0
  • #4 04 Mar 2017 14:46
    adam_1991r
    Poziom 23  

    Kłaniają się podstawy. Po pierwsze wyłącz wszystkie podbicia typu podbicie basu, xbass itp. A equalizer ustaw na 0. (bas, mid, trable). Podepnij przednie głośniki pod wzmacniacz a na nim ustaw cięcia. Na suba filtr LPF na około 60Hz, a dla głośników z przodu filtr HPF na około 80Hz. (Drzwi z przodu wygłuszone?). Ustaw porządnie do tego gainy i będzie grało. Jak będzie Ci mało basu to gain suba trochę podkręć żeby go "pogłośnić", ewentualnie bass boost na wzmacniaczu możesz lekko podnieść.

    Ten z przodu zestaw to jest odseperowany? W sensie woofer w drzwiach i tweeter u góry rozdzielony zwrotnicą? Jak tak to koniecznie odłącz te głośniki w podszybiu bo to badziew i tylko będzie wprowadzać niepotrzebne zamieszanie.

    0
  • #5 04 Mar 2017 17:11
    musicfan1
    Poziom 5  

    Tak tak źle to napisałem
    Drzwi nie są wygłoszone

    Chciałbym aby głośniki z przodu graly lepiej w sensie głośniej bo jest bardzo cicho bez konieczności podpinania ich pod wzmacniacz tylko samo radio, wchodzi nawet opcja ich wymiany bo myślę że są za mocne

    Teraz mam podpietete pod wzmacniacz je i graja ładnie czysto głośno

    0
  • #6 04 Mar 2017 17:23
    adam_1991r
    Poziom 23  

    Więc w czym problem? Zostaw pod wzmacniaczem. Zmniejsz głośność suba i ustaw filtry hpf i lpf. Zamiast wymieniać głośniki to odepnij te w podszybiu i wygłusz drzwi.

    A jak koniecznie chcesz podłączyć je pod radio (co jest bezsensowne jak masz wzmacniacz) to zmniejsz o wiele gain suba. Wtedy radio nie dajesz na 10 żeby było głośno tylko na 25 przykładowo.

    0
  • #7 04 Mar 2017 18:29
    musicfan1
    Poziom 5  

    No myślę tak zostawić właśnie ale mam pytanko
    Radio ma wyjście na 4 czincze czyli 2 na front out (gdzie mam wpięte) i 2 rear out a czincze mam z 2 na 4
    Jest różnica gdzie wepnę w radiu? w sensie niskotony? w front out i sub out są takie same czy pod sub out większe?

    0
  • #8 04 Mar 2017 18:38
    adam_1991r
    Poziom 23  

    W takim przypadku podepnij pod front. A najlepiej kup dodatkowo jeden zestaw kabli rca i przednie głośniki pod front, a suba pod rear. Zyskasz sterowanie subem z poziomu radia (głośność i lpf). To jest jedyna różnica między tymi wyjściami, no może jeszcze że jak dasz pod rear to balans będzie działał tak, że sub i przód będą jako tył, a głośniki w podszybiu jako front (koniecznie je odłącz)

    0
  • #9 04 Mar 2017 19:28
    musicfan1
    Poziom 5  

    Robiłem tak to gral sam tył czyli skrzynia A przód nie właśnie nie wiem czemu i specjalnie po to kupiłem czincze z 2 na 4 bo wtedy działało A głośniki w podszybiu mogę odpiac

    Dodano po 8 [minuty]:

    Radio mogę podglosnic do 50 a do 35-40 gra czysto
    Dodatkowo na piosenkach z okropnym bassem aż włosy czuć na głowie odcina wzmacniacz ponownie sie zalacza po ponownym uruchomieniu radia
    Kable za cienkie? Maja przekroj drutu miedzi z 3mm

    0
  • #10 04 Mar 2017 20:27
    kolibercio
    Poziom 17  

    Kable 3mm? O wiele za mało. Załóż przynajmniej 10mm a żeby mieć spokój i pewność na przyszłość to 20mm.
    Chinche też muszą być dobrej jakości, ekranowane.
    Front out podłączasz pod kanał głośników przednich a Rear out pod kanał subwoofera.
    Takie połączenie musi grać, zostaje kwestia ustawień radia i wzmacniacza.

    0
  • #11 04 Mar 2017 22:26
    musicfan1
    Poziom 5  

    Kable zmienię A odnośnie wyjścia front out miałem czincze podpiete pod przednie głośniki i drugie pod sub out i grala sama skrzynia przód nie reagowal A po odpieciu czinczy od rear out grał wtedy przod nie wiem czym to szlo

    0
  • #12 04 Mar 2017 22:34
    adam_1991r
    Poziom 23  

    Ale pisałeś że masz teraz podpięte pod front i wszystko działa. To jak dodasz teraz drugi komplet chinch i podlaczysz do rear out i we wzmacniaczu do kanałów suba to musi działać. Musiałeś mieć coś namieszane w podłączeniu lub w ustawieniach wzmacniacza.

    Wydaje mi się że podłączyłeś na odwrót. Pod rear out podłączyłeś głośniki przednie, dlatego nie było je słychać bo grały samym basem bo odcinało radio wyższe częstotliwości, a jak jeszcze na wzmacniaczu hpf włączony to już w ogóle mogły nie grać. A suba podłączyłeś pod front, ale filtr w wzmacniaczu uciął wszystko po za basem i grało dobrze.

    0
  • #13 04 Mar 2017 23:39
    musicfan1
    Poziom 5  

    tak mam pod front ale czincze mam wpięte w radiu 2 a na końcu do wzmacniacza rozdzielają się na 4
    a jak podpiąłem 2 pod front i 2 pod sub out to nie działało grała sama skrzynia (czytałem o tym w necie i wywnioskowałem że tak nie da rady)

    0
  • #14 05 Mar 2017 00:24
    adam_1991r
    Poziom 23  

    Po pierwsze według instrukcji masz wyjścia rear i sub (a nie front i rear) ale to jest szczegół. Tylko trzeba pamiętać żeby nie zamienić miejscami czasem bo może być lipa. Musiałeś mieć coś namieszane, nie ma innej opcji. W linku jest instrukcja do radia i schemat montażowy i tam dokładnie jest narysowane jak masz podłączyć gdy masz zestaw głośników i sub. Jak radio ma 4 rca to wszystkie muszą działać, a nie że jak podłączasz suba to rear się wyłącza.
    https://www.sony.pl/support/pl/product/CDX-G1000U

    0
  • #15 05 Mar 2017 09:32
    musicfan1
    Poziom 5  

    no tak i według instrukcji 2 czincze do jednego wzmacniacza i 2 do drugiego
    no chyba że wzmacniacz odcina a nie radio po takim podpięciu

    a podłączyłem 2 czincze z front out pod ch1,ch2 i 2 czincze z sub out pod ch3,ch4
    grały wtedy ch3 i ch4 (czyli skrzynia) a po ich odpiciu załączały się ch1 i ch2 (czyli głośniki przód)

    0
  • #16 05 Mar 2017 09:37
    adam_1991r
    Poziom 23  

    Jak wzmacniacz teraz na rozgałęzieniu nie odcina to na osobnych kablach też nie będzie. Zrób mały test. W radiu podepnij te kable co teraz masz do chinch sub. Jak się okaże że przód będzie grał bardzo cicho to znaczy że miałeś zamienione chinche. Czyli do sub podpiołeś głośniki przednie a do rear suba, tak jak pisałem wcześniej. Cudów nie ma :p

    0
  • #17 05 Mar 2017 09:49
    musicfan1
    Poziom 5  

    Przód gra tak samo po odpięciu czinczy na wzmacniaczu od skrzyni

    Po wpięciu pod sub out na radiu przód gra cicho ale były wpięte czincze na przednie głośniki a po odpięciu nie grały

    0