Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Cisco EPC3928AD + TP- LINK TL-WR740N kolor diod i różnica prędkości - wolne wifi

06 Mar 2017 17:20 1074 10
  • Poziom 9  
    Witam.
    Posiadam internet o prędkości 150 Mb/s w INEA oraz rzeczony model modemu. Operator każe sobie dopłacać za wifi wiec pozostawiłem router TP-LINK TL-WR740N. Problem polega na tym, że po wifi mam okolo 80 Mb/s. Łącząc się bezpośrednio z modemem uzyskuje prędkość powyżej 140 Mb/s wiec różnica jest znaczna. Próbowałem łączyć to wieloma kablami więc problem nie leży po tej stronie. Z routera po kablu prędkość to ok 90 Mb/s. Gdy podłączony do modemu jest komputer dioda świeci się na zielono a gdy podłącze tym samym kablem router zmienia kolor na pomarańczowy.
    Wiem, że router ma przepustowość do 150 mbps, jednak te 80 to chyba troszkę mało.
    Gdzie może leżeć problem?
  • Poziom 9  
    Czyli wymiana routera na wydajniejszy?
  • Poziom 9  
    Dziękuję za odpowiedź :)
  • Poziom 11  
    Wystarczy zamiast TPLINKA kupić jakikolwiek router który ma 1 GB/s na WAN-ie ;)
  • Moderator - Sieci, Internet
    kajserr napisał:
    Wystarczy zamiast TPLINKA kupić jakikolwiek router który ma 1 GB/s na WAN-ie

    Tu trzeba też uważać na wydajność NAT routera bo np. WR1043NDv1 choć posiadał porty "gigowe" to wydajność WAN<->LAN wynosiła 126Mb/s - http://tplink-forum.pl/index.php?/topic/1156-...towo%C5%9B%C4%87-wan-lan-w-routerach-tp-link/ - oczywiście odnoszę się do starszych urządzeń.
  • Poziom 1  
  • Poziom 9  
    Chcą za to bodajże 10 zł miesięcznie. Sprawa wygląda tak, że wynajmuje to mieszkanie. Rachunki płacimy my a sprawa routera leży po stronie właściciela chaty.
    Mam już w domu router ASUS RT-N12+ Wireless-N300 podłączone tym samym kablem co podłączałem bezpośrednio laptopa pod modem i dalej się świeci pomarańczowa dioda a prędkość oscyluje ok 70-80 MB/s. Co tu jest nie tak? :/
  • Poziom 9  
    No to skorka za wyprawkę, ale przynajmniej działa, bo tp-link ostatnio całkowicie zaniemógł