Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Seat Alhambra 1.9 TDI 1999r. - Brak pod¶wietalenia zegarów Seat alhambra

norek007 06 Mar 2017 20:37 3957 7
  • #1
    norek007
    Level 6  
    Witam wszystkich, mam problem z pod¶wietleniem zegarów w aucie Seat Alhambra 1999rok 1.9 TDi. Po właczeniu ¶wiateł mijania powinny działać pod¶wietlenie zegarów i pod¶wietlenie wszystkich przycisków np.:przycisk od szyb. Pod¶wietlenie klimatornika i te wszystkie przyciski normalnie działaj± lecz nie działa to pod¶wietlenie. Wyj±łem i rozebrałem licznik, sprawdzałem żarówki to wszystkie sprawne, ale jak ogl±dałem tak ten licznik i ogl±dałem cała t± płytkę z elektronik± to zauważyłem że najprawdopodobniej jeden z tranzystrów się spalił a chodzi mi o ten: ST 9748 MALATSIA 3101FB02 lecz niestety nie ma żadnej noty katalogowej do tego tranzystora je¶li to tranzystor bo tak gdzie znalazłem na necie że to tranzystor. Seat Alhambra 1.9 TDI 1999r. - Brak pod¶wietalenia zegarów Seat alhambra

    Seat Alhambra 1.9 TDI 1999r. - Brak pod¶wietalenia zegarów Seat alhambra

    Seat Alhambra 1.9 TDI 1999r. - Brak pod¶wietalenia zegarów Seat alhambra
    lecz niestety nigdzie nie mogę znaleĽć takie tranzystora, oprocz jednego z aliexpress i tam przy nim było też opisane T0-220F wiem że jest taki tranzystor i my¶licie że można go zast±pić wła¶nie tym ?
    Proszę o pomoc!
    Kamery 3D Time of Flight - zastosowania w przemy¶le. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    Ireneo
    Level 41  
    Jak go mierzyłe¶ oraz czy jest poł±czony z żarówkami?
  • #3
    norek007
    Level 6  
    Ireneo wrote:
    Jak go mierzyłe¶ oraz czy jest poł±czony z żarówkami?

    Mierzyc go nie mierzyłem bo nie odlutowałem go. Ale my¶le napewno jest uszkodzony bo miał upalone końcówki i cyne, scieżgki delikatnie nadpalone. Wła¶nie nie sprawdziałem czy jest połaczony z żarówakami bo musiałem go złożyć bo nadal użytkuje auto. Ale jak mi sie uda to dokładnie jutro sprawdzę. A po za tym nic oprócz pod¶wietlenia nie jest zepsute wiec my¶lę że to mogłby być ten tranzystor od tego pod¶wietlenia. Czy dobrze my¶le? Jutro jeszcze musze sie z tym wszystkim upewnic
  • #4
    Ireneo
    Level 41  
    Więc zmierz to a nie już szukasz,zwłaszcza że miałe¶ licznik wyjęty...
  • #5
    norek007
    Level 6  
    Ireneo wrote:
    Więc zmierz to a nie już szukasz,zwłaszcza że miałe¶ licznik wyjęty...
    A jak dokładnie sprawdzić ten tranzystor miernikiem? Bo nawet nie jestem pewny jego wyj¶ć. A noty katalogowej do niego niestety nie ma.
  • #6
    norek007
    Level 6  
    ¶rodkowa nózka łaczy sie z żarówkami pod¶wietlenia
  • #7
    User removed account
    User removed account  
  • #8
    norek007
    Level 6  
    Znałazłem przyczynę, układ ten jest to stabilizator który jest uwalony, można go zast±pić bodajże lm350> Ja nie miałem tego układu wieć wstawiłem, tam tranzystor buz11, z tym że na tranzystorze pod¶wietlenie zał±cza się już odrazu po wł±czeniu zapłonu. Jak będę miał kiedy to kupię stabilizator lm350 i wszystko będzie ¶wieciło jak powinno.