Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MSI RX 480 8GB - Problem z kartą graficzną

08 Mar 2017 00:29 1182 14
  • Poziom 5  
    Witam,

    Po tym jak na moim GTX 960 zaczęły pojawiać się artefakty zwróciłem go na gwarancję i otrzymałem zwrot pieniędzy.

    Z uwagi, że mój monitor posiada freesync postanowiłem zainwestować w MSI Radeon RX 480 GAMING X 8GB.

    Dzisiaj karta dojechała i pojawił się problem. W poniższych punktam postaram się dokładnie opisać zaistniałą sytuację:

    1. Podczas oczekiwania na nową kartę używałem zastępczo GTS250, więc wyjąłem go i włożyłem RXa.
    2. Komputer się uruchamia, wentylatory ok, ledy ok, ale ekran czarny. Monitor nie otrzymywał żadnego sygnału. Próbowałem kilka razy i nic (prawdopodobnie system się poprawnie uruchamiał, lecz karta graficzna nie wysyłała sygnału do monitora). Używałem tego samego kabla HDMI, którego używałem w poprzedniej karcie, więc przewód sprawny.
    3. Po wyjęciu karty graficznej wszystko zadziałało na zintegrowanej. Szukając problemu usunąłem sterowniki od nvidii. Wkładam kartę ponownie i problem wciąż ten sam.
    4. Zmieniłem ustawienia w biosie, tak aby pierw uruchamiało komputer z karty zintegrowanej, oraz funkcje multiscreen.
    5. Włączyłem komputer z podpiętą kartą pod pci-e, lecz monitorem podpiętym pod zintegrowaną.
    6. System się uruchomił gdy monitor podłączony był pod zintegrowaną, w HWinfo pokazało model karty oraz sensory(temperatura, etc...), więc sama karta była przez system wykryta.
    7. Odpaliłem MSI Live update i wykonałem dostępną aktualizację biosa. Po kilku sekundach w cmd wyskoczył jakiś error i napis, że mogę teraz uruchomić ponownie komputer i karta graficzna będzie działać.
    8. Od tego momentu koniec. Bios zaczął wydawać dźwięki. 1 długie i 2 krótkie beepy. Nic nie pomagało.
    9. Wyciągnąłem baterie na 10 minut, reset biosa - dalej to samo.
    10. Komputer włączył się jak wypiąłem kartę, zgrałem najnowszego biosa na pendrive i wykonałem aktualizację przez m-flash.
    11. Dalej przy próbie podłączenia 1 długi i 2 krótkie dźwięki.
    12. Włożyłem starego GTS250 i system się uruchamia.

    Ma ktoś pomysł w czym jest problem? Coś próbować, czy karta uszkodzona? Martwi mnie, że na początku nie było komunikatów z biosu,a dopiero po (nie udanej?) aktualizacji zaczęły wydawać się dźwięki, a po resecie biosu nie ustały. Czy mogłem w jakiś sposób uszkodzić kartę?

    Specyfikacja:
    Dysk Seagate 1TB 3,5" SATAIII, 7200RPM, 64MB cache
    Dysk SSD Transcend 240GB
    Zasilacz Thermaltake Smart SE Modular 530W
    Procesor Intel Core i5-6500, 3.2GHz, 6MB, BOX
    Pamięć Kingston Savage DDR4, 8GB(2x4GB), 2133MHz, C13
    Płyta główna MSI B150M PRO-VDH, B150, DDR4, SATA3, USB 3.1, mATX (B150M PRO-VDH)
    Zastępcza karta, pod którą działa system: GTS250
    Karta, która nie działa : MSI Radeon RX 480 GAMING X 8GB

    Pozdrawiam i z góry dziękuję za pomoc.
  • Poziom 43  
    Jeśli zasilanie karcie podpinasz prawidłowo to problemem jest BIOS.
    Rozumiem masz wersje 3.E jaką miałeś na początku? Spróbuj starszej wersji 3.A albo 3.9.
    Samą kartę możesz sprawdzić w innym PC. Jej uszkodzenie jest mało prawdopodobne. Wygląda na problem z kompatybilnością.
  • Poziom 5  
    Jeśli chodzi o zasilanie to da się podpiąć je źle? Płyta Karta jest zasilania 8 pinowym PCI-E. Podpiąć go się da tylko jedną stroną. Jest tutaj jakakolwiek opcja, abym zrobił to źle?

    Jeśli chodzi o wersje biosu to po wyjęciu baterii z biosu była wersja 3A - błąd karty w biosie
    aktualizacja do biosu 3E - dalej błąd karty

    Nie wiedziałem, że to w ogóle możliwe, aby karta była nie kompatybilna z płytą. Zwłaszcza, że i płyta i karta z MSI.

    Dziwi mnie fakt, że po wyjęciu baterii z biosu, gdzie wróciły ustawienia fabryczne wciąż wykazywało błąd.

    Jakiś dodatkowy pomysł? Nie mam możliwości sprawdzenia pod innym PC. Jedynie pojutrze mogę podejść do jakiegoś serwisu, aby ją sprawdzili, ale zależy mi na szybkim rozwiązaniu problemu jeśli to możliwe.
  • Red. Komputery FAQ
    Chyba chodziło tobie o zasilanie karty, nie płyty poprzez złącze PCI-e. Możesz spróbować podłączyć monitor przez inny interfejs. Jak nie pomoże to udaj się np. do miejscowego serwisu komputerowego żeby sprawdzili kartę na innej konfiguracji.
  • Poziom 43  
    Można podpiąć źle. Nie znasz możliwości ludzi. Z twojego pytania wnioskuje że Ty podpiąłeś dobrze :D
    Jak pisałem wgraj inny bios np. 3.A i zobacz czy będzie tak jak wcześniej. BIOS resetuj zworką JBAT1 szybciej lepiej prawidłowo - po szczegóły do instrukcji płyty odsyłam.
  • Poziom 5  
    310artur napisał:
    Można podpiąć źle. Nie znasz możliwości ludzi. Z twojego pytania wnioskuje że Ty podpiąłeś dobrze :D
    Jak pisałem wgraj inny bios np. 3.A i zobacz czy będzie tak jak wcześniej. BIOS resetuj zworką JBAT1 szybciej lepiej prawidłowo - po szczegóły do instrukcji płyty odsyłam.


    Jeśli chodzi o bios to tak jak pisałem 3A był wgrany po tym jak wyciągnąłem baterie. I błąd nie ustąpił. Po czym zaktualizowałem go do 3E i mam go w tej chwili. Czy w takim razie z powrotem wgrać 3A, mimo iż wcześniej karta na nim również nie działała?
    (jestem ciekawy jaki bios był zainstalowany na początku, wtedy kiedy komputer się uruchamiał bez błędów, tylko monitor nie łapał sygnału).

    Z tą zworką to mam mały problem bo od początku nie mogłem znaleźć tej "nakładki" do aktywowania zworki. Próbowałem to dzisiaj zrobić przy pomocy śrubokręta ale jakieś 15 sekund trzymania go nie pomogło - nie wiem, może za bardzo ręka mi się trzęsła ;p
  • Poziom 43  
    Zasilanie było odpięte bo musi być przy resetowaniu zworką. Śrubokrętem też można byle przewodził prąd.
    Twój procesor jest obsługiwany od wersji 3.2 tak daleko bym się nie cofał ale 3.9 jak pisałem możesz spróbować. Z poziomu UEFI to rób.
    Jak to nic nie da to pozostaje ci serwis albo znajomy z blaszakiem i sprawdzić kartę gdzie indziej.
  • Poziom 5  
    Witam...

    Przepraszam że zmieniam temat. Właśnie piszę z komórki. Chciałem podpiąć pendrive w celu zgrania biosu. Mam takiego dwustronnego z drugiej strony wejście micro usb. Przypadkowo chciałem go podpiąć stroną z microusb. Wystarczyło dotknięcie minimalne gniazda usb złą końcówką i poleciała iskra i komputer się wyłączył.. Nie włącza się już. Rozumiem że spaliłem płytę? Mam nadzieję że tylko płytę. Normalnie jestem załamany nie rozumiem jak pendrive może spalić płytę.
    Dodano po 7 [minuty]:
    Dobra nie mam pytań po prostu nie mam sił na to co się dzieje. Odczekałem 5 minut, odłączyłem wszystko z panelu tylniego i komputer się włączył.

    Ciekawy jestem czy coś się uszkodziło permanentnie, jak na razie komputer działa ok więc nic na to nie wskazuje. Przeraziły mnie jedynie te iskry co poleciały z okolic złącza USB. I czy to w ogóle normalne, aby pendrive dotknięty złą końcówką mógł spowodować coś takiego? Przepraszam za offtopic, ale pisałem to pod wpływem emocji.

    Tak czy inaczej muszę ochłonąć w tej sprawie. Jutro wezmę innego pendrive bo tego już się boję i przeprowadzę wspomnianą aktulizację biosu do 3.9 i zobaczymy co dalej.

    Dziękuję za okazaną pomoc :)
  • Poziom 43  
    Sam sobie odpowiedz - jak wetkniesz śrubokręt w gniazdo USB i zewrzesz wszystko to będzie dobrze czy nie? Masz kupe szczęścia że płyta żyje - ciekawe czy nadal działa USB. Jeśli poleciał prąd na obudowę USB to zadziałało zabezpieczenie przeciw zwarciu. Jak miałeś pecha i zwarłeś 5V do linii danych w USB to mogłeś uszkodzić kontroler.
  • Poziom 5  
    310artur napisał:
    Sam sobie odpowiedz - jak wetkniesz śrubokręt w gniazdo USB i zewrzesz wszystko to będzie dobrze czy nie? Masz kupe szczęścia że płyta żyje - ciekawe czy nadal działa USB. Jeśli poleciał prąd na obudowę USB to zadziałało zabezpieczenie przeciw zwarciu. Jak miałeś pecha i zwarłeś 5V do linii danych w USB to mogłeś uszkodzić kontroler.



    Szczerze to nie wiem co dotknąłem, czy obudowe, czy złącze USB. Wiem tyle, że to było minimalne dotknięcie końcówką wejścia. Dziwi mnie, bo przecież jak się wkłada nawet zwykłego pendrive to można nie trafić w gniazdo, tylko na przykład obok co skutkuje dotknięciem obudowy/gniazda metalową częścią i nie zdarzyło mi się, aby coś takiego spowodowało spięcie.
    Tak teraz na spokojnie przemyślałem, czy to po prostu nie było wyładowanie elektryczne z mojej strony? Pendrive jest metalowy więc może po prostu byłem naelektryzowany.

    Nie wiem czy w ogóle próbować próbować używać to gniazdo USB? Czy lepiej nie ryzykować?

    Jeśli chodzi o uszkodzony kontroler? Jestem w stanie zweryfikować czy faktycznie się coś uszkodziło? Tak na prawdę nie wiem za co taki kontroler jest odpowiedzialny.
  • Poziom 43  
    Jak port działa to nic nie padło. Jak padło to nie będzie USB. Mogło spalić bezpiecznik USB to nie będą działać tylko najpewniej 2 porty.
    MSI RX 480 8GB - Problem z kartą graficzną

    Budowa gniazda. Jak zwarłeś styk 5V do czegoś to mogło iskrzyć. Coś mniejszego od wtyku USB można wetknąć i zewrzeć styk np. do obudowy portu która jest uziemiona. Szatański koncept wtyczki USB która pasuje zawsze dopiero za 3 razem uniemożliwia zwarcie tych styków gdy wtykasz źle ;)

    Portu możesz używać jak działa.

    Elektrostatyka też mogła to być ale powinna przeskoczyć na masę a to zwykle sprzętu nie resetuje. Albo nie robi nic albo zabija na miejscu ;)
  • Poziom 5  
    Po aktualizacji biosu do 3.9 dalej ten sam problem. 1 długi i 2 krótkie dźwięki. Jakieś pomysły? :/
  • Red. Komputery FAQ
    Cytat:
    Możesz spróbować podłączyć monitor przez inny interfejs. Jak nie pomoże to udaj się np. do miejscowego serwisu komputerowego żeby sprawdzili kartę na innej konfiguracji.
  • Poziom 5  
    Próbując podłączyć starą kartę również zacząłem napotykać problem.

    Komputer się uruchamia, monitor się włącza, lecz wyświetla czarny obraz. Widać wyraźnie, że monitor się świeci, lecz wyświetla czarny obraz. Co jest tym bardziej dziwne.

    Zaczynam myśleć poważnie czy ta płyta jest sprawna...

    Czy to możliwe, że aktualizacja biosu zakończona jakimś błędem może permanentnie uszkodzić płytę?

    Nie wiem, brakuje mi już sił możliwe, że jutro udam się do serwisu w tej sprawie.